How to shutdown from fastboot/recovery etc? [Figured it out]

eaglecomm

Senior Member
May 24, 2007
103
0
0
So I attempted to update to 3.1, got there and stupidly overwrote my boot.img with an old one attempting to root the 3.1.

So anyways, I am stuck at the M logo and until I can get a boot.img from 3.1 I want to turn the Xoom off. I have tried all the button combinations as well as I have tried 'adb reboot -p'. But the reboot -p just reboots its. So it seems it is not reading the -p part of the command. :(

Any other way to shutdown the xoom (aside from breaking in and pulling the battery :) )?

UPDATE! I was able to power down with the following:
Step 1: adb shell
Step 2: reboot -p

For some reason, the adb reboot -p command would just reboot. So doing it in shell worked..

----------------------------------------------------------------------------------------
Also, anyone willing to pull their shiny new 3.1 boot.img for me will get a thanks! :)
 
Last edited:

d_b_xoom

New member
Mar 12, 2019
1
0
0
Power Button plus volume up.
Should be rebooting.
Wait Two (2) seconds when red Moto circle appears
Press volume down
pause a sec
Press volume up
Wait for menu - ...