HOWTO: Softbank MMS on X01HT Made Easy

larsuck

Senior Member
Dec 10, 2006
660
1
0
44
Nowheresville
EMOJI can only be seen in BnW? no color version yet?
AFAIK, the Messaging program in WM6 can't handle full HTML. Links to webpages remain intact in the message, but colored text is stripped out and put into an attachment.

At least, that is what happens to my HTML mail that I send.

However, maybe if someone changed the EUDC file that has the B/W emoji in it to color, then WM6 might be able to display color emoji. I believe the EUDC file that we are using was made before WM6 so there was no need to try to make a color version.

Changing the EUDC file sounds like a really long and difficult project though.
 

larsuck

Senior Member
Dec 10, 2006
660
1
0
44
Nowheresville
Hi there, I would like to know, where can I download MMS Resender v1.2? I've been searching all around but couldn't find it. Anyone can help? Thanks in advance!!
Ditto this. I am searching too. I don't think the MMSLite / WM6.1 problem is ever going to be solved and every version of MMS Resender seems to have disappeared. Anyone willing to post this app?

EDIT: Though I have not been able to make them work under WM6.1, here are MMSResender 1.1 and 1.2
 

Attachments

Last edited:

islisis

Member
Jan 14, 2008
18
0
0
Font color in MMSlite

Does anyone know of a method to change the received message font color in MMSlite? I use a black window background and as a result the text is unreadable. I'm not sure if this is a Outlook setting, as SMS messages are readable in white text. Thanks!
 

islisis

Member
Jan 14, 2008
18
0
0
I found out how, in my version the default mail font settings were coming from windows/iframe_style.css (and not the ReadBody entry from read_style.css, which works for sms)

Under "Body {...", adding the line "color: XXX" fixed it

Thanks all
 

forrestdbrown

Member
Feb 17, 2008
20
0
0
X05HT MMS Solution?

Anyone have the MMS cure for this? I sent this phone off to get unlocked and changed to English. Everything works fine except the MMS. "cannot decode message" Any thoughts?
 

Cruz77321

Member
May 20, 2009
46
12
0
MMS Lite on Universal

I am a newbie, and this is my first post. I have been following this post and many other post for a little while. Wanted to say thanks to all that help me and so many others with our phone issues.
Anyway, I don't have a X01HT. I have a JASJAR (Universal), but I have always wanted to use my Universal to send MMS with Softbank here in Japan. I didn't know if a contract or prepaid would make a difference, but I tried anyway. Today I was finally able to send/receive MMS using MMS Lite build 265. I couldn't find 275 or another version higher. I didn't need to install a language pack (LetsJapanr09) either, but did anyway to fill in the missing font. Also I am using Tomal 8.9 WM6.1 lite radio 1.15. My only problem using MMS lite is that if I soft reset the MMS mail folder disappears and I need to reinstall MMS lite. Does anyone have a solution for this? If not I can live with reinstalling just as long as I remember to do it.