• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

HTC 10 LeeDroid Homebutton not working

Search This thread

Lpk44

New member
Jan 7, 2017
2
0
As the title says.. my homebutton is not working anymore after flashing LeeDroid.
I would post there but i don't have enough posts for it.
I'll gladly provide with more information if necessary.

Thanks in advance
 

Sashtheflash

Senior Member
May 23, 2010
357
98
Yup, i just changed nougat firmware to MM firmware in my installation and it works now!
thank for repyling anyway, do you know if i can change it to nougat at some point or wouldn't it matter anyway?

If you are s-off you can Flash one of the Nougat Firmwares from xda then you can change it in aroma to n Firmware.
 

Jpwner

Senior Member
Jan 10, 2017
81
8
I installed the fingerprint modules from andybones, this worked for me. You have to install both the default and N versions of it, at least that's how I got mine to work.

What really is annoying is that when the home button is pushed it vibrates, even if the setting is off. Any ideas?
 

lightweaponx

Senior Member
Sep 1, 2013
215
108
Hi anyone, thanks for your help, it worked for me ,
But since I installed the lastest version v5 leedroid, I had the same problem, I tried to flash your file above, but still not working, pls helped me

That was from a year ago, you need oreo firmware for Lee's oreo rom. There are plenty of posts about this already. If you upgrade to oreo firmware you can't go back down to nougat right now, please use the search function on how to upgrade your firmware.
 
  • Like
Reactions: Mr Hofs

Top Liked Posts