HTC Desire bricked?

Search This thread

petercuv

Member
May 23, 2011
17
2
0
Blackburn
Could anyone please help me to fix my desire. I tried too restore a cwm backup using twrp recovery. The first problem of not being able to mount sdcard was cured by a post on XDA. I then tried to reinstall my favorite ROM paranoid android. It got as far as Android is upgrading and then did nothing also there was no boot screen animation. I thought that my Boot might have got corrupted so I flashed stock Hboot. Reinstalled ROM but this time it didn't do anything. I tried reformatting cache sdcard system and data to no avail. Can anyone help please!
Thanking you in advance.

Sent from my GT-N7100 using xda premium
 

humanshadow

Member
Aug 23, 2013
11
3
0
Reminds me on my problem from last week.
It was an confusing hard work, but after flashing new hboot and recovery(!) it worked again. I used the Alpharev18 Boot-CD for S-Off, new hboot and recovery. The problem was still there. But then i was able to install under the MildWild Rom (only rom that worked) the 4ext recovery. Thats done it for me, all is working again :cowboy:

I wish you the best for the repair!

Ah btw, did you tried in Fastbootmode, with the fastboot (commandlinetool) from the Android SDK following command?:
fastboot oem enableqxdm 0