HTC Sapphire/Vodafone Magic G1 Port

Search This thread

dwang

Senior Member
Nov 23, 2008
2,453
318
I'm so intent on seeing this issue resolved that I'm absolutely wired right now lol. If you could fix this for us tonight I'd be eternally gratefull =)

I took the build.prop from H and put it in G, but I still can't download.

Don't know what else could be the problem. Maybe a wipe to reset the market data.
 

AndroidAutobot

Senior Member
Apr 5, 2009
934
128
Portland OR
I doubt that its just a messed up file or something like that for it to happen to multiple phones with the g build on them at the same time and on the day the pre-release 1.5 sdk is released. coincidence.....i think not.

now that i think about it android community had a post aout froogloid(or w/e its called) and how they saw that someone was using the magic in the U.S. it could of been a g1 running the g build port and downloading their program. what ever lets them see what kind of device downloaded their app could also be the way google might be blocking the g builds. using this theory then the h build must show up as an unkown device since its a prototype build for a chinese/taiwanese phone or it shows up as the g1 and the only way to block it would be to shut everybody out.

I like this theory. That means that if dwang's attempt to fix the problem is successfull we can easily gain download access for the G builds. I'll go back to H if I absolutely have to but the auto rotate transitions aren't nearly as nice and that's not nearly as impressive when I'm tryin to show my customers how I've modded my G1. Among a few other reasons.
 

koxx

Senior Member
May 7, 2006
1,817
16
Paris
a got a problem since I moved to 5.0.1G. My Dream screen never goes in sleep mode. I tried to change timeout : no effect.
I didn't see any bug report about that...
anybody have this problem ?

By the way, I can't download anything from market too (from France) since today !
 

AndroidAutobot

Senior Member
Apr 5, 2009
934
128
Portland OR
Something I noticed w/ this issue that hasn't been pointed out yet -

I made an attempt to update Openhome when this problem first occured. Although the ap is currently installed on my phone... when I go to Market, Market just gives me the "install" option (not "update") as if it's NOT on my phone. I imagine this could be part of the issue. If this IS the root of the problem... a simple temporary work around would be to always select "uninstall" before updating any aps.

Another cat who's running 5.0g who responded to my thread in HOFO first encountered this issue when trying to update OpenHome as well
 
Last edited:

ivanmmj

Retired Moderator
Jan 3, 2007
5,165
54
39
Maybe it's the market app itself. Does anyone know which files correspond to it?
 

ppar

Member
Nov 1, 2008
13
0
I was downloading fine from the market on 5.01G until I tried to update the t-mobile app... now can't download anything :confused:
 

robpet2

Senior Member
Sep 6, 2006
2,766
76
Virginia
www.myspace.com
If you seem to have a slight slowdown in the g1 after using the H build... try the Open Overclock app...
I have mine overclocked at 500mhz max, 400 mhz min.. and its like having a ferrari engine under the hood ...
 

AndroidAutobot

Senior Member
Apr 5, 2009
934
128
Portland OR
... and it's still not d/ling =( Man this sucks. guess I'll be using 5.0.2H. Now that the Youtube ap is ported to H it's a lot better. Can anyone on here port the auto-rotation transition from G to H? I was pretty unimpressed by the one on 5.0.1H last I tried it out.
 

AndroidAutobot

Senior Member
Apr 5, 2009
934
128
Portland OR
I was downloading fine from the market on 5.01G until I tried to update the t-mobile app... now can't download anything :confused:

Did EVERYONE who is encountering this problem first run into it when attempting to update an ap? That could very well be the source of the issue. Especially noting the "Install" (as if it's not on the phone) element I pointed out earlier.

However... it makes no sense in context of me having just done a wipe and still not able to download.
 

userfriendlyme

Senior Member
if you cant install, try clicking on the app thats trying to download, cancel it, and then redownload it... ive had to do that several times... damn you google.. damn you..

that hasnt worked either neither on wife or data services. and ive canceled and installed several times. The phone i have with H on it downloads right away. I mean if google is blocking the builds somehow i dont see how switching will make a difference seeing how they have access to both of theses builds and can block the H next and just havent yet....if thats what there doing.
 

AndroidAutobot

Senior Member
Apr 5, 2009
934
128
Portland OR
if you cant install, try clicking on the app thats trying to download, cancel it, and then redownload it... ive had to do that several times... damn you google.. damn you..

Yeah that was my initial reaction as well. Doesn't work. All of us on G builds are ABSOLUTELY unable to d/l from the Market. after wipes even. There's definitely somethin goin down... epidemic level even. ONLY peeps on G builds are affected. un-rooted phones and H builds have no problem at all. I'm flashing to 5.0.2H and hoping that we're able to eventually resolve this G d/l issue.

Someone said somethin about a Magic being detected in the states and someone having a negative reaction to that being that it hasn't officially been released in the states. May be some measure Google is taking to prevent Magic use in the states prior to its official release (on the assumption that G builds are somehow registering as Magics w/ the Market). this seems like the most logical theory to me at this point. Which means we'll all eventually be able to use the G builds again... once the magic has been released in the states if this theory is correct.
 
Last edited:

userfriendlyme

Senior Member
Yeah that was my initial reaction as well. Doesn't work. All of us on G builds are ABSOLUTELY unable to d/l from the Market. after wipes even. There's definitely somethin goin down.

i agree i think google is blocking the builds. I didnt even download anything before hand like some people to get the issue i just tried it and couldnt do it. I waiting for a work around I dont want to switch to H as i think there going to block that eventually as well
 

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    new site: http://haykuro.theiphoneproject.org
    all posts will be made at the site to prevent clutter, and to stop pissing off the xda-dev mods (who i'm sure are having a field day moderating this thread) ;P

    you can get Build information and other stuff from http://haykuro.theiphoneproject.org/?page_id=2

    I will continue discussing here with everyone else, this is just to help people keep up to date.

    ---

    You can find the builds over at: http://code.google.com/p/sapphire-port-dream/

    EDIT:
    QUICK INSTRUCTIONS IF YOUR DEVICE IS SET TO CHINESE:
    Press menu, then click this:
    deviceo.png

    Scroll down to the very bottom, and choose this:
    device2.png

    now this:
    device3.png

    and finally english!
    device4.png
    1
    5.0G does not feature Live Folders. Is this not a feature in the post cupcake builds? This is based off a cupcake build (somewhat) right?
    1
    Do i need to wipe going from 5.0G -> 5.0.1G ?
    1
    the fbook app is working fine for me on 5.0.2Hr3 even after the latest update, i have noticed though that the market isnt showing me updates to apps ive installed from my sd card after i updated to 5.0.2Hr3, but atrakdog does this just fine for me