Huawei P9 Camera Thread

Search This thread

cheeze.keyk

Senior Member
Aug 8, 2012
1,619
347
Mandaluyong
Auto Pro ?
 

Attachments

  • IMG_20170112_071227.jpg
    IMG_20170112_071227.jpg
    223.9 KB · Views: 480
  • Like
Reactions: İzmirli

osrogon

Member
Feb 22, 2008
20
9
  • Like
Reactions: topimax

kzh11411

Member
Dec 29, 2016
11
0
Underexposure in preview

Hi guys I would like to ask if anyone here facing the same problem with me? :rolleyes: Basically in pro mode, sometime the preview will give up to expose properly if you manually set the ISO to be really low or long shutter speed in a relatively dark situation.

ISO 400 shutter speed 1/20 with autoexposure, preview is okay.
ISO 200 shutter speed 1/10, preview is underexposed.
 

topimax

Senior Member
Nov 23, 2010
103
4
guyz why videorecording on huawei phones AlWAYS been sht ?
I just compared with mine galaxy S6 and p9 does not reach S6 even half !
I set both to 1080p60 but p9 is stuttering every few seconds .. u can see dither and focus is bad..
how to fix it .. S6 is nice and smooth no problems whatsoever ...
Just testet mine. There is no problem. Fast focus and smooth.

Sendt fra min EVA-L09 med Tapatalk
 

austriker27

Senior Member
Feb 2, 2010
482
35
Just some test photos I've taken around the house testing aperture mode
 

Attachments

  • IMG_20170126_191900.jpg
    IMG_20170126_191900.jpg
    215.1 KB · Views: 698
  • IMG_20170126_202715.jpg
    IMG_20170126_202715.jpg
    218.3 KB · Views: 704
  • IMG_20170127_175419.jpg
    IMG_20170127_175419.jpg
    224.9 KB · Views: 704

Santine

New member
Jan 14, 2013
4
2
Hi guys I would like to ask if anyone here facing the same problem with me? :rolleyes: Basically in pro mode, sometime the preview will give up to expose properly if you manually set the ISO to be really low or long shutter speed in a relatively dark situation.

ISO 400 shutter speed 1/20 with autoexposure, preview is okay.
ISO 200 shutter speed 1/10, preview is underexposed.
I am facing the same problem. Not only that, raw files taken in low light situation are horrible, suffering a lot of noise

Enviado desde mi EVA-L09 mediante Tapatalk
 

philipone69

Senior Member
Mar 7, 2016
489
215
Bucharest
I am facing the same problem. Not only that, raw files taken in low light situation are horrible, suffering a lot of noise

Enviado desde mi EVA-L09 mediante Tapatalk
Can you check that both your cameras are actually working? Take a jpg in collor and another one in B&W. Cover the cameras to see with one is witch. I read somewhere that some EVA L09 devices are developing a bug that kills the B&W camera. This camera is used in low light situations. I'm not sure if the phone uses both cameras to shoot raw. If it does, than checking your b&w camera should be the first step. I have an EVA L19 and raw's in low ligth look decent...but as any photographer i tend to use lower iso and higher exp times.

---------- Post added at 01:50 AM ---------- Previous post was at 01:45 AM ----------

B&W
0b9aa48537dd7a2c42f80a69d594c5d7.jpg
62f6be0fb41e4166a6c5a2c4ede0e166.jpg
fa97f7e4c19d90119f7630bff2207a3f.jpg
 

Brontok

Senior Member
Jun 7, 2013
480
130
can someone please check out this photo. each time I snap a picture of a person it turns out this way. as if I applied some kind of a filter. it looks so gray, cloudy, similar to beauty mode (which was turned off). Close up pictures do look quite better compared to this one.
 

Attachments

  • IMG_20170204_132920.jpg
    IMG_20170204_132920.jpg
    258.3 KB · Views: 474
  • Like
Reactions: permanezco1

elspinat

Senior Member
Jan 9, 2013
115
34
Taken in the Western Cape, South Africa, in a fishing town called Arniston. I see this one as a pure luck shot since we were walking around in overcast conditions when a break in the clouds hit right in front of me. It was in monochrome pro mode, iso 50 was the only manual setting.

Edits included contrast reduction and a subtle vignette to accent the lighting condition.

IMG_20161112_125137.jpeg

Sent from my EVA-L09 using Tapatalk
 

philipone69

Senior Member
Mar 7, 2016
489
215
Bucharest
can someone please check out this photo. each time I snap a picture of a person it turns out this way. as if I applied some kind of a filter. it looks so gray, cloudy, similar to beauty mode (which was turned off). Close up pictures do look quite better compared to this one.
Is the picture shot in auto mode? Try shooting in manual and see if it still looks weird. To my eyes everything looks ok though
 
  • Like
Reactions: Brontok

Brontok

Senior Member
Jun 7, 2013
480
130
Is the picture shot in auto mode? Try shooting in manual and see if it still looks weird. To my eyes everything looks ok though

yes, auto mode was on. I wish I had another picture so that I could show you the difference. In normal photos my face has normal white colour. Here it looks as if I have zero blood in my body :) Gonna try with pro mode in the future and see how that goes.Thanks for feedback.
 

philipone69

Senior Member
Mar 7, 2016
489
215
Bucharest
yes, auto mode was on. I wish I had another picture so that I could show you the difference. In normal photos my face has normal white colour. Here it looks as if I have zero blood in my body :) Gonna try with pro mode in the future and see how that goes.Thanks for feedback.
I auto mode, the software kicks in and it adjusts the photo taken and in some cases it might make you look like a vampire :)))
Take advantage of the leica software and use manual. You will get way better results....or just click the "colourful" mode when shooting in auto. It will boost all the colours.
Another option is to edit your photos with snapseed.
 
  • Like
Reactions: Brontok

Brontok

Senior Member
Jun 7, 2013
480
130
I auto mode, the software kicks in and it adjusts the photo taken and in some cases it might make you look like a vampire :)))
Take advantage of the leica software and use manual. You will get way better results....or just click the "colourful" mode when shooting in auto. It will boost all the colours.
Another option is to edit your photos with snapseed.

The problem is I have never used the PRO mode on any cellphone. Dont even know what each setting does :) But nontheless I`ll give it a shot and see how it goes.
 

philipone69

Senior Member
Mar 7, 2016
489
215
Bucharest
The problem is I have never used the PRO mode on any cellphone. Dont even know what each setting does :) But nontheless I`ll give it a shot and see how it goes.
It's not that hard. Also there are tons of tutorials on youtube. The leica software on this phone makes it a great tool for photography. Try it. You won't regret.
If you want to keep using it on full auto, than select full color and turn on hdr. It will make a difference for the better.
 
  • Like
Reactions: Brontok

CyanHaze

Member
May 17, 2013
8
0
How to move photos between folders (or internal to SD card, and vice versa) while keeping the field depth adjustment options?

This functionality disappears when the photo files are moved to a different folder in the phone, and are viewed in the gallery at their new location.

I assume the files have some metadata associated with them which is lost when they are moved.

Any trick to keep this metadata when moving files?
 

Attachments

  • huawei-p9.jpg
    huawei-p9.jpg
    73.4 KB · Views: 576

Top Liked Posts

Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone