• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

impossible flash or wipe

Search This thread

gsources75

Member
Jun 17, 2010
42
0
Hi i don't know if this board is correct but i have serious problem to flash official factory image.
Problem: reboot galaxy nexus. when lockscreen is loaded phone reboot alone.
1) download Factory Images "yakju" for Galaxy Nexus "maguro"

2) reboot device in download

3) ./fastboot oem unlock and select YES

2) sudo su, i use Ubuntu

3) -/flash-all.sh
sending 'bootloader' (3911 KB)...
OKAY [ 0.496s]
writing 'bootloader'...
FAILED (remote: Write Fail)
finished. total time: 0.527s
rebooting into bootloader...
OKAY [ 0.006s]
finished. total time: 0.006s
archive does not contain 'boot.sig'
archive does not contain 'recovery.sig'
archive does not contain 'system.sig'
--------------------------------------------
Bootloader Version...: PRIMEMD04
Baseband Version.....: I9250XXLJ1
Serial Number........: 014E1EC50300D006
--------------------------------------------
checking product...
FAILED

Device product is 'tuna'.
Update requires 'flo'.

finished. total time: 0.035s

I trie line for line..

1) ./fastboot flash bootloader bootloader-flo-flo-04.04.img

sending 'bootloader' (3911 KB)...
OKAY [ 0.495s]
writing 'bootloader'...
FAILED (remote: Bootloader Locked - Use "fastboot oem unlock" to Unlock)
finished. total time: 0.502s

I don't understand beacuse bootloader is locked again :(

I tryed in recovery and i want delete all user data.

1) wipe data/factory reset ----YES delete all user data.....Data wipe complete

reboot
I see old my lockscreen again... it's strange.

Reboot in fastboot mode.
1) ./fastboot oem unlock. Select Yes and i see Loct State- Unlocked

copy flash-all.sh command line
2) ./fastboot flash bootloader bootloader-flo-flo-04.04.img
sending 'bootloader' (3911 KB)...
OKAY [ 0.495s]
writing 'bootloader'...
FAILED (remote: Write Fail)
finished. total time: 0.527s

3) try only update rom ./fastboot -w update image-razor-lrx21p.zip

./fastboot -w update image-razor-lrx21p.zip
archive does not contain 'boot.sig'
archive does not contain 'recovery.sig'
archive does not contain 'system.sig'
archive does not contain 'vendor.img'
Creating filesystem with parameters:
Size: 14539534336
Block size: 4096
Blocks per group: 32768
Inodes per group: 8144
Inode size: 256
Journal blocks: 32768
Label:
Blocks: 3549691
Block groups: 109
Reserved block group size: 871
Created filesystem with 11/887696 inodes and 97200/3549691 blocks
Creating filesystem with parameters:
Size: 452984832
Block size: 4096
Blocks per group: 32768
Inodes per group: 6912
Inode size: 256
Journal blocks: 1728
Label:
Blocks: 110592
Block groups: 4
Reserved block group size: 31
Created filesystem with 11/27648 inodes and 3566/110592 blocks
--------------------------------------------
Bootloader Version...: PRIMEMD04
Baseband Version.....: I9250XXLJ1
Serial Number........: 014E1EC50300D006
--------------------------------------------
checking product...
FAILED

Device product is 'tuna'.
Update requires 'flo'.

I don't understand... I have a European Galaxy Nexus... yakju.

is it hardware problem?
 

bsmitty83

Senior Member
Apr 22, 2012
3,216
10,353
Detroit
Hi i don't know if this board is correct but i have serious problem to flash official factory image.
Problem: reboot galaxy nexus. when lockscreen is loaded phone reboot alone.
1) download Factory Images "yakju" for Galaxy Nexus "maguro"

2) reboot device in download

3) ./fastboot oem unlock and select YES

2) sudo su, i use Ubuntu

3) -/flash-all.sh
sending 'bootloader' (3911 KB)...
OKAY [ 0.496s]
writing 'bootloader'...
FAILED (remote: Write Fail)
finished. total time: 0.527s
rebooting into bootloader...
OKAY [ 0.006s]
finished. total time: 0.006s
archive does not contain 'boot.sig'
archive does not contain 'recovery.sig'
archive does not contain 'system.sig'
--------------------------------------------
Bootloader Version...: PRIMEMD04
Baseband Version.....: I9250XXLJ1
Serial Number........: 014E1EC50300D006
--------------------------------------------
checking product...
FAILED

Device product is 'tuna'.
Update requires 'flo'.

finished. total time: 0.035s

I trie line for line..

1) ./fastboot flash bootloader bootloader-flo-flo-04.04.img

sending 'bootloader' (3911 KB)...
OKAY [ 0.495s]
writing 'bootloader'...
FAILED (remote: Bootloader Locked - Use "fastboot oem unlock" to Unlock)
finished. total time: 0.502s

I don't understand beacuse bootloader is locked again :(

I tryed in recovery and i want delete all user data.

1) wipe data/factory reset ----YES delete all user data.....Data wipe complete

reboot
I see old my lockscreen again... it's strange.

Reboot in fastboot mode.
1) ./fastboot oem unlock. Select Yes and i see Loct State- Unlocked

copy flash-all.sh command line
2) ./fastboot flash bootloader bootloader-flo-flo-04.04.img
sending 'bootloader' (3911 KB)...
OKAY [ 0.495s]
writing 'bootloader'...
FAILED (remote: Write Fail)
finished. total time: 0.527s

3) try only update rom ./fastboot -w update image-razor-lrx21p.zip

./fastboot -w update image-razor-lrx21p.zip
archive does not contain 'boot.sig'
archive does not contain 'recovery.sig'
archive does not contain 'system.sig'
archive does not contain 'vendor.img'
Creating filesystem with parameters:
Size: 14539534336
Block size: 4096
Blocks per group: 32768
Inodes per group: 8144
Inode size: 256
Journal blocks: 32768
Label:
Blocks: 3549691
Block groups: 109
Reserved block group size: 871
Created filesystem with 11/887696 inodes and 97200/3549691 blocks
Creating filesystem with parameters:
Size: 452984832
Block size: 4096
Blocks per group: 32768
Inodes per group: 6912
Inode size: 256
Journal blocks: 1728
Label:
Blocks: 110592
Block groups: 4
Reserved block group size: 31
Created filesystem with 11/27648 inodes and 3566/110592 blocks
--------------------------------------------
Bootloader Version...: PRIMEMD04
Baseband Version.....: I9250XXLJ1
Serial Number........: 014E1EC50300D006
--------------------------------------------
checking product...
FAILED

Device product is 'tuna'.
Update requires 'flo'.

I don't understand... I have a European Galaxy Nexus... yakju.

is it hardware problem?
Your flashing the wrong images man , flo is nexus 7 tablet , as is razor . you must have downloaded the wrong files .
 

Top Liked Posts