INFINIX Hot 8 (X650C) ROOT, TWRP, UN-BRICKING & Custom-ROM.

albatr0s

New member
Oct 4, 2020
1
0
0
Same problem

i flashed the phone and the y axis calibration is wrong its higher than whats shown in display, please i tried every stock rom but no luck , i can't find a solution
Hi, did you find a solutions for the infinix hot 8 , i have the same problem thx.

---------- Post added at 09:52 PM ---------- Previous post was at 09:48 PM ----------

i flashed the phone and the y axis calibration is wrong its higher than whats shown in display, please i tried every stock rom but no luck , i can't find a solution
Hi, did you find a solutions for the infinix hot 8 , i have the same issue thx.
 

are_goenk

Member
Nov 21, 2010
11
0
21
i was trying to read memory from my phone using sp flash tool and during the operation i unplugged the usb cable. since then my phone is dead and it wont respond to power button. when i plug it in PC it is detected as Mediatek Preloader USB VCOM but the techno flash tool won't be able to start the flash. During flashing the following error pop up:
"BROM ERROR : STATUS_BROM_CMD_STARTCMD_FAIL (0xC0060001)"
Please help to resolve my problem as my phone is totally dead now.
I had the same problem before.
Just unplug the battery. I will solve the problem.
 

are_goenk

Member
Nov 21, 2010
11
0
21
Anyone has updated to the latest firmware X650C-H626DEJ-P-201015V307?
Some users in Indonesia reported that the signal is lost after updating to v307.
 

espanista

New member
Dec 8, 2020
1
0
1
Hello,
yes you can update to V307, that's better.
Be careful if you have root the phone through tools like tsu, su or other way I strongly advise you not to update your phone you risk breaking the system
 

kafuhc

New member
Jan 19, 2021
2
0
11
12. connect your device through USB PORT while pressing POWER button for couple of seconds untill the program detects the preloader.
you don't need to press power button. it powers on the phone sometimes.. if you plug it in without pressing power button it still works. please make correction in your post. thank you
 

arin02746

New member
Sep 25, 2020
2
0
1
PLEASE help me, PLEASE!!!!!
Just rooted my INFINIX HOT 8, after removing some system bloatware like phoenix browser or palm store....etc. I removed the app path (e.g."com.market. .....") through adb command line (pm uninstall -k --user 0 <app package name>)
My phone is stuck on FASTBOOT mode.
Tried all button thingy but none worked.
ONLY TWRP RECOVERY is working. (showing "unable to mount system" whenever i'm about to repair data or system)
PLEASE PLEASE HELP ME>>>>ASAP!
 

aIecxs

Senior Member
Feb 17, 2016
990
307
93
this is not a general help thread. if you have a problems restoring your backup that are related to the specific twrp build provided in this thread, please mention which variant you use and post the output of adb shell cat /etc/recovery.fstab /etc/fstab and share your adb pull /tmp/recovery.log
 

brijesh1410

New member
Jun 20, 2019
1
0
1
I want my infinix hot 8 in install twrp for custom rom installation but i dont want root my phone.how i do ?means how many step i follow. Please tell me
 

aIecxs

Senior Member
Feb 17, 2016
990
307
93
1. unlock bootloader (factory reset)
2. flash vbmeta_disabled.img from fastboot
3. flash twrp.img from fastboot
4. boot twrp.img from fastboot
5. format userdata partition from TWRP
6. install no-verity-opt-encrypt.zip from TWRP
 

Kardatita

New member
Jan 23, 2021
3
0
1
1. unlock bootloader (factory reset)
2. flash vbmeta_disabled.img from fastboot
3. flash twrp.img from fastboot
4. boot twrp.img from fastboot
5. format userdata partition from TWRP
6. install no-verity-opt-encrypt.zip from TWRP
Between 4 and 5 :install "mount system zip" Then "orange state disabler'm" then reboot recoveey,install "mount system zip "again
 

aIecxs

Senior Member
Feb 17, 2016
990
307
93
- mount-system.zip is not required because already integrated in TWRP provided here #358
- orange state disabler is not required, that's just cosmetical removal of the bootloader unlock info message
- furthermore orange state disabler is only hexpatching bootloader (lk) and doesn't require mounted system at all
 

Jagadish Narayan

New member
Jan 18, 2019
1
0
1
I'm not receiving notifications for apps such as Instagram and WhatsApp on my device which is running on the latest build. Only when I open the respective app, notification pops up. I also have modified the settings in the phone master application by disabling message security for all apps. Even I have checked each and every notification setting in the settings application and even the notification filter but still I can't find a fix. I was in a totally devastating situation when I missed an important notification. Even system apps like Gmail also delays the notification pop up for like half an hour. Can u please help me 🙏🙏?