• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Installing apps on a gabb phone Z2?

Search This thread


Jul 26, 2021
OK so maybe the mygabb app is stopping you from getting in to developer options on the home screen hold the mygabb app and press app info and then press app permissions and denie the permission storage and try pressing it tell me if it works
Jul 16, 2021
adb shell settings list system
what on earth!? they never actually fully removed some of the android apps!? They just disabled them 🤔
Where is this located and how did you get there? Can you edit the file?


New member
Jul 18, 2021
adb install all of those and then try to open the play store 👍
Hey so I tired getting the play store on my freinds gabb phone(Mainly just the google services was the goal so we could get youtube and stuff). However, I wasnt very smart and tried installing it from APKmirror. This would be fine however, after the fact I think I matched the versions incorrectly because it didnt seem to work. So we tried removing it by going into settings and going to the storage managment and uninstalling it from there. However, we noticed that using this method does not allow you to reinstall that app later. I tried it when we tried reinstalling a newer version of an app that we had deleted, and it wouldnt let us do that. So after I found this, I tried installing these files, but it seems to be too late as it seems to me as if I am unable to get them to install. This was all about a week or 2 ago. I also want to mention that we also couldnt get 3rd party app stores to work, such as amazon and a couple of others.

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    Lol, i love your profile pic! and yes, if we uncover any new methods of cracking the phone, ill post em up on XDA. We`re also looking into disabling the updater, that way nothing gets patched!
    You guys might want to rethink this, as it seems to be impossible. When in the permissions menu for the Software Update app, it does not allow alteration of any permissions, saying "Device requires this permission to operate." It also does not appear to be possible to force stop the app. I can post screenshots if needed.
    That's strange, Mr. Macphisto said that he was able to do it.....
    I'll talk to him about it, there really just cannot be any easy ways of doing anything on this phone!
    (it's almost like it was locked down lol)
  • 2
    Alright, so I'm new here. Just came from iqlessmeme's video. I actually have a gabb phone given to me by my parents and I really want to crack it, as they won't let me buy my own. How's it going around here? Any way to enable USB debugging with the new update?
    I think this tutorial might work.
    I have an idea. Go into android recovery (power and volume up buttons) and select the wipe data/factory reset option. Just know your parent (might) have to enter the email address associated with the phone. I have never done that because I never had a reason to but just select that option and it may downgrade it.
    I think our goal for now should be to get a package installer working
    I think GMS might be trying to self update which could be causing the crash
    Can someone create a phone edited image of it so I can get an answer?
    enjoy 👍