Intel Android Devices Root / Temp Recovery Session

Search This thread


Senior Member
May 27, 2009
Moto E 2015
Hisense Sero 7 Pro
It's probably already posted on 4pda if you know Russian otherwise, as a long shot might be a link at freaktab if you search for it. I probably have it somewhere as well but it might take months to come by it. Try searching Android file host as well. I used it on Acer a1-850


Apr 5, 2015
Need help too

Ive updated my yoga tab 2 pro after rooting , not its stuck on boot. I can access recovery and fastboot but now on pc its known as android phone with a yellow exclamation mark on device manager. Im on android lollipop. Please help


Senior Member
May 27, 2009
Moto E 2015
Hisense Sero 7 Pro


New member
Apr 28, 2020
Oem wipe esp failed .oem start partioning failed

I have Lenovo yoga tab 2 1050f. It was stuck on Lenovo startup logo. So i decided to did factor y restore . Wipe cache . Reset everything. But that didn't helped. Then i flashed with kitkat ROM using Phone flash tool. It showed error at 95 percent and then says Boot failed. Efi hard drive . Boot succeded. Enter Setup. And showed Valley view Co platform. Blue white background. After that i tried flashing with phone flash tool with different kitkat and lollipop rom. Even tried lollipop to kitkat restore ios tool. It showed error in pushing files.
While flashing kk rom it shows error at 27 percent saying Oem wipe esp failed .oem start partioning failed.
While flashing with lollipop rom it says .wrong device state.
I have no idea whether my tab had lollipop or kitkat earlier. I only know it was rooted with superuser.

I have also tried to root using intel Andriid fbrl. No help.
Also tried to install twrp using Start.bat. no help either.

No my tablet is at valley view platform.
Any idea if i can flash it with Android or windows .
If i can boot this with windows also . Guys help me please.


Aug 22, 2018
I have a KLIPAD KL3088INT, with intel but your method not work
android 5.1
i have "waiting for device" in reboot...
what to do please :(


Jan 12, 2012
I have used this before to unbrick my intel based Nuvision TM800A500L using a CWM backup. Unfortunately that was years ago and I don't remember exactly how I did it and now I am stuck at getting CWM to launch with a write error. T3 or T4 option is what I used before. First pic is T3 and second is T4. Any help figuring out what I am doing wrong would be greatly appreciated.


FYI this thread is where more details are on how to recover this tablet.

Top Liked Posts

  • There are no posts matching your filters.
  • 300
    Intel Android Devices Root / Temp Recovery Session

    social-design-concepts said:
    Before you proceed to the rooting instructions below, please read this disclaimer:
    XDA-DEVELOPERS.COM and I are not responsible for what you are doing to your device. You understand and agree that you are doing this at your own risk.

    as for warranty the rule of thumb is if you root you should always consider your warranty voided : i will make no claim otherwise on the subject.
    i am just a simple hobbyist from Cinti. OH USA i have no intention to buy devices or users getting mad that they were under some impression this wouldn't void the warranty.

    if you root you should always consider your warranty voided

    Tethered Temporary CWM / TWRP Recovery Session :

    Note : This is a Temporary CWM / TWRP Recovery Session for some Intel Devices with locked bootloaders.
    This recovery is not installed to the devices and has to be launched from a computer ( tethered ) each time you need to access the CWM / TWRP Recovery. . .

    WARNING : This Temporary CWM / TWRP Recovery Session is for some Intel Devices with locked boot loaders.
    It is not intended for installing custom roms as if the devices has a locked bootloader the device will fail to boot the unsigned images

    Intel Fastboot Tethered Temporary Recovery Session Launcher download :
    Current Version : IntelAndroid-FBRL-07-24-2015.7z

    Generic Instructions for use better instructions coming later just wanted to get the thread up :

    notes :
    make sure you have downloaded and installed the adb / fastboot drivers for your device . . .
    make sure you have enabled developer options / adb debugging under settings on your device . . .

    make sure you have download the latest : and place it on your internal or external_sd

    1 : download and extract IntelAndroid-FBRL-07-24-2015.7z some where on your computer.
    2 : double click the launcher.bat file to start , type " ACCEPT " case sensitive without quotes to continue

    check that the tool is reporting as either :

    If " DEVICE STATUS: UNKNOWN " please check your cable connection and driver installation under Windows Device Manager
    If " DEVICE STATUS: UNAUTHORIZED " please check if your devices is displaying an authorization prompt be sure to check Always allow from this computer and then press ok

    3 : select the trigger to launch the Temporary CWM Recovery Session support fastboot oem triggers are :

    T1 oem startftm ( very few devices support this command , but its the original used so )
    devices supported : coming soon

    T2 oem backup_factory ( limited devices support this command )
    devices supported : coming soon

    T3 oem stop_partitioning ( should work on alot of kitkat builds )
    devices supported : coming soon

    T4 oem stop_partitioning ( probably works on all devices that are supported (Jellybean , KitKat , Lollipop) )
    devices supported : coming soon

    4 : after selecting the trigger your device should reboot in to fastboot and begin to copy files to your device
    note : if your device hangs at the waiting-for-device screen and you see droidboot CMD Waiting on your devices double check that the fastboot driver installed correctly.
    note : if you see unknown oem command the trigger isn't supported by your device.

    5 : The temporary cwm recovery session should be started at this point select install zip from the recovery menu using vol up / vol down to navigate and power to select
    6 : select install zip from sdcard / external_sd depending on where you placed the file and select the you downloaded earlier
    7 : confirm the installation
    8 : after install completes reboot your device

    note :
    some devices have limited space under /system and the supersu app wont install
    if you don't see the supersu app on your device attempt to install it from the playstore
    more than likely the su binary installed correctly but there want enough room on the device for the app.

    This recovery uses the CWM Recovery @vampirefo built for the Dell Venue 8 3830 NoModem original thread : Dell Venue 8, CWM, unsecure boot/recovery

    You know it's annoying to find this on so many other forums. with other people taking credit for it. sad face : (


    XDA:DevDB Information
    Intel Android FBRL, Tool/Utility for the Android General


    Version Information
    Status: Stable

    Created 2015-07-28
    Last Updated 2015-07-28
    Supported Devices List / Trigger

    Supported Devices List / Trigger

    Acer :
    B1-730 T2
    B1-730HD T2


    A1-840FHD T3
    A1-840 (HD) T3

    Asus :
    ME170C T2 & T3
    ME176C T2 & T3

    Dell :
    Venue 7 3730 / Venue 8 3830 All Triggers Should Work
    Venue 7 3740 / Venue 8 3840 T3
    Venue 7 3741 / T3

    Venue 8 7840 T3

    Iview :
    i700 T2 & T3

    Kurio :
    Xtreme 7 Only had a chance to test trigger T3

    Odys :
    intellitab 7

    Dreamtab model IN08A trigger T3 reported working

    Prestigio :
    MultiPad Thunder 7.0i

    Tesla :
    L7 Tablet T3

    Tesco :
    Op3n Dott 8 T2 & T3

    Toshibia :
    Excite 7 T3
    IntelAndroid-FBRL 05-16-2015 Public Trail Release

    i'm not ready to post a full update so i guess you can call this a public trial , there's a few things i wanna fix not related to the 7840 really just a couple things i wanna add for a couple of other things.


    one tester reported that on the Dell Venue 7840 that it wouldn't mount the internal sdcard , it's probably an issue with needing a recovery designed for lollipop , but this will still allow you to root.
    Links to devices specific threads / forums

    Links to devices specific threads / forums

    If you have created a devices specific thread / forum for your devices please PM the link so that i can post a link to it here to make it easier to help new users . . . . Please put Intel Device Specific Thread in the supject . Thank You .
    The Concept / Source Code

    The Concept / Source Code