Is there a fix for this error on my LG G Pad F 7.0!?

Search This thread

arksoother

Member
Aug 11, 2020
5
0
I tried a while back to flash TWRP I believe, but ended up with this message (see pic 1) and now when I try to enter recovery I get the message in pic 2. Also, It looks I can't enter download mode.

Any help would be much appreciated, I have been trying to get this tablet back up and running for a while now!

Thanks as always for all the help! :D
 

Attachments

  • IMG_20220101_133401.jpg
    IMG_20220101_133401.jpg
    6.5 MB · Views: 15
  • IMG_20220101_143510.jpg
    IMG_20220101_143510.jpg
    6.9 MB · Views: 12
Last edited:

oscar_0

New member
Jan 6, 2022
1
0
Same here, ive been trying to fix this thing for a few years to no avail. Honestly i should just throw the thing away but im determined to fix this thing. No download mode or recovery mode. fastboot seems to be the only option here but that also seems to fail.

If we can somehow get this thing into download mode, this would probably work.
https://www.reddit.com/r/LGgpad7/comments/6f5tt1
 

amdev0101

Senior Member
Aug 29, 2015
457
373
It's very complex but it's possible, its similar method to what's in this post https://forum.xda-developers.com/t/qd-9008-fix-tested-on-lg-v410-g-pad-7-0-us-att.3269057/
Thought I think there was a original post about this method which was more detailed,
Anyways I broke bootloader partition before and I managed to fix it in similar way without access to download and fastboot like in the guide.
What I did was install the whole system (partition with GPT and install every single partition including system on the SD card) but my tablet was still not booting from SD card, I somehow managed to get it turning off the SD card with a special QD 9008 cable, I can't find one online now will update if I do, then when it turned I somehow managed to root it (but again not sure how as it requires download mode, I could've done it via kingoroot or by injecting root into the system partition manually and then flashing it onto the SD card) and when you have root you can use terminal emulator or ADB shell to flash corrupted partition on your tablet with DD command, after it should turn on though I recommend reflashing it with flashtool after