General January update has dropped.

Search This thread

almahix

Senior Member
Haven't had BT issues in any of the builds. Have 3 devices connected and they're always working correctly.
I too have not had much trouble with BT. I'm a senior retired software manager with hearing aids, a smart watch, and a car. Only issue I have is once in a while I'll use the phone and instead of the sound coming from my aids, the phone speaker is on instead. I know of no way to redirect it to the hearing aids. This has also happened in the car. My former OnePlus 7 Pro had a button to redirect the sound but nothing on the pixel. I tried a Bluetooth app that is supposed to do that but it doesn't work. Possibly due to the other BT issues. I still have that phone and I'm tempted to use it instead of the p6p that is giving me grief.
 
  • Sad
Reactions: roirraW "edor" ehT

DGL2033

Senior Member
May 2, 2016
74
26
I installed the update a couple days ago, I'm TMobile, in the upper Midwest. It's about 214 mb, I didn't really have any noticable issues, except, BT would occasionally stop broadcasting through headphones, both pairs. So far, that's not happening, but, it did not happen in the first weeks of using the phone either. Not noticing any other issues, before & after.
 
  • Like
Reactions: roirraW "edor" ehT

DGL2033

Senior Member
May 2, 2016
74
26
When my headphones cut out, all I did was cycle them off & back on to have them working again. I'm 2 days on the update, so likely too soon to say it's fixed because it didn't first happen for a few weeks after I started using the phone.
I too have not had much trouble with BT. I'm a senior retired software manager with hearing aids, a smart watch, and a car. Only issue I have is once in a while I'll use the phone and instead of the sound coming from my aids, the phone speaker is on instead. I know of no way to redirect it to the hearing aids. This has also happened in the car. My former OnePlus 7 Pro had a button to redirect the sound but nothing on the pixel. I tried a Bluetooth app that is supposed to do that but it doesn't work. Possibly due to the other BT issues. I still have that phone and I'm tempted to use it instead of the p6p that is giving me grief.
 
  • Like
Reactions: roirraW "edor" ehT

DGL2033

Senior Member
May 2, 2016
74
26
12 (SQ1D.220105.007) and Three UK

Edit: what's the actual improvement? Signal seems the same not rubbish just not as strong as other devices.
Maybe you should look at the app "Network Cell Info" in Playstore. Since I've had this phone, it's not been completely 5g, but, split with 4g. Even though it shows 5G UC and in settings, 5G that's not entirely true. When I have done speed tests, with various apps, I'm near 300 mbps consistently. It's possible you are in an area not fully 5G? Me, I'm sitting practically on a tower all day, everyday. Upper Midwest, USA, T-Mobile.
 

wilpang

Senior Member
Feb 10, 2014
447
92
Blackburn
Google Pixel 6 Pro
Maybe you should look at the app "Network Cell Info" in Playstore. Since I've had this phone, it's not been completely 5g, but, split with 4g. Even though it shows 5G UC and in settings, 5G that's not entirely true. When I have done speed tests, with various apps, I'm near 300 mbps consistently. It's possible you are in an area not fully 5G? Me, I'm sitting practically on a tower all day, everyday. Upper Midwest, USA, T-Mobile.
Just tried that app and states that I'm on 3.5G but I know previously I could get 4G at a minimum. Probably a mixture of location, network and weaker modem.
Not sure if the app is broken as I did a speed test and it states 7.5mb download but other speed tests it's between 1-3mb.
 

DominikReber

Senior Member
Jun 1, 2011
169
12
Used the update for 2 days now and I am really happy.
My phone slowed down before, did have lags and didnt feel snappy at all.
At the moment, these problems are all gone.
Never had any problem with call dropping before.
 
  • Like
Reactions: roirraW "edor" ehT

RetroTech07

Senior Member
Apr 24, 2021
342
260
Google Pixel 2 XL
Google Pixel 6 Pro
Idk if this new update has fixed battery usage, but since Monday morning I've had some of the most extreme battery saving while in standby that I've not yet had on mobile networks. I've gone 48hrs with the phone in deep sleep with minimal drain; something that did not happen before unless on wifi. Typically I'd have to charge after 24hrs, but this is insane lol
 

DGL2033

Senior Member
May 2, 2016
74
26
Just tried that app and states that I'm on 3.5G but I know previously I could get 4G at a minimum. Probably a mixture of location, network and weaker modem.
Not sure if the app is broken as I did a speed test and it states 7.5mb download but other speed tests it's between 1-3mb.
The speed test in the app is a fairly new beta. The rest of the app, has been around for years. I use other speed test apps, which are drastically better. As for signal stats, I think those are reasonably reliable. Since I'm right off a major highway and a tower less than a mile away, I've always had great signal strength. When I first got my LG V40 thin Q, my data speed & signal nearly doubled from my HTC M9. Signal showed 4G+ back then, and my download speeds on those other speed apps, was nearing 150 mbps down. Best I had ever received on m9 was almost 90 mbps. So, I attributed that to better, newer hardware of the LG phone. But, when TMobile took over Sprint, my speeds dropped off, as they were converting the network to prioritize 5G. Untill I got the pixel 6, and instantly, my speed went up to probably an average of 275 mbps to 300 mbps. If you've given Network Cell location access, then it will track your tower connections around town, in the maps tab. Also, history tab shows day, week, month and what signal whether 4g or 5g etc. For speed checks, I use the "Speed Check" app in Playstore, it's consistent with the other app, "FCC" speed check app. Ookla speed test is probably one of the oldest speed test apps around. It's very reliable too.
 
  • Like
Reactions: wilpang

kevinireland11

Senior Member
Apr 10, 2014
942
238
Samsung Galaxy S21
S21 is such a better experience, not a single issue at all on android 12, the 2 January updates for this phone just made it more snappier and smoother, my Pixel 6 still has issues, google and they're experimental 6 line.
 

catintheroof

Member
Aug 21, 2014
21
13
im pretty happy with the january update, realted to battery, performance and FPR, but these are the issues that still bothers me the most:

1. android auto completely closes when a notification arises, i need to put the phone in "do not disturb" and disable all audible and visual notification, and only then android auto works
2. the good old friend delay on taps when using third party launchers.
 
  • Wow
Reactions: roirraW "edor" ehT

roirraW "edor" ehT

Forum Moderator
Staff member
im pretty happy with the january update, realted to battery, performance and FPR, but these are the issues that still bothers me the most:

1. android auto completely closes when a notification arises, i need to put the phone in "do not disturb" and disable all audible and visual notification, and only then android auto works
I haven't had this problem (yet). I just used Android Auto for an hour one direction and then another hour back, besides smaller trips most days, and a much longer trip last Saturday (I hadn't updated my rooted P6P yet, but my wife had updated her unrooted P6P and drove that long trip back. I have definitely received notifications while using Android Auto with the January update, but I'm note sure if my wife has.

Are you signed up for the Android Auto beta program? I apparently am (I always forget!), so may be worth a try. Or if you are on the beta program, maybe leave it and try the non-beta.

2. the good old friend delay on taps when using third party launchers.
I still don't notice this with Nova Launcher - or was this one only an issue when using the navigation bar (I'm getting used to gestures)?

I'm not saying these issues don't exist, of course, just my observations.
 

catintheroof

Member
Aug 21, 2014
21
13
I haven't had this problem (yet). I just used Android Auto for an hour one direction and then another hour back, besides smaller trips most days, and a much longer trip last Saturday (I hadn't updated my rooted P6P yet, but my wife had updated her unrooted P6P and drove that long trip back. I have definitely received notifications while using Android Auto with the January update, but I'm note sure if my wife has.

Are you signed up for the Android Auto beta program? I apparently am (I always forget!), so may be worth a try. Or if you are on the beta program, maybe leave it and try the non-beta.
im not in beta and beta is full.
let me explain further because i miss explained myself, im on "do not disturb" the whole day so im un CUSTOM do not disturb wih little notification passing trough, in THAT mode, when the notifications arrive, AA closes, so i switch to DND > "Display options for hidden notifications" > "no visuals or sounds from notifications" and that fixes it.

i'll try to use AA withoud DND.
I still don't notice this with Nova Launcher - or was this one only an issue when using the navigation bar (I'm getting used to gestures)?

The delay is with navigations gestures, actually is only fixable by now switching to nav bar, and nove has written non stop that is an issue recognized by google, that they are not interesed in fixing.

is super easy to reproduce, while using nova with nav gestures, open any app, and go back to the home screen, at the righ moment that you see the home, try to open any other app, that first half a second that you try to tap anything after you are back to home does nothing.

further reference : https://www.reddit.com/r/NovaLauncher/comments/r1ffh8
I'm not saying these issues don't exist, of course, just my observations.
 
  • Wow
Reactions: roirraW "edor" ehT

roirraW "edor" ehT

Forum Moderator
Staff member
im not in beta and beta is full.
let me explain further because i miss explained myself, im on "do not disturb" the whole day so im un CUSTOM do not disturb wih little notification passing trough, in THAT mode, when the notifications arrive, AA closes, so i switch to DND > "Display options for hidden notifications" > "no visuals or sounds from notifications" and that fixes it.

i'll try to use AA withoud DND.
Ah! I see, thanks. I have before accidentally used Android Auto with DnD still enabled but I have DnD set to allow/exception Android Auto sounds (or perhaps more accurately - I can never remember which way it is - I have the App Info for the Android Auto app set to ignore DnD). I haven't used AA with DnD on the January update yet, that I recall, though.

The delay is with navigations gestures, actually is only fixable by now switching to nav bar, and nove has written non stop that is an issue recognized by google, that they are not interesed in fixing.

is super easy to reproduce, while using nova with nav gestures, open any app, and go back to the home screen, at the righ moment that you see the home, try to open any other app, that first half a second that you try to tap anything after you are back to home does nothing.

further reference : https://www.reddit.com/r/NovaLauncher/comments/r1ffh8
Ah yes! Indeed, I confirm the issue now. I must rarely try to launch another app that fast after going home.
 
  • Like
Reactions: catintheroof

Top Liked Posts