Joy-Cons connected but no input

Rikj000

Member
May 4, 2016
14
39
33
Westerlo
I have everything set up and working as I want it to but (besides the known bugs) one big issue still remains.
I receive zero input trough my Joy-Cons even though they both are connected.
via Bluetooth.

I described all I tried in order to fix them below, hope that I'm not the only one who has this and maybe that someone know a way to fix this?

-I paired both of them using the pair buttons on the side of the Joy-Cons
-I flashed the fix-joycons.zip with System mounted in TWRP multiple times
-I checked for input with 'Gamepad Tester' but it registered no button pressed, although I did see the joycons under the connected devices section of the app
-I tried the 'Joy-Con Enabler' app but that didn't help me either
-I tried remapping the keys with 'Key Mapper' but it doesn't register the button press so that didn't help either
-I checked in '/system/usr/keylayout' and the 'Vendor_057e_Product_200(6/7/9)_Version_0001.kl' files are there with 644 as the permissions
-I also installed the '1controller' Magisk module and the 'DS4Adapter' EdXposed module (but those aren't for joy-cons but maybe worth mentioning)
 
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone