General Joying Android 8.1 Intel Airmont eight-core 1.8GHz SC9853i (4GB RAM, 32GB flash)

Search This thread


Jul 3, 2012
Hm is there any different TTS available? What a shame Joying stops support after literally 2 updates...

Top Liked Posts

  • There are no posts matching your filters.
  • 9
    Has anyone tried the root method reposted from the Russian site? Building up to trying it, but if it's been tried and doesn't work it would be good to know.

    Just got it working on my HU!
    We're rooted!! :D:D:D

    For reference, I am using the factory image I posted way back on page 5.

    A few notes about the installation:
    1) Magisk Manager does not work with the stock File Manager
    -When you go to patch the boot image, Magisk Manager crashes
    -I rebooted my device and installed "File Manager" (the ASUS one, but shouldn't matter) from the play store
    -Next I force-stopped Magisk Manager
    -Finally I re-opened Magisk Manager and was able to select my boot.img to patch.

    2)Start.bat file in points to the wrong zip file, so after you add "patched_boot.img" to the archive, rename the archive from"" to "".
    -Alternatively you can just change the single line in the batch file to the correct filename :p

    If anyone's interested I can probably type up a longer step-by-step howto and post it tomorrow.

    Happy rooting!
    Since this a one of those things that people wanted , I am going to make a new topic to give full details...
    You have to be rooted first..then go to the root directory, them oem folder, them in the config.txt you will see a line (i forgot exactly ) but something = "1"
    set it to "0"
    and then save and reboot.
    if you have the new latest updates, the bluetooth setting in the android menu will disappear (at least on mine it did).. you can use a third party tool to show the bluetooth setting if you want to see and pair devices from there.
    Or you can just use the conventional way .. (the default bluetooth app )
    on the 4pa forum, I read if setting it to 0 doesn't work you can try different numbers up until 5.
    Please give it a show and let me see if it works for ya. :)


    So it is config.txt in /oem/app and the value is "sys.fyt.bluetooth_type=1".
    For those who are rooted they can follow @ojuniour method.

    For those who are not rooted (like myself as I don't want it): That is also a very simple action. (Edit: and also rooted users can use that method)
    Unzip attached zip file to a clean USB-stick. It only contains the config.txt and lsec6521update. Use this to flash your device. It will be a superfast flash only updating the config.txt (please don't fear the maybe scary messages about "resetting to factory defaults". I does not do that, it is just a message from the flash program for a "normal" flash).
    It is actually the exact same approach as I described in "Modding your Joying/FYT SC9853i unit without root" in the first 3 posts.
    The config.txt contains the value "sys.fyt.bluetooth_type=0". Simply replace by 2-5 if it doesn't work and flash again, like described in the 4pda topic @ojuniour referred to (Thanks again for that).

    Note: After reboot I took my bluetooth keyboard in the car and tried to connect with the BT app. It did find the keyboard and wanted to link it, but stayed on "linking", without actually linking.
    So I installed "Bluetooth Pair" from Waylon Huang (simply the first in my search in the play store) and with that one I could successfully pair my BT keyboard (and type 10x as fast as with the onscreen soft-kyboard)

    More tests will follow.
    Does anyone have an idea how to totally wipe the unit? twipe_all doesn't seem to cut it. (I also pushed some LCD configuration from one of the older versions, but to no avail)

    Hi, today i got an e-mail from joying as below;

    Dear friend,

    According to the button light problems, there is a resolved file come out, please check and update:

    I have downloaded and examined the files by checking crc sha-256 and all of them identical as 14-08-2019 update except Stm32ud.bin file which is mcu. So no need to download again 1gb update file for update. Just extract below attached file and put them in to the usb then unit will update itself without loss of data. You can keep all the settings without losing anything.

    Normally joying should advise above procedure to prevent unnecessary loss of time instead every time advising full update but i already lowered my expectations :D

    Try those from the Flyaudio Intel Airmont devices

    Factory Settings: 3368

    Developer Settings: 3368

    Backlight current adjustment: 5768

    Door lock interference: 0000

    I assume the system apps are very similar, if not equal.
    Google voice control/assistant works except there is no voice feedback (assistant answers but there is no voice)

    Easy to fix.
    Open with 7zip or winrar or simmilar. Just open , no need to unpack.
    Go to assets\app_category
    Open voice_app.txt and delete or comment out everything with "#"
    #通常语音应用录音开始时会请求Audio Focus,该文件中适配的应用,在申请Audio Focus时
    #服务会做相应的音频处理,释放Audio Focus时恢复到当前状态声音输出 #Google语音
    Save the file back in the archive and copy apk back to \oem\
    Reboot and enjoy assistant voice answers.