• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Junsun V1 PRO 4GB + 64GB - Android 10 CANbus settings issue

Search This thread

Anezii

Member
Aug 28, 2021
7
3
Hello, is there someone who can help me. I bought junsun v1 for renault clio. I dont know how to set searing wheel controls with android. Can someone help me to solve this, I have been frustrated. Thnx
 

Flori_CLK

New member
Sep 4, 2010
3
0
hello everyone, I just installed a v1 pro, everything works perfect. I connect the phone by bluetooth and the perfect music is heard, but when I call or they call me, it sounds terrible, and only the tweeters are heard. Does anyone know how to fix it?
 

TorstenH

Senior Member
Feb 20, 2021
452
89
hello everyone, I just installed a v1 pro, everything works perfect. I connect the phone by bluetooth and the perfect music is heard, but when I call or they call me, it sounds terrible, and only the tweeters are heard. Does anyone know how to fix it?
Go into factory settings with code 8877. There is a setting for mic sensitivity in any of the sub menus. Make photos before you change anything and don't mess around with other settings.
 

TorstenH

Senior Member
Feb 20, 2021
452
89
I can not find that option entering 8877, 8878 or 8888

Watch the video below. After entering code 8877 you will see a similar menu.

 
Last edited:

Flori_CLK

New member
Sep 4, 2010
3
0
Watch the video below. After entering code 8877 you will see a similar menu.

I have seen the video but I do not see anywhere the option that regulates the microphone
 

TorstenH

Senior Member
Feb 20, 2021
452
89
I have seen the video but I do not see anywhere the option that regulates the microphone
Screenshot_2021-09-30-19-34-56-218_com.google.android.youtube.jpg
 

Pave072

New member
Oct 16, 2021
2
0
hi

maybe someone help, i have bmw e70 x5 2007 ccc, i cannot find correct canbus type on my junsun v1 pro , anyone knows maybe what type is? I check many bmw on list, but still cant find,
DC0E621B-8A6F-43A7-9EC6-9212CFC09EA0.jpeg
 

3lixyr

New member
Mar 25, 2021
2
0
Hello. That app is called CONTROL SETTING but I am trying to find the apk to download it but cannot find it. Anybody can post a link of this apk called CONTROL SETTING or upload it here. Thanks in advance!
Exactly...that is the same app and the same radio I used before...I tried to rebuild the app by another app for build apk from an installed app...but when I'm going to install the apk that I built, the installation goes wrong.
 

Vin84

New member
Nov 14, 2021
1
0
hi, I have recently installed a cartablet android 10 JanSun V1 pro 6gb + 128gb, model 8259 + canbus RP5-FT-003. I immediately found that all the sensors had been recognized and everything worked, both the blind spot alert and the electronically lockable side mirrors when the car was locked. After a few hours of testing the car radio, the side mirrors stopped working, they no longer close if my car is turned off and locked. I tried to reset the android car stereo several times, but the problem did not go away. I ask for help from you more experts.
 
hi

maybe someone help, i have bmw e70 x5 2007 ccc, i cannot find correct canbus type on my junsun v1 pro , anyone knows maybe what type is? I check many bmw on list, but still cant find,View attachment 5434721
I don't know if you solved this, but you need to let it to 1 (VW)
I have a BMW X3 E83 and 0 (ALL) is what works for me.
If the steering wheel buttons don't work, make sure that you have connected all cables of the CANBUS box behind your unit.
Initially I had the same issue with you. The CANBUS box was already connected on the main harness by the factory, but it also had a small cable that needed to be connected on the back of the unit as well and I forgot to connect it.
Given the limited space that you have to work when you try to put it in your car with all those cables around it's not difficult to miss it.
So, make sure that the cable of the CANBUS box is connected on the back of the HU
 
Last edited:

Pave072

New member
Oct 16, 2021
2
0
I don't know if you solved this, but you need to let it to 0 (ALL)
I have a BMW X3 E83 and 0 (ALL) is what works for me.
If the steering wheel buttons don't work, make sure that you have connected all cables of the CANBUS box behind your unit.
Initially I had the same issue with you. The CANBUS box was already connected on the main harness by the factory, but it also had a small cable that needed to be connected on the back of the unit as well and I forgot to connect it.
Given the limited space that you have to work when you try to put it in your car with all those cables around it's not difficult to miss it.
So, make sure that the cable of the CANBUS box is connected on the back of the HU
Yes , canbus was 176