Junsun V1 PRO 4GB + 64GB - Android 10 CANbus settings issue

Search This thread

anthonyclass

Senior Member
Apr 11, 2015
136
18
Spain
hello friends, can someone give me the most updated firmware or operating system of the V1 Pro MTK8259.
I have problems with the canbus it does not recognize the remote controls in a Seat Altea 2004
and apps are closed, I bought the radio 2 days ago
 

hackras

Member
Mar 12, 2014
22
7
46
Slovakia
Hello, they have sent me this version from Support: 8259P_军灿UI02v1280x720-国外_v31_20220225
is it more current? your link is v30 and mine is v31 but your date is more current.
I don't know which one to flash, greetings
As I am aware:
Android 10 versions are V20 - V31 - most current
Android 11 versions are V1 - V3 - which is most current

it has something to do with installed API level more than with actual Android version, I highly doubt any of those firmwares are 10 or 11 based on the settings UI it is more like 8.1....

You can safely install any of the firmware marked as 8259 as this describes your porcesor...
 
  • Like
Reactions: anthonyclass

fredi27

New member
May 24, 2022
1
0
Hello,
Last week I bought a 4GB /64 V1 Pro for a Peugeot 3008 Premium from 2010. I can't adjust the CANBUS so that everything works correctly. If I select RCZ127, the consumption appears in Km/l and I cannot reset it. If I select RCZ284 the consumption appears in l/100 but it doesn't let me do anything else. Installed Canbus is PSA-RZ-51
Any ideas? Thank you.

 
Last edited:

Wesbro98

New member
Jun 20, 2022
2
0
Hi, i Just got my junsun v1 pro for my peugeot 208 2013 but my steering wheel controlls are not working. I tried 127 on my canbus but still not working.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    You need to set your CAN Type in the special setup menu. See this video in German, but you should understand by viewing what he did.

    Use the code 8878

    1
    Hello, they have sent me this version from Support: 8259P_军灿UI02v1280x720-国外_v31_20220225
    is it more current? your link is v30 and mine is v31 but your date is more current.
    I don't know which one to flash, greetings
    As I am aware:
    Android 10 versions are V20 - V31 - most current
    Android 11 versions are V1 - V3 - which is most current

    it has something to do with installed API level more than with actual Android version, I highly doubt any of those firmwares are 10 or 11 based on the settings UI it is more like 8.1....

    You can safely install any of the firmware marked as 8259 as this describes your porcesor...