Junsun V1 Pro MTK8259 4GB + 64GB Android 10 headunit

Search This thread

TigDroid

Member
Oct 20, 2022
17
3
Agree, that's annoying,..
Has anyone found a solution to re-launch the last app played at the reboot of the device?
 

twinking

Member
Oct 12, 2022
26
7
Hi,

Thanks for your reply.
1/ A shame that we cannot modify this... A launcher is not useful cause we already are able to have 6 shortcuts app on the main screen, no? Or I didn't understand the goal of launchers?
2/ I already searched inside this one, but I don't understand why I have the "radar screen" in double, if someone can share me his configuration and show me the final display?

As you requested, find in attached the menu "other" with 4 screenshots:
Perfekt, thank you very much!

1.The Standard screen you see is nothing else but a launcher (in the notification Bar its called "Main ui"). But its the junsun launcher and quite Bad.
There are other launchers that can be configured o replace the junsun launcher and can get modified. See attached my configuration of the "car launcher"

2. I'm sorry i can't help you with this. I don't use the parking screen. I disabled it.
IMG_20221022_195210.jpg
 

donaldvld

New member
Oct 25, 2022
2
0
Hello Guys,

I have a Junsun v1 Pro 4g / 64gb and bought from the Junsun store an activation code for the Autolink App. unfortunately I bought the wrong code and activated Android Auto instead of Apple Wireless CarPlay. After that I bought an Apple CarPlay code, but the old code can't be removed the guy from Junsun told me.
Does someone have a idea how to fix this, I guess it is applied to my device-number,
I already tried all the following:

-cleared the storage and cache of the Autolink APK
-8878 erase all content
-Re-installed the hole firmware of the device

-Zlink or TLINK APK gives the err channel mismatch.

maybe there is an email-address of the developer?
or is there an other way to activate wireless CarPlay on the head unit?

Thanks in advance
 
Last edited:

mrspeed1986

New member
Sep 27, 2012
3
0
Hi, my headunit is a mtk8257 kapud, really similar to Junsun v1 pro. May I use the firmware files that you are uploading? in the case that I face any problem is possible to revert it back?

Current fw: 8259P_酷多UI10-国外_v11_20210908

Thanks a lot
 

mitzhamike

Member
Jul 17, 2014
9
2
Hello Guys,

I have a Junsun v1 Pro 4g / 64gb and bought from the Junsun store an activation code for the Autolink App. unfortunately I bought the wrong code and activated Android Auto instead of Apple Wireless CarPlay. After that I bought an Apple CarPlay code, but the old code can't be removed the guy from Junsun told me.
Does someone have a idea how to fix this, I guess it is applied to my device-number,
I already tried all the following:

-cleared the storage and cache of the Autolink APK
-8878 erase all content
-Re-installed the hole firmware of the device

-Zlink or TLINK APK gives the err channel mismatch.

maybe there is an email-address of the developer?
or is there an other way to activate wireless CarPlay on the head unit?

Thanks in advance
Hi, i have some problems with Junsun HU and now i am discussing with them on Aliexpress where they sell this devices..... did not resolve anything yet but you can try there also because they don't respond on email.
 
  • Like
Reactions: donaldvld

donaldvld

New member
Oct 25, 2022
2
0
Hi, i have some problems with Junsun HU and now i am discussing with them on Aliexpress where they sell this devices..... did not resolve anything yet but you can try there also because they don't respond on email.
Hi, I reached out to them on Aliexpress but they told me they cannot remove the wrong activation, so possibly they won't do anything for me.

After a lot of searching is managed to fix the issue, I installed the speedplay apk I found on another thread, its probably from the same developer. After I installed the speedplay apk, the autolink apk was removed and I could activate the speedplay apk with the apple CarPlay code I bought on aliexpress from the junsun seller, apple CarPlay works now wired as wireless.

I hope they can will assist you with your problems!
 

Attachments

  • SpeedPlay_base.apk
    12.3 MB · Views: 69

musicdjs

New member
Aug 28, 2020
3
0
Hello guys i want to mount a reversing camera.
Do I have to turn on any options in 8878 for the car to see the camera?
as if someone had a movie how to mount the GreenYi camera and I will be grateful for your help . Thanks for the help
 

SeiteBallon74

Member
Oct 9, 2022
26
0
If my FM Radio is on in another App is a Sound there. But If i close the fm Radio, i have not a Sound in another Apps.

How can i solve this?

And how i can go in the special menu with some settings to Change? 8878 is do nothing in Developer Options
 

TigDroid

Member
Oct 20, 2022
17
3
@mitzhamike
1/ I also have the issue now but without exiting the fm radio app: when I save a new frequency of a station in the "favorite 1", after a few seconds it is replaced by another one (always the same...) So weird, so annoying... Does someone already encountered this bug? How to deal with it?

2/ Does someone use the radar detection screen with his car without any camera? Can someone please share me the configuration screen 8878 for the backcar settings? Thank you ;)
 

mrspeed1986

New member
Sep 27, 2012
3
0
Hi, my headunit is a mtk8257 kapud, really similar to Junsun v1 pro. May I use the firmware files that you are uploading? in the case that I face any problem is possible to revert it back?

Current fw: 8259P_酷多UI10-国外_v11_20210908

Thanks a lot
 

mitzhamike

Member
Jul 17, 2014
9
2
Why nobody answered to my questions?
Hi, if someone knows this specific problem will surely answer.
These chinese HU have a lot of issues which i also found out after buying one :)), i even contacted the manufacturer and they could not help me :))
So it is trial an error most of the time and the help of the forum community.
The most common known passwords to enter factory settings are:
1314
070305
0
1316
2486
5678
1812
8888
8878
111111
190627
666666

When you are entering factory settings, make pictures before making any changes.
Cheers!
 
  • Like
Reactions: SeiteBallon74

jarrogames

New member
May 27, 2022
4
1
Hi.
Is it possible to use another full-featured file manager in the Junsun unit, such as the pre-installed ES File Explorer?
I have installed a lot, and none of them accept USB peripherals.

And one more question, how do I take a screenshot of the display?
Well thank you 😀
 
Last edited:

TigDroid

Member
Oct 20, 2022
17
3
Hi, if someone knows this specific problem will surely answer.
These chinese HU have a lot of issues which i also found out after buying one :)), i even contacted the manufacturer and they could not help me :))
So it is trial an error most of the time and the help of the forum community.
The most common known passwords to enter factory settings are:
1314
070305
0
1316
2486
5678
1812
8888
8878
111111
190627
666666

When you are entering factory settings, make pictures before making any changes.
Cheers!
Thanks, I tried all the codes above on my Junsun v1 pro 4+64GB, and only 8878 + 8878 are working on this device :) Do you have a camera? If not, do you also have the "radar detection screen" in double?
 

mitzhamike

Member
Jul 17, 2014
9
2
Thanks, I tried all the codes above on my Junsun v1 pro 4+64GB, and only 8878 + 8878 are working on this device :) Do you have a camera? If not, do you also have the "radar detection screen" in double?
I installed a camera also but my HU is for BMW so slightly different hardware and launcher. I also made a video a while ago and upload it on youtube :)
 

TigDroid

Member
Oct 20, 2022
17
3
I installed a camera also but my HU is for BMW so slightly different hardware and launcher. I also made a video a while ago and upload it on youtube :)
In your case, when you rear your vehicle, you see the "camera + radar detection" on the same screen, that is normal.
In fact, I haven't any camera, but when I use the "radar detection screen" I currently have the screen in double instead of only one...

No one have a radar detection and no camera?
 

Top Liked Posts

  • There are no posts matching your filters.
  • 2
    I haven't checked, nor do I have a multimeter handy.
    Just checked, only supplies 12V when in reverse. However with this setup (removing the 12V from the cigarette lighter), the camera still has a delay of about 10 seconds whilst the boot logo is shown.
    1
    Hi
    Has someone this cpu 8667 for the Junsun v1 pro 4G+64G ?
    Just to see what is the last firmware version: v23_20220801 or v22_20221029?
    Other party:
    1
    Hello guys,i installed a rearview camera and i can t figure out how to make dynamic lines when i move my steering wheel.i contacted the seller and he is telling me i need to buy another camera,If anyone can help?Thank you
    Dynamic lines will only work if you connected a canbus box. It has nothing to do with the camera.

    Exception: Some cameras are "painting" the lines fixed on the image. Those can be removed by cutting a wire according to the manual of the cam.
    1
    The 12V wire comes from a two wire harness connected to the head unit, it's a pink wire along with the reverse camera RCA connector.

    Here's the back of the unit and frame, see the reverse camera RCA connector and the pink wire that supplies 12V.

    I don't know about the brown wire; mine is not labelled. There's another photo when I was figuring out which camera connector to use, can you see the correct brown wire from that?

    (I assume the CANBUS module or a wire on the car harness provides the reverse signal to the head unit)
    So the pink wire supplies the camera with a constant 12 volts, the canbus is responsable to switch the head unit to display the camera video, and at the rear of the car you only have connected the RCA cable to the camera, with no 12 volt connections at all?
  • 2
    But maybe you're interested in my new free app:
    2
    Are there any other codes except 8888,8878,8877 to try?
    Use at your own risk !!!!

    8888 - restricted settings menu
    8878 - full settings menu. Mostly what you're looking for.
    Additional info can be found here: https://forum.xda-developers.com/t/junsun-v1-factory-settings.4282295/
    1111 - load monitoring
    0 - update (mcuupdate_num)
    1 - some menu (csudy_num)
    2 - barcode
    3 - another barcode 8938003992756585897
    4 - reboot
    5 - color setting
    6 - set a new random Bluetooth name
    7 -
    8 - gis whitelist reset
    9 - system notification: device activated (in Chinese)
    0129 - CAN DATA
    5555 - save settings
    1912 - factory setup
    1812 - shop setup
    12345678 - update_apk update MainUI
    3699 - update_apk2
    5699 - update_apk3
    7788 - atc_log (engineering menu of the 4G modem)
    8877 - atc_factory
    Menu for changing the cutoff (filter) frequencies for the sub and line outputs (relevant for those who use external amplification):
    Code 8877 ---> Audio ---> Scroll to Sound Effect ---> Bass (or Alto (Middle), Treble).
    And also there is a setting and the ability to completely disable Loudness.
    USB mode can be changed here if required, too.
    7758258 - obligatory mode !! do not enter !!! Complete crap going on
    5678 - changing the menu code logo
    3234 - apk_install_pwd
    Alternatively (untested!) restore the engineering menu settings to the factory settings.
    2134 - appinfo_id_num
    6666 - install_id_num
    7777 - install2_id_num
    1616 - display_id_num brightness
    2064 - testmode_id_num
    1414 - reboot_id_num
    9191 - destroy_id_root_num
    9090 - destroy_id_num
    1313 - radio_reset_num
    1101 - screenshot_num
    4321 - filedelete_num
    1234 - filecopy_num
    2

    Hi thanks to all for your useful posts , i have a junsun radio 2gb+32gb whit 4g , i think is v1pro but many things are different to the other user posted here,​

    this device is the device i purchased :​


    View attachment 5439269

    I have one problem with reverse camera when I put on reverse the car ( toyota rav4 2010 ) nothing happens, the reverse cable gets 12v but the reverse camera app not launching . when i put reverse and the video wire of the camera is connected to aux video in I can get image from camera, but i need to launch the aux video app every time i put reverse.​

    I have something like this:​


    View attachment 5439271

    So my question are:​

    1) Is this a v1pro radio?​

    2) Someone has the same problem with the camera or knows what is happening?​

    3) There is any update for this radio?​

    Sorry my bad English, here are some pics from the device:​


    View attachment 5439299


    View attachment 5439301
    View attachment 5439303

    Thanks for your help​

    As soon as there are +12 V on the reverse wire your should see the rear view camera app with a black screen (if rear view camera signal is not connected).

    I think you have this device:

    Not a V1 pro with an old android version.
    2
    I just received a reply from JunSun support that it's not possible to connect Internet through Bluetooth in the unit. The only option is mobile hotspot after all
    They told me the same thing and it's not true, I can do tethering by bt. I copy and paste from a post that I put pages back, I hope it helps you.

    My headunit is a kapud mtk8257, but it is very similar to Junsun V1 Pro.

    In 90% of the cases, if before connecting the bluetooth on the mobile I am already allowing tethering (phone) automatically the headunit picks up the internet from the mobile.
    But other times I have to force it: the button is "hidden", once connected to the phone, go into settings, click on the magnifying glass/search engine, look for "previously connected devices", click on your phone, and you will see that one of the buttons is "allow internet connection" or something similar.
    PS: I have the radio in Spanish language, but the name of the menus should be like this, or similar.
    2
    Firmware installed in meantime?
    Today I applied the Firmware Stock update procedure. The procedure was successful and the tablet works ok. It remains to put it back in the car and see how it behaves in tests. This was possible for the two users who thank them once again: djborsi and TorstenH. I removed the tablet from the car and made the connections to be able to work with a + 12V DC / 220v power supply. For those who want to power it separately from the car, I put some pictures after the procedure and a wiring diagram. I made a video with the FW update procedure. Because I noticed that the tablet heats up a lot, I mounted a 12V / DC fan, It has the size 70X70mm. and thickness 15 mm. It was from an old CPU cooler. It is fastened at the back with 4 screws as seen in the photo. I put a 40 Ohm series resistor. to reduce speed and noise. I hope that what I posted here will bring a little help to those interested.