K1 OTA is on the way!

Are you having issues with OTA 1.1?


  • Total voters
    22
Search This thread

fgcchevy

Senior Member
May 1, 2010
598
129
Center Hill
What is the size of the update? I got a notification and started downloading it, but the size was around 661mb so I canceled it.

Sent from my SHIELD Tablet K1 using Tapatalk
 

The-Nazgul

Senior Member
Dec 13, 2009
215
20
My update ist 27,95mb big. Downloading right now.

35766f8d2058389705fd7285cfd266a0.jpg
 

ArcaneDroid

Senior Member
Jan 25, 2012
71
20
I came home to see a notification on my K1 saying there was an update, when I clicked on it it started "Checking" and then said I was up to date... Ughhh :eek:
 

gumbyx84

Senior Member
Oct 7, 2013
412
78
OnePlus 6T
Nokia 7.1
I came home to see a notification on my K1 saying there was an update, when I clicked on it it started "Checking" and then said I was up to date... Ughhh :eek:

I never got a message about the update but when I manually check it says I'm up to date too. Slightly frustrating. I wonder if they pulled the update due to the issues people here seen to be having
 

ArcaneDroid

Senior Member
Jan 25, 2012
71
20
I never got a message about the update but when I manually check it says I'm up to date too. Slightly frustrating. I wonder if they pulled the update due to the issues people here seen to be having
Yea I'm thinking it got pulled, oh well I can wait for just a bit longer lol
 

stas333

Senior Member
Feb 2, 2008
1,666
468
So far my WiFi is working well. I did have an initial issues with boot loop, but after a factory reset via recovery, fixed it. But I don't know if that helped with the WiFi
 

TokedUp

Recognized Contributor
Dec 27, 2010
3,619
1,317
Hellz Kitchen, NYC
I recieve the update, but afther the instalation i lost wifi, i try Wipe Cache, factory reset but the problem continues

Fixed my WiFi by turning off tablet then holding the power button for 60+ seconds. Thats what they told me to do on live chat support

back to not working after a reboot!!!!!!!!!!!!
 
Last edited:

zanoli99

Senior Member
Oct 15, 2010
256
54
San Antonio
the download was only 28MB for my K1. I downloaded but did not try to install as I am rooted and assume it wont install or cause problem if it does. Not sure if I can sideload or not. Will wait to see what the experts say to do. If anyone wants it let me know and I can post link.
 

elir41

Senior Member
Oct 9, 2010
54
12
Do NOT take the OTA. It's hosing the Wi-Fi on the K1 and the OG Shield Tablet. It's the same story over at the NVidia forums.

Sent from my Nexus 6 using Tapatalk
 
Last edited:
  • Like
Reactions: sotoqwerty

darkuni

Senior Member
Sep 12, 2010
378
75
Here are my findings to add to the list.

I was unable to find a way to update 1.0 to 1.1 without wiping the userdata area (this has worked before). You get a bootloop.

However, a clean wipe back to stock (v0.0) and taking 1.0 (600ish MB) then taking the 1.1 update (27ish MB) worked fine.

Root works the same as with 1.0 (tutorial on NVidia Shield Zone).

No issues with the wifi. All is well. I've experienced a few issues with Adoptive Storage (check out my article for more information on all the weird ins and outs of the feature) on V1.0.

I suppose once someone releases the OTA in flashable form, we'll be ok. Until then, we seems to be stuck with a full return to stock (no 1.0 factory image). If anyone finds another way, please share.
 
  • Like
Reactions: The-Nazgul

gumbyx84

Senior Member
Oct 7, 2013
412
78
OnePlus 6T
Nokia 7.1
Do NOT take the OTA. It's hosing the Wi-Fi on the K1 and the OG Shield Tablet. It's the same story over at the NVidia forums.

Sent from my Nexus 6 using Tapatalk

Let's not panic everyone here. A few of the people who have had problems with Wi-Fi have devices that were rooted. Also this has not happened to everyone as a number of people in the update thread on the nvidia forum have said they haven't run into any problems. That being said, I'm going to hold off as I'm in no rush to get the update. If you aren't, I'd wait.

If you do decide to update, post if you've run into any problems, wifi or otherwise. Please note your device (Shield, Shield Tab, or Shield Tab K1), if it has ever been rooted, and any other info that you think might be useful (hardware version for example).
 
Last edited:
  • Like
Reactions: The-Nazgul

ArcaneDroid

Senior Member
Jan 25, 2012
71
20
My thoughts on this update...

Its awesome.

I didnt have any problems updating, wifi works just fine on 2.4ghz/5ghz and I can finally stream without it cutting off on me.

For those having issues, try going back to 5.1.1 and start updating from there.
 
  • Like
Reactions: fgcchevy

fgcchevy

Senior Member
May 1, 2010
598
129
Center Hill
Do NOT take the OTA. It's hosing the Wi-Fi on the K1 and the OG Shield Tablet. It's the same story over at the NVidia forums.

Sent from my Nexus 6 using Tapatalk
My tablet is running great after this update, idk what the deal is with everyone else?

Sent from my SHIELD Tablet K1 using Tapatalk
 

Top Liked Posts

  • There are no posts matching your filters.
  • 6
    K1 OTA has been released!: V1.1

    Source: https://forums.geforce.com/default/...1-ota-1-1-feedback-thread-released-02-01-16-/

    ****EDIT: UPDATE HAS BEEN PULLED - Too many people are having issues so they shut it off.
    this update for shield tablet k1 contains important system enhancements and bug fixes, including:

    •optimized behavior of legacy apps that lead to instances of increased power consumption

    •improvements to wifi connectivity

    •fixed crashes in performance, power, and display settings

    •fixed crashes in game mapper

    •added back shield controller touch pad functionality

    •added support for stylus lasso capture functionality

    •update to android 6.0 security patch level january 2016

    •fixes to app optimization feature

    ****EDIT: UPDATE HAS BEEN PULLED - Too many people are having issues so they shut it off.

    We have temporarily turned off the OTA update until we understand why a few users are losing WiFi connection after updating their tablet to OTA 1.1.

    If you are having any problems with wifi try this:

    -Reboot your tablet 2-3 times. If this fails, power cycle your tablet 3-4 times (not reboot but complete power off). If this does not work, charge your tablet to 100% and attempt again a couple of times or so.
    -Factory reset your tablet. Make sure you backup any important files before you perform this step.
    -A couple of users reporting their WiFI coming back after leaving their tablet powered off for a few hours. Try leaving your tablet powered off for a few hours and then turn the device back on.

    If all of these steps fails, please email me a screenshot of the Advanced WiFi page by going into Android Settings -> Wi-Fi -> click on the three dots on the top right hand corner to bring up the menu and select "Advanced". On the Advanced W-Fi page, take a screenshot and email the picture to [email protected]. Let me know which tablet you have and whether you attempted some or all of the troubleshooting steps above. Last but not least, please include your GeForce forums username in your email. Thank you.
    4
    Would you post it pls? Thanks a lot!
    3
    Just so that people know, i had no more Wi-Fi since the 1.1 update. I should sent a picture if the advance Wi-Fi page ti Nvidia like they where asking in their blog. Reflashing through fastboot the lollipop image reactivates the wifi, and so it continued to work with 1.0 update (Marshmallow). It only occured when flashing the 1.1 update again (at least for my k1) even if i tried to reboot or force reboot the tablet a couple of times.

    A guy from Nvidia answered my email and asked if i would test a few things, and he also pushed an test Wi-Fi fix to see if it would work, and it did.

    So my guess is that the fix should be really near. (or there could be other bugs that i'm not aware of)

    Anyway, just to let you know that they are really working hard on it.

    ---------- Post added at 06:31 PM ---------- Previous post was at 06:28 PM ----------

    Just so that people know, i had no more Wi-Fi since the 1.1 update. I should sent a picture if the advance Wi-Fi page ti Nvidia like they where asking in their blog. Reflashing through fastboot the lollipop image reactivates the wifi, and so it continued to work with 1.0 update (Marshmallow). It only occured when flashing the 1.1 update again (at least for my k1) even if i tried to reboot or force reboot the tablet a couple of times.

    A guy from Nvidia answered my email and asked if i would test a few things, and he also pushed an test Wi-Fi fix to see if it would work, and it did.

    So my guess is that the fix should be really near. (or there could be other bugs that i'm not aware of)

    Anyway, just to let you know that they are really working hard on it.

    Sorry, my stupid phone just typed a few autocorrect words...
    1
    No one signed to nvidia and dowloaded one of the 4 beta updates?

    And maybe post them here so all we can sideload it?

    Best Regards.
    1
    Got the K1 with stock everything still on 5.1.1 and Nvidia wants to push the 'SHIELD Tablet K1 Software Upgrade 1.0'. I read the posts here and it seems that this upgrade is the one that is breaking the WIFI and high battery drain. Can someone confirm if this upgrade is OK to use or is this the only way that the next pushed upgrade to 1.1 would be possible?
    The 1.0 upgrade your tablet shows should be the 1.1 update but Nvidia never changed the notification. Personally I would skip this update and sign up for the Vulcan preview. The Vulcan preview is Android 6.0.1 and the 1.0/1.1 are both 6.0. Also the 6.0.1 is very stable and (from what I've found) bug free.

    Edit: the Vulcan thread can be found here

    https://tapatalk.com/shareLink?url=...share_tid=3318579&share_fid=3793&share_type=t

    Vulcan OTA Preview is here!

    Sent from my SHIELD Tablet K1 using Tapatalk
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone