• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

Ka09 xperia sspeed..

Search This thread

killcam3000

Member
May 9, 2010
30
1
So I successfully installed Xperia SSPEED as it says above ......

The Rom is smooth and fast I love it I just seem to be missing my status bar... I have already applied new systemui with correct permissions and still no luck... Anybody have the same issue and know a fix?

Sent from my LT26i using Tapatalk 2
 

lilude56214

Senior Member
Feb 16, 2012
495
86
So I successfully installed Xperia SSPEED as it says above ......

The Rom is smooth and fast I love it I just seem to be missing my status bar... I have already applied new systemui with correct permissions and still no luck... Anybody have the same issue and know a fix?

Sent from my LT26i using Tapatalk 2

Find in some previous pages in there or replace SystemUI.apk & SystemUI.odex from original firmware. It's a well-known issue, dont worry :laugh:
 
  • Like
Reactions: killcam3000

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    So I successfully installed Xperia SSPEED as it says above ......

    The Rom is smooth and fast I love it I just seem to be missing my status bar... I have already applied new systemui with correct permissions and still no luck... Anybody have the same issue and know a fix?

    Sent from my LT26i using Tapatalk 2

    Find in some previous pages in there or replace SystemUI.apk & SystemUI.odex from original firmware. It's a well-known issue, dont worry :laugh: