Kaiser Stuck at Bootloader (aka Tri Color or Red, Green, Blue Screen)? Solutions Here

Search This thread

DaveShaw

Senior Moderator Emeritus
Dec 4, 2007
8,771
503
Huddersfield
www.taeguk.co.uk
Before someone comes and flames me for creating a new thread (*hide from DaveShaw*) let me explain:

I have created a Wiki page for users who are stuck at the SPL (a.k.a Bootloader, Tri-Colour screen etc.):

This has helped out a number of users who have become stuck at the SPL but every day I see more and more users getting stuck and creating new thread, or going off topic in other threads.

What to do if you get stuck:
  • Read the Wiki Page and follow the advice: Kaiser_stuck_at_bootloader
  • If you have tried all the steps in the wiki and still have a problem, read the feedback from other users in this thread and any advice I give out in this thread.
  • If you are still having problems please post all the details you can about what you have done and what version ROM / Radio / SPL you are running in this thread.

Credits:
Everyone I credited in the Wiki page.
mrdo who followed my advice and donated.:)
P1Tater for stickying this thread.
cmonex who seems to teach me something each day.

Thanks
Dave
 
Last edited:
  • Like
Reactions: skyhonor

GSLEON3

Retired Senior Moderator
Nice thread. Worth a sticky since it seems to be happening quite frequently lately;)

Thanks to much I have learned from Master Jocky_W, I am currently working on hacking o a couple of Jockey's new HardSPL's into MFG variations. This will allow for the checking, formatting & fixing of OS flash memory blocks.

I am just about done I think, & then off to Jock it will go for his comments & keen eye. ;)
 
  • Like
Reactions: skyhonor

DaveShaw

Senior Moderator Emeritus
Dec 4, 2007
8,771
503
Huddersfield
www.taeguk.co.uk
Thanks to much I have learned from Master Jocky_W, I am currently working on hacking o a couple of Jockey's new HardSPL's into MFG variations. This will allow for the checking, formatting & fixing of OS flash memory blocks.

I am just about done I think, & then off to Jock it will go for his comments & keen eye. ;)

Nice one, I was thinking MFG 3.* HardSPL would be good, but I assumed there was a good reason for them not to exist. Little did I know that's where you were hiding :)

Great work.

Dave
 
  • Like
Reactions: skyhonor

-888-

Senior Member
Jul 24, 2008
438
15
Good idea with this thread, congratulations.
Just to add something useful for the thread, here is my tip: (for n00bs, or a "newbie-n00bs" since I consider myself a n00b too ;) )

No matter what, DON'T PANIC.
If your phone boots at least partially (the bootloader starts and shows R/G/D versions) maybe its not that bad :)
I've flashed few times "bad ROMs" and my phone stucked on bootloader. Luckily none of them was that bad that I couldn't recover from it.
What I do first:
disconnect the phone from anything you had it connected to,
and go into bootloader mode (camera button + reset with stylus).
It will show the tricolor+white screen, SPL version on the top and "Serial" at the bottom.
Plug in your USB cable.
If the "Serial" will change into "USB" at the bottom, you are most likely ready to fix the problem
- so flash your phone with new clean ROM now (I would go with clean stock ROM including radio as well)
oh, and don't worry about the ActiveSync info that may be displayed by the RUU app, because you are already in bootloader mode (RUU or KaiserCustomRUU etc, at first disconnects AS in order to set your phone in bootloader mode, thats why the warnings about AS being "green" etc)
HTH :)
 
Last edited:
  • Like
Reactions: skyhonor

OrrinS1189

Senior Member
Feb 1, 2008
282
49
Baltimore
www.facebook.com
this one isn't covered!

I go right to bootlader and see RUUNBH upper right!
my SPL is 3.56.hard
CPLD-8

I would flash my stock rom BUT i cant get a usb connection to work at all!
mtty doen't work at all!

hmm?!?!?!??

HELP, please!
 
  • Like
Reactions: skyhonor

DaveShaw

Senior Moderator Emeritus
Dec 4, 2007
8,771
503
Huddersfield
www.taeguk.co.uk
yes, those words DO change. But nothing can be done on my PC.

Have you done the following to get MTTY to work?

* Download mtty.exe
* Disable activesync (connection settings -> uncheck "allow usb connections")
* Connect your Kaiser to PC using USB cable.
* Open mtty, select USB port and click OK.
* Hit ENTER twice, you should see the "Cmd>" prompt.
* Type the command "boot".

Are you using Vista or XP?

Dave
 

OrrinS1189

Senior Member
Feb 1, 2008
282
49
Baltimore
www.facebook.com
yes again!

i have disabled usb connections through active synch and killed ALL the mobile processes through task mngr. Still, usb port cannot be opened through mtty!
it's crazy! =[

also, when i plug in my tilt, i get a beep beep beep from my PC saying failure to cconnect to hardware. =[


VISTA!!!
 
Last edited:

DaveShaw

Senior Moderator Emeritus
Dec 4, 2007
8,771
503
Huddersfield
www.taeguk.co.uk
i have disabled usb connections through active synch and killed ALL the mobile processes through task mngr. Still, usb port cannot be opened through mtty!
it's crazy! =[

also, when i plug in my tilt, i get a beep beep beep from my PC saying failure to cconnect to hardware. =[


VISTA!!!

I'm leaving work now, but can you trying flashing your carrier ROM from the SD card, that might do it.

Also, try the attached MTTY.

If that don't work, can you find a Windows XP Machince and try the normal MTTY method.

Dave
 

Attachments

  • mtty_0513_Test.zip
    553.7 KB · Views: 1,061

OrrinS1189

Senior Member
Feb 1, 2008
282
49
Baltimore
www.facebook.com
No Luck

Since I can't establish a usb connection I have no way of getting ANYTHING to my tilt.
I can't access my SD card.
MTTY says command error when I say boot.
I don't think MTTY is connecting.

Does my SPL need to be changed?
If so, how do I change it if I can't get a connection to my tilt at all?
 

OrrinS1189

Senior Member
Feb 1, 2008
282
49
Baltimore
www.facebook.com
I GOT IT!

i TOOK your advice to flash from my SD my naming a rom KAISIMG.nbh and using my PC to put on card. then i just entered bootlader. I flashed a random new rom (not at&t) and it worked in restoring my phone.
I didn't use a stock rom cause my spl didn't match. thanks for all your help man.
 

cmonex

Retired Recognized Developer
Jul 23, 2006
3,040
49
Budapest
good thread :)

BTW, if you do not have the RUUNBH on the screen, but can't get OS to boot and you didn't flash my patched SPL's for prevention, I now have a solution for those too in my thread (also sticky, so easy to find).
 

DaveShaw

Senior Moderator Emeritus
Dec 4, 2007
8,771
503
Huddersfield
www.taeguk.co.uk
I have re-written most of the Wiki Page to be more than a collection of random Links. It took over an hour, to get right, so please read it.

Now there's really no reason to get stuck. :D

Thanks
Dave
 
Last edited:

cmonex

Retired Recognized Developer
Jul 23, 2006
3,040
49
Budapest
I have re-written most of the Wiki Page to be more than a collection of random Links. It took over an hour, to get right, so please read it.

Now there's really no reason to get stuck. :D

Thanks
Dave



nice update! really useful to all kaiser owners. :)

btw, you wrote:

"This method will not work if RUUNBH is showing and cannot get the OS to boot even once"

I removed second part if you don't mind, the method doesn't need that as a requirement. (and it will actually unset RUUNBH flag too if the loading of the special SSPL and the flash is successful, but for RUUNBH issue this solution is overkill, because for that "set 16 0" is fine.)
 

DaveShaw

Senior Moderator Emeritus
Dec 4, 2007
8,771
503
Huddersfield
www.taeguk.co.uk
nice update! really useful to all kaiser owners. :)

btw, you wrote:

"This method will not work if RUUNBH is showing and cannot get the OS to boot even once"

I removed second part if you don't mind, the method doesn't need that as a requirement. (and it will actually unset RUUNBH flag too if the loading of the special SSPL and the flash is successful, but for RUUNBH issue this solution is overkill, because for that "set 16 0" is fine.)

Thanks cmonex, I don't even know what that senence means, I wrote it after midnight last night, and I really can't recall what I was thinking.

Cheers
Dave
 

Rhonald

Senior Member
Aug 18, 2007
138
14
Qatar
First, I’m using the ROM L26KDV12. I used the tweaking program that comes with the ROM and I hit done, the phone said to restart the device to get effective or cancel to restart later but I choose to restart the device. So, the Phone restarted and I stuck in bootloader mode.
I tried to re-flash my ROM L26KDV12 and I got the 100% result in the screen but when I restarted the device it was stuck again in bootloader mode. I tried to update the Radio but got no luck also.
So I decided to update the ROM via MicroSD(Dutty’s Diamond V1.9) and I got 100%(complete result on the screen again) but when I did the last instruction of updating the ROM via MicroSD(to restart the device), my phone goes off and I can’t open anymore..


Please I need help..
 

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    Before someone comes and flames me for creating a new thread (*hide from DaveShaw*) let me explain:

    I have created a Wiki page for users who are stuck at the SPL (a.k.a Bootloader, Tri-Colour screen etc.):

    This has helped out a number of users who have become stuck at the SPL but every day I see more and more users getting stuck and creating new thread, or going off topic in other threads.

    What to do if you get stuck:
    • Read the Wiki Page and follow the advice: Kaiser_stuck_at_bootloader
    • If you have tried all the steps in the wiki and still have a problem, read the feedback from other users in this thread and any advice I give out in this thread.
    • If you are still having problems please post all the details you can about what you have done and what version ROM / Radio / SPL you are running in this thread.

    Credits:
    Everyone I credited in the Wiki page.
    mrdo who followed my advice and donated.:)
    P1Tater for stickying this thread.
    cmonex who seems to teach me something each day.

    Thanks
    Dave
    1
    Nice thread. Worth a sticky since it seems to be happening quite frequently lately;)
    1
    Nice thread. Worth a sticky since it seems to be happening quite frequently lately;)

    Thanks to much I have learned from Master Jocky_W, I am currently working on hacking o a couple of Jockey's new HardSPL's into MFG variations. This will allow for the checking, formatting & fixing of OS flash memory blocks.

    I am just about done I think, & then off to Jock it will go for his comments & keen eye. ;)
    1
    Thanks to much I have learned from Master Jocky_W, I am currently working on hacking o a couple of Jockey's new HardSPL's into MFG variations. This will allow for the checking, formatting & fixing of OS flash memory blocks.

    I am just about done I think, & then off to Jock it will go for his comments & keen eye. ;)

    Nice one, I was thinking MFG 3.* HardSPL would be good, but I assumed there was a good reason for them not to exist. Little did I know that's where you were hiding :)

    Great work.

    Dave
    1
    Good idea with this thread, congratulations.
    Just to add something useful for the thread, here is my tip: (for n00bs, or a "newbie-n00bs" since I consider myself a n00b too ;) )

    No matter what, DON'T PANIC.
    If your phone boots at least partially (the bootloader starts and shows R/G/D versions) maybe its not that bad :)
    I've flashed few times "bad ROMs" and my phone stucked on bootloader. Luckily none of them was that bad that I couldn't recover from it.
    What I do first:
    disconnect the phone from anything you had it connected to,
    and go into bootloader mode (camera button + reset with stylus).
    It will show the tricolor+white screen, SPL version on the top and "Serial" at the bottom.
    Plug in your USB cable.
    If the "Serial" will change into "USB" at the bottom, you are most likely ready to fix the problem
    - so flash your phone with new clean ROM now (I would go with clean stock ROM including radio as well)
    oh, and don't worry about the ActiveSync info that may be displayed by the RUU app, because you are already in bootloader mode (RUU or KaiserCustomRUU etc, at first disconnects AS in order to set your phone in bootloader mode, thats why the warnings about AS being "green" etc)
    HTH :)