• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[Kernel] Clemsyn's Kernel for 1.2 bootloader only Froyo/Ginger/Honeycomb Version

Search This thread

clemsyn

Senior Member
Sep 19, 2006
1,707
1,620
This is my version 11 kernel specifically build only for Bootloader 1.2. Just for you information. Bootloader 1.2 allows us to flash adam ROMS etc...This should also work for zpad. So if you updated to 1.2 bootloader and would want to go back to your old rom (Vegan, TNT, Clemsyn+Caulkin combo) all you have to do is flash the ROM and then flash the kernel and you should be good to go. Here is the link.

FROYO VERSION
https://rapidshare.com/files/939609138/1.5Froyoupdated1.2.zip

Gingerbread Version
https://rapidshare.com/files/1670575864/1.5boot1.2Gingerupdated.zip

Honeycomb Version
https://rapidshare.com/files/596821934/1.5boot1.2HoneyComb.zip

BTW, I only tested this in my Clemsyn+Caulkin Combo, but should also work for Vegan and TNT.

Updated Froyo version (AGAIN :)
 
Last edited:
  • Like
Reactions: Sharpe351

darisb

Member
Jun 3, 2010
15
0
Clemsyn,

I appreciate all you and Roebeet's work on bringing HC to the gTab. I installed BOS a2.3 Saturday and your version 11 kernel Sunday. This morning I install BOS a2.4 and reinstalled your version 11 kernel. Each time I look at the Kernel Version it says 2.6.32.9-clemsyn-g568f750-dirty. Am I doing something wrong or have you been too busy to update the version number?

Regards,
Daris
 

clemsyn

Senior Member
Sep 19, 2006
1,707
1,620
Clemsyn,

I appreciate all you and Roebeet's work on bringing HC to the gTab. I installed BOS a2.3 Saturday and your version 11 kernel Sunday. This morning I install BOS a2.4 and reinstalled your version 11 kernel. Each time I look at the Kernel Version it says 2.6.32.9-clemsyn-g568f750-dirty. Am I doing something wrong or have you been too busy to update the version number?

Regards,
Daris

That is right, but if you use BOS a2.4, there is no need to flash my kernel since it is already in the ROM :)
 

dony71

Senior Member
Dec 1, 2010
277
14
This is my version 11 kernel specifically build only for Bootloader 1.2. Just for you information. Bootloader 1.2 allows us to flash adam ROMS etc...This should also work for zpad. So if you updated to 1.2 bootloader and would want to go back to your old rom (Vegan, TNT, Clemsyn+Caulkin combo) all you have to do is flash the ROM and then flash the kernel and you should be good to go. Here is the link.

FROYO VERSION
https://rapidshare.com/files/939609138/1.5Froyoupdated1.2.zip

Gingerbread Version
https://rapidshare.com/files/1670575864/1.5boot1.2Gingerupdated.zip

Honeycomb Version
https://rapidshare.com/files/596821934/1.5boot1.2HoneyComb.zip

BTW, I only tested this in my Clemsyn+Caulkin Combo, but should also work for Vegan and TNT.

Updated Froyo version (AGAIN :)

can you explain how to update this boot loader?
can i use cwm ?
 

haymant

Member
Apr 27, 2011
26
2
This is my version 11 kernel specifically build only for Bootloader 1.2. Just for you information. Bootloader 1.2 allows us to flash adam ROMS etc...This should also work for zpad. So if you updated to 1.2 bootloader and would want to go back to your old rom (Vegan, TNT, Clemsyn+Caulkin combo) all you have to do is flash the ROM and then flash the kernel and you should be good to go. Here is the link.

FROYO VERSION
https://rapidshare.com/files/939609138/1.5Froyoupdated1.2.zip

Gingerbread Version
https://rapidshare.com/files/1670575864/1.5boot1.2Gingerupdated.zip

Honeycomb Version
https://rapidshare.com/files/596821934/1.5boot1.2HoneyComb.zip

BTW, I only tested this in my Clemsyn+Caulkin Combo, but should also work for Vegan and TNT.

Updated Froyo version (AGAIN :)

Using bottleofsmoke with your kernel now, great job.
forum search is down.
May I know where to get rndis_host modules for the kernel, want to use usb tethering.
 

dony71

Senior Member
Dec 1, 2010
277
14
I'm wondering what for this 1.2 Ginger kernel for since I cannot find any Ginger ROM using 1.2 boot loader. Anybody can make use of this clemsyn kernel for Ginger?
 

Oozura

Senior Member
May 14, 2010
160
20
I'm wondering what for this 1.2 Ginger kernel for since I cannot find any Ginger ROM using 1.2 boot loader. Anybody can make use of this clemsyn kernel for Ginger?

its postulated that you can restore a backup of a 1.1 ROM while using the 1.2 BL and then flash the 1.2 kernel in order to get the ROM working. This needs to be tested.

I got stuck myself running the CM7 2.3.4 nightlies.
 

rob_z11

Senior Member
Sep 20, 2010
4,464
1,231
its postulated that you can restore a backup of a 1.1 ROM while using the 1.2 BL and then flash the 1.2 kernel in order to get the ROM working. This needs to be tested.

I got stuck myself running the CM7 2.3.4 nightlies.

That is the right process in which you can restore run 1.1 ROM, and then flash it with Clemsyn's or Pershoot's NEWBL kernel.
 

dony71

Senior Member
Dec 1, 2010
277
14
That is the right process in which you can restore run 1.1 ROM, and then flash it with Clemsyn's or Pershoot's NEWBL kernel.

No go for me
I have BL 1.2 which I got earlier by flashing stock 4349 and update to HC BoS
HC BoS has already CWM 3.028
I cannot update any 1.1 Ginger ROM (Tried Vegan, Vanilla, Harmony) using CWM 3.028
The error message :
assert failed: getprop("ro.product.device") == "harmony" || getprop("ro.build.product") == "harmony" ||
getprop("ro.build.product") == "harmony"
E:Error in /sdcard/download/G_Harmony_Gingerbreadv2.4.zip
(Status 7)
Installation aborted
 
Last edited:

bandroidx

Retired Recognized Developer
Feb 15, 2011
242
96
i just turned on my new g-tabler for the first time. it wants to update from 3551 to 3991, would that put me on 1.2 ? or doeso only the 4xxx update move to 1.2?

Also, i read 1.2 is locked and does not allow custom kernels, this seems to be a custom kernel for 1.2, so was that info proven wrong? the thread is locked so i cant ask there :(

i am looking for stability and full hw accel (and something actively developed) can someone suggest a rom?

I do part-time android developer, you can see my apps/projects in my sig, I may see how I can contribute to the g-tablet now that I have one :)

thanks!
 

dony71

Senior Member
Dec 1, 2010
277
14
i just turned on my new g-tabler for the first time. it wants to update from 3551 to 3991, would that put me on 1.2 ? or doeso only the 4xxx update move to 1.2?

Also, i read 1.2 is locked and does not allow custom kernels, this seems to be a custom kernel for 1.2, so was that info proven wrong? the thread is locked so i cant ask there :(

i am looking for stability and full hw accel (and something actively developed) can someone suggest a rom?

I do part-time android developer, you can see my apps/projects in my sig, I may see how I can contribute to the g-tablet now that I have one :)

thanks!

I think 3991 using 1.2 boot loader
To make easier update, see roebet honeycomb thread
You will find everything there for upgrading to 1.2 BL
I suggest to use 1.2 based ROM since more upcoming ROM such as honeycomb will use 1.2 BL
Lot of people say calkulin+clemsyn combo 6 is fast stable ROM
Btw, if you know some android! programming, maybe you can
work on Bluetooth DUN dial up client application.
Gtab only has wifi, meaning when travelling and can't get wifi, it's cripple
There is solution already with android phone to have wifi tethering.
But for people don't have android phone, Bluetooth dun tethering will be better
choice since most of smartphone have Bluetooth DUN capability.
I think this what lot of people missing now in gtab.
I have study a bit and find out in fact android git already implement Bluetooth dun
functionality. However missing DUN dialer application.
Only Archos makes their own DUN shipped with Archos 70 series
 

gkitab

Senior Member
Jun 17, 2010
302
19
Clem is it possible to get a 1.6 oc version of this for 1.2 honeycomb? I had my tab up to 1.6 on 3.1.4 enhancement and was stable and flying. Like to push it as far as I can.
 

gkitab

Senior Member
Jun 17, 2010
302
19
Clem is it possible to get a 1.6 oc version of this for 1.2 honeycomb? I had my tab up to 1.6 on 3.1.4 enhancement and was stable and flying. Like to push it as far as I can.

I am also having issue dloading keeps dloading a html file both from here and SlateDroid. Tried skyfire as well, no good. Would really like to see a 1.6 one.
 

MicroChip

Senior Member
Feb 14, 2006
173
30
52
Hey Clemsyn,

Now that rayman has a mostly working 2.6.36 kernel for Adam and they are close to having useful honeycomb roms that run on it, including full hardware acceleration, is there any hope that you'll get in to his git and make a gtab kernel out of it?

I did try booting a boot.img that rayman gave me, and then also the ic1.zip which is a full test rom, but nothing gets past the Viewsonic birds. He has some ideas, and knows changes need to be made for Gtab. It would be great if you could get involved.

MC
 

Top Liked Posts