[KERNEL][OP2][LineageOS] FrancoKernel - r12 - 12th Dec

franciscofranco

Recognized Developer
Dec 9, 2010
24,725
136,401
0
Carcavelos
Thanks,for quick response, will test now :)

Edit:
I m on r2 now, but i dont see the pictures issue resolved.
I fixed the issue I was having alright, pictures are now back to being available from the Camera preview and I can share pictures through apps again. If you have an issue with it please step by step on how to reproduce.

Quick question what does this mean? #dont judge
Means it's flashing the Kernel...

If only you could develop or maintain a rom with your own kernel as default,that's would be so good! I imagine how many downloads you would have. Anyway, it's just a dream;)
No time, roms are dull to work on, and gigantic to do so alone.
 

friendy_cfg

Member
Mar 21, 2017
5
1
0
I fixed the issue I was having alright, pictures are now back to being available from the Camera preview and I can share pictures through apps again. If you have an issue with it please step by step on how to reproduce.



Means it's flashing the Kernel...



No time, roms are dull to work on, and gigantic to do so alone.
Sorry just tried clicking a new picture through camera and that works fine, :)

the old pictures that I clicked in R1 using camera are still facing issue in editing them through gallery or setting to whatsapp profile picture etc.

Error- "couldn't load the image"

but no issues since it works with new one :) and thanks a lot for awesome rom and quick support :)
 
Last edited:

franciscofranco

Recognized Developer
Dec 9, 2010
24,725
136,401
0
Carcavelos
Sorry just tried clicking a new picture through camera and that works fine, :)

the old pictures that I clicked in R1 using camera are still facing issue in editing them through gallery or setting to whatsapp profile picture etc.

Error- "couldn't load the image"

but no issues since it works with new one :) and thanks a lot for awesome rom and quick support :)
Yes those older pictures you took with r1 are gone. Sorry.
 

imgblur

Senior Member
Nov 3, 2015
212
50
0
Bangalore
Phone is getting pretty warm on regular usage like browsing. No tweaks. Reaching temps of 58-60 on cpu z. Anyone else can confirm?

Sent from my ONE A2003 using Tapatalk