• XDA Forums have been migrated to XenForo. We are aware of several issues including missing threads, logins not working, and more. To discuss, use this thread.

[KERNEL][PLAY] LuPuSv12-GB [STOCK-GB][LINARO 4.7.3][UPDATED 07-09-13]

NewVegasTroop

New member
Apr 4, 2013
66
6
0
Pretty sure it's already pre-rooted because I flashed 2.3.4 and the kernel right afterwards and it already had SU on it.
AuroraPlay v0.9. I ask because when I used LupusGB v7, root was not working and I had to flash superuser, which is weird because if the ROM did the root from the get go, then how come I got that bug? Anyways, it seems to have fixed itself in LupusGB v8 :D
 

biozkop

New member
Jul 22, 2012
105
14
0
Hi all, just try this kernel with gin2jellybean v.2.2.2
It's show v7 in phone info although i use v8 720, and the old nandroid backup doesn't work (restore system when i want restore data) i hate to say this, i prefer the old cwm interface. The new ui have to navigate with the vol button that very tiny in xplay. Thank in advance.

Sent from my R800i
 

sheraro

New member
Jan 15, 2012
688
234
0
Casablanca
yes a version with osb and L and R activation would be great but there's some good improvement in this version too like multiple selection of zips , battery states and poweroff menu. for your problem if you made a backup with a standard ftf like 58 or 62 it will not work after flashing phoenixvendor or 79 ftf wich v8 requires
 
  • Like
Reactions: biozkop

biozkop

New member
Jul 22, 2012
105
14
0
yes a version with osb and L and R activation would be great but there's some good improvement in this version too like multiple selection of zips , battery states and poweroff menu. for your problem if you made a backup with a standard ftf like 58 or 62 it will not work after flashing phoenixvendor or 79 ftf wich v8 requires
So that why the nandroid backup doesn't work, thanks..

Sent from my R800i
 

sagar.bendale

New member
Aug 5, 2012
163
74
0
Mumbai
Request for Neo L

This Kernel works on Neo L. But we have phone stuck in landscape. can you please just fix that and release one version for Neo L. Thank You in advance sir.
 

playerpatrick

New member
Jun 6, 2009
43
6
0
Im not sure what to do now but im stuck at the lupus logo and its not booting into the rom. But I can get into the recovery, I even tried flashing a few roms but when I boot the lupus logo just remains
 

Gio!

New member
May 11, 2013
35
7
0
sorry for bother you MR @wedgess but because no one continues to develop a good gingerbread kernel for our sony´s MDPI phones(that´s a shame:crying:) would you please kindly make one of this amazing LUPUS kernel for our precious mdpi phones sony? ... plz Mr! really need a good kernel and yours its soooo amazing! :fingers-crossed:
 
Last edited:

silvergt2

New member
Dec 5, 2010
123
6
0
santo domingo
You need wipe all partitions and reinstall the rom, or just use a backup.
Anyone have a fix for the camera issue? Mine locks up and force closes.

Sent from my R800at using xda premium
forgive the question but which rom you use, I have installed several rom on my phone and I made couple of tests and the camera works well ... my xperia model is a R800at like yours, remember to make a wipe system , Dalvi Cache, Data and cache, then install the rom
 

ozzmanj1

New member
Aug 18, 2010
4,245
1,817
0
Utah - Somewhere in the Great Salt Lake
forgive the question but which rom you use, I have installed several rom on my phone and I made couple of tests and the camera works well ... my xperia model is a R800at like yours, remember to make a wipe system , Dalvi Cache, Data and cache, then install the rom

I always do a full wipe of everything, plus format data, system, sd-ext. I am on NXT LE. I was using the 480p Lupus and had camera issues, switched to the 720 and solved the issue. Dont know what the deal is with 480. I would rather use the 480 as its less ram, but everytime I tried it on two different roms, Aurora, X-Gamer and both had the same issue.