[KERNEL] Synergy CyanogenMod 7 Edition [CK3+, Autogrouping, OC, UV, BFQ, BLN, OTG]

Search This thread

-Mr. X-

Senior Member
Apr 13, 2007
2,246
2,530
0
Ontario
Code:
v0.03.1 Alpha
merged some changes with Da_G's skyrocket source, fixing cpu hot-plugging, now second core will not get stuck at max, and/or min will not be jammed at 384mhz
fixed issue with second core not power collapsing when idle or screen off. (hope this fixes battery)

V0.02 (Alpha)
Fixed vdd tables
up patched to 2.6.35.13

V0.01 (Alpha)
Initial release
Known issues  - USB storage mounting is acting funny and the debugging icon fails to appear when i set the device id to samsung. Have to push files to sd for now.
                   - UV sysfs not working
CWM Flashable[/COLOR]
V0.03.1
http://www.multiupload.com/YR0G4UKPG4


SOURCE[/COLOR]
V0.04
http://www.multiupload.com/5V0WIGXZQH
 
Last edited:

-Mr. X-

Senior Member
Apr 13, 2007
2,246
2,530
0
Ontario
I flash the kerner. first the SYNERGY KERNER come up and screen go black and nothing happen

interesting, this is not happening for me.

i did have this happen once, on the very first try but not since,

let me try a full wipe, reinstall of the rom and then kernel flash
 

kaizasoshi

Senior Member
Aug 11, 2009
364
21
0
Honolulu
Mr.X is at it again...thanks for this!!! Is setcpu recommended to OC/UV with this kernel?

Edit: Flashed and using CMsetting to OC. Everything's running smooth and oh so snappy! Thanks again Mr.X!!
 
Last edited:

cashyftw

Senior Member
Sep 11, 2010
3,326
451
0
Got a black screen also, wonder what happen? Going to reflash.

Wipe cache and Davlik Cache and I am now stuck at the boot screen.
 
Last edited:
  • Like
Reactions: m7mmd84

cashyftw

Senior Member
Sep 11, 2010
3,326
451
0
Hey this was all my fault... I'm dumb. I'm not going to say what I did, but just know, the kernel is fine. -_-

---------- Post added at 12:05 AM ---------- Previous post was at 12:00 AM ----------

OH MY... Lagfree gov on cm7... I'm in heaven.
 

-Mr. X-

Senior Member
Apr 13, 2007
2,246
2,530
0
Ontario
Hey this was all my fault... I'm dumb. I'm not going to say what I did, but just know, the kernel is fine. -_-

---------- Post added at 12:05 AM ---------- Previous post was at 12:00 AM ----------

OH MY... Lagfree gov on cm7... I'm in heaven.

do a quadrant and check out the 2d, it pisses all over the samsung rom ;)
 

-Mr. X-

Senior Member
Apr 13, 2007
2,246
2,530
0
Ontario
Running like a champ here. Even rebooted a few times and still have audio. Thanks Mr x

Sent from my SGH-T989 using Tapatalk

Great!

If i can track down why setting vendor_id to samsung for the usb host breaks mounting the storage to your pc and the debug icon, i think this will be a solid kernel out of the gate :D
 
  • Like
Reactions: bbobarino

mikeyinid

Senior Member
Sep 4, 2010
8,875
4,000
0
Boise
Great!

If i can track down why setting vendor_id to samsung for the usb host breaks mounting the storage to your pc and the debug icon, i think this will be a solid kernel out of the gate :D

I agree. I was having some touchscreen issues before too but they seem to be gone now. Another plus.

Sent from my SGH-T989 using Tapatalk
 

Locksmith81

Senior Member
Nov 13, 2010
1,753
370
113
Holy Batman! Super fast and smooth! Will you be incorporating in the next release without Carrier I'd like in your latest Synergy V 0.6 ?

Sent from my SGH-T989 using XDA Premium App
 

Top Liked Posts

  • There are no posts matching your filters.
  • 22
    Code:
    v0.03.1 Alpha
    merged some changes with Da_G's skyrocket source, fixing cpu hot-plugging, now second core will not get stuck at max, and/or min will not be jammed at 384mhz
    fixed issue with second core not power collapsing when idle or screen off. (hope this fixes battery)
    
    V0.02 (Alpha)
    Fixed vdd tables
    up patched to 2.6.35.13
    
    V0.01 (Alpha)
    Initial release
    Known issues  - USB storage mounting is acting funny and the debugging icon fails to appear when i set the device id to samsung. Have to push files to sd for now.
                       - UV sysfs not working
    CWM Flashable[/COLOR]
    V0.03.1
    http://www.multiupload.com/YR0G4UKPG4


    SOURCE[/COLOR]
    V0.04
    http://www.multiupload.com/5V0WIGXZQH
    6
    I agree. I was having some touchscreen issues before too but they seem to be gone now. Another plus.

    Sent from my SGH-T989 using Tapatalk

    yah i took care of that in the kernel :)
    5
    Alright, I dug through my phone and found that I still have the kernel, so here it is!

    http://www.4shared.com/zip/cUgelubY/Synergy_CM-Kernel-v0031-CK3-OC.html?

    If Mr.X has an issue with his kernel being mirrored, I'll take it down.
    4
    Battery so far (which may or may not mean anything since I'm not fully calibrated) is better than v0.01 for sure. It hasn't had a chance to settle so I'm guessing it'll be pretty decent. Now as far as smoothness goes, I'm really diggin it.

    DARKSIDE

    Alright i fixed the network issue guys sorry about that. I didnt have the issue as i stated untill i did a full wipe when you all reported it.

    V0.03.1 in first post
    4
    Fixed vdd tables, working on usb vendor id ****ery
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone