[KERNEL][VZW][AOSP/TW][4.1/4.2/4.3/4.4][07/11/2014] KT747 - MA6 - KTweaker

Status
Not open for further replies.

Perseus

Retired Senior Moderator / Recognized Developer
Feb 10, 2011
10,633
8,467
0
Atlantis
Sorry I wasn't pushing for a new release. I was simply asking since I usually don't see the links for new ones and wanted to know if a new one was out. My apologies
No you were not pushing and didn't take it that way. I was planing on releasing on Sunday. But got delayed. It was pure coincidence.

It really takes a while to pull CM Commits. I don't want to create a pull request on Github as there are way too many conflicts to deal with.
 

Deliquified

Senior Member
Oct 21, 2010
525
189
0
Goldsboro, NC
No you were not pushing and didn't take it that way. I was planing on releasing on Sunday. But got delayed. It was pure coincidence.

It really takes a while to pull CM Commits. I don't want to create a pull request on Github as there are way too many conflicts to deal with.
Will this work with Mastas CM12 build? I would nandroid and test it, but I'm low on space. Anyone tried?

Sent from my SCH-I535 using XDA Free mobile app
 

MorphiousGX

Senior Member
May 26, 2010
604
358
83
OHIO
No you were not pushing and didn't take it that way. I was planing on releasing on Sunday. But got delayed. It was pure coincidence.

It really takes a while to pull CM Commits. I don't want to create a pull request on Github as there are way too many conflicts to deal with.
Ok so question. . How come I lose data completely when I flash this kernel on KK 4.4 based Roms? I tried it on slim Kat, miui, and cm11. Each exhibits the same issue. Works fine with both Wi-Fi and data, until I flash the unofficial kernel. And if I flash the official, data is back but Wi-Fi dies.

Each time, I wipe the phone completely. So not sure why this keeps happening. I want to switch from TW but don't want to go back to 4.3 based Roms.

Also, I tested other kernels on these same Roms and they work ok. But I'm loyal to this kernel. Hope you can fix it
 

Perseus

Retired Senior Moderator / Recognized Developer
Feb 10, 2011
10,633
8,467
0
Atlantis
Ok so question. . How come I lose data completely when I flash this kernel on KK 4.4 based Roms? I tried it on slim Kat, miui, and cm11. Each exhibits the same issue. Works fine with both Wi-Fi and data, until I flash the unofficial kernel. And if I flash the official, data is back but Wi-Fi dies.

Each time, I wipe the phone completely. So not sure why this keeps happening. I want to switch from TW but don't want to go back to 4.3 based Roms.

Also, I tested other kernels on these same Roms and they work ok. But I'm loyal to this kernel. Hope you can fix it
Which SlimRom version are you on ? Also which baseband ??
 

MorphiousGX

Senior Member
May 26, 2010
604
358
83
OHIO
Which SlimRom version are you on ? Also which baseband ??
I flashed the latest stable version of SlimKat (7.0). I have been on ML1 Baseband. I also tried NE1.
I even reverted back to stock (thinking it would fix it) and then flashed again and got the same results.

I had to revert back to TW (4.3) because I can't get anything with KitKat 4.4.4 to work at all on my phone unless I use a different kernel (I tried dkp and it worked without issues on SlimKat or Latest Stable CM11).
 
Status
Not open for further replies.