• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

KingoApp

Status
Not open for further replies.
Search This thread

Ragnar

Retired Forum Moderator
Jul 11, 2011
6,187
5,482
Valhalla
Be aware that as of this moment XDA has deemed the Kingo root method and Vroot method are not allowed on XDA. There are concerns with the information which is collected during the root method by the exploit. It is not about a continuous malware which may affect your device but about important information shared about your device, serial numbers etc during the root process which could be huge securities issues.
You have all been warned
Thread closed
If you have any questions regarding this please contact myself or any other moderator via PM

Have a great day!
 
Last edited:
Status
Not open for further replies.

Top Liked Posts

  • There are no posts matching your filters.
  • 3
    Non-issue for me as i have not seen this behavior on my device. Hundred's if not thousands of people have used kingo for numerous devices and nobody has had an issue. The mod's here at xda have now allowed kingo threads as they were satisfied with kingo releasing source.

    I am trying to get more information about this. I emailed Kingoapp via their website contact us page last week, but have not received a response yet. User dallastx was kind enough to reply back with some assuring words, but no clarification.

    I am looking for:

    1) Type of connection - persistent or triggered (if the latter, then what is the trigger?)
    2) What data is being sent/received?
    3) Can it be disabled & why no clear 'disable/opt-out option'?
    4) Why is this not documented/disclosed on their web site / FAQ / facebook pages?

    My issue is, I work in IT for various organizations some of which are tied to Government agencies. I often end up in labs or rooms where there is no cellular/LTE/3G and we can only use Wireless networks (secured and monitored) as provided to us. I would find it not so great to be put on the spot about some connection to a Chinese server and data transmission to said server without being able to explain it in detail. Giving an answer like 'it's for debugging purposes' would not fly in a situation like that and while the connection may be benign, the effects to me may not be! :)

    It has only been a few days since I posed the question to Kingoapp, so I can wait... but it seems like NO ONE has a clear answer right now other than 'it exists' and 'xda-devs have allowed it (kingoapp) now' and 'just ask them (kingoapp)'.

    Full disclosure is what I am looking for - I am a bit surprised no one else is (actively) looking for the same.
    2
    So no errors were thrown? Knox still 0x0?

    Sent from my SM-N900V using Tapatalk

    No errors and knox is still 0x0
    2
    Hey guys check this out. I emailed them and told them they should make a bootloader unlocker too, and they emailed me back and said.

    Makes me rethink my decision to get the Developer Edition. Maybe they can unlock the bootloader!

    Sent from my SCH-I535 using Tapatalk 2
    1
    Well i took the plunge. Took 5 min, did not wipe any data, knox still 0x0 and selinux is still permissive. Worked great!
    1
    Well i took the plunge. Took 5 min, did not wipe any data, knox still 0x0 and selinux is still permissive. Worked great!

    That's good news! I will have to give it a go

    Sent from my SM-N900V using Tapatalk