• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Kyocera DuraForce Super Thread

Search This thread

ndt44

Member
Jan 1, 2015
25
6
Richfield
From my research, the AT&T E6820 is the most difficult to work on. The E6810 will at least go into bootloader mode. I've tried Kingroot and also its PC/USB version without success on my E6820. I have learned that you need to have Developer Mode enabled & select "OEM bootloader unlocked" in settings for the E6820. I'll post on the DuraForce Pro threads here if I have any success with ADB or fastboot.
 

motin

Senior Member
Sep 18, 2005
321
1
Pls help I need to find a way to map or make the red ptt button work with a ptt application and It does not.

Kayocera e6560 with 5.1.1 rom.
 

thudbucket

New member
Oct 21, 2015
4
1
Anybody knows how to disable usage manager?

Do you mean developer mode? Go through both the hardware and and software tabs clicking all sub tabs 10+ times this method should work for all phones but is a longer method.

---------- Post added at 03:12 PM ---------- Previous post was at 03:09 PM ----------

hi
can anyone help me how to get a stock firmware for kyrocera duraforce for verizon
i google searching for this but i got no thing

Here ya go

http://www.kyoceramobile.com/support/developers/
 

jayram1408

Senior Member
Mar 25, 2012
81
21
Denver
I have had a Dura Force HD thats FRP locked for over a year now

Can anyone tell me how to FRP bypass this phone? I have FRP bypassed my S5, ZTE Z981, aS8 s8 edge+, actualy quite a few but for the life of me I can find no way to do it on this phone. I have seen hundreads of YouTube videos, been to all the forums and Nada, not even anything here. It is a E6790TM Kyocera Dura Force HD. Thats as much as I know as thats as far as this phone will let me go. I can not figure it out and its not from not looking first and trying 50 million ways to Sunday. Trust me I would not post this if I didnt look very hard and try several options before wanting to brick this phone by chucking it into a brick wall. It has not come to that yet but Im near my wits end with this thing. Thasts how much of a head ache this thing has caused me. Thanks to anyone who can help. By the way I looked for a year literally first because sometimes I get stubborn and want to figure it out on my own. Im not going to buy one of them Sigma boxes for one phone either.
 

grundlestain

Senior Member
Aug 23, 2010
134
42
does anybody know if the e6560L variant is the same as anything else? can i flash the e6560 5.1.1 on it?
I bought this unlocked phone online and am using on T-mo.

Update: It will not take anything that is posted here, and the links at the begining are dead.

If anyone can provide me with any image from a canadian telus e6560L please feel free to do so... Thanks
 
Last edited:

azaliaperez

New member
Jul 1, 2019
1
0
informacion

hola amigo queria saber si existe algun fimwere lolipop para mi kyocera e6560 , ya que con el actualizador de sistema no me funciona actualizar el android ,y si existe algun lugar donde poder descargarlo me avisas xfa , soy de managua nicaragua
 

BigB451

Member
Feb 9, 2020
7
0
I've been using a DuraForce Pro 2 on Verizon for about 18 months. Visual Voicemail worked beautifully until I had to send the phone back to Kyocera for repair. Kyocera sent me a new phone, but VVM stopped working. I notice that the app icon is slightly different--the old VVM icon's corners was more rounded on the old phone than on this one. I suspect that the problem is that the new version of VVM isn't working with Verizon's services. Does anyone happen to have, or able to extract, the APK file for the DuraForce Pro 2?
 

Kaiser357

New member
Jul 31, 2021
1
0
I figured I'd try here first. Has anyone figured out a way to root a Kyocera Duraforce Ultra 5g (E7110)? I don't want to brick my phone, but I also think it has more potential. I'm most interested in Magisk right now, but I'm willing to give up on it if it's not feasible.
 
Last edited:

Top Liked Posts

  • There are no posts matching your filters.
  • 4
    Stock rooted rom E6560 (KVT49L, 1.200AT, 4.4.2)
    Flash via fastboot.
    Instructions inside of archive
    3
    como entrar fastboot

    1 Press Volume UP
    2 Press the Power
    3 Wait for more than 4 seconds
    4 Release all buttons and quickly press the Volume Down
    2
    Ota - lmy47v1218_2217

    For those who are having trouble applying a FOTA on the DuraForce, check /cache/fota/xyz_fotalog_123.dat It's a text file that contains a lot of really good info on what is going on during a FOTA. Including errors. Keep a look out for signature mismatch errors.

    I had errors with the following files. Took me a few tries to get the OTA applied as each attempt resulted in one error.
    • Uninstall Xposed (moar hacks)
    • /system/usr/keylayout/gpio-keys.kl (disable PTT/Speaker buttons)
    • /system/etc/permissions/platform.xml (sd card "fix")

    If trying to address the issues manually does not work, follow the procedure below.
    1. Download "vanilla" system image from HERE (link)
    2. Extract zip file
    3. Ensure at least 2Gb of storage is available for internal data
    4. adb push mmcblk0p21_KVT49L_0617_0132 /storage/sdcard0/
    5. adb shell
    6. su
    7. dd if=/storage/sdcard0/mmcblk0p21_KVT49L_0617_0132 of=/dev/block/mmcblk0p21
    8. Reboot phone once it completes. It will take awhile and not report anything during the process.
    9. After phone boots, run "adb reboot recovery"
    10. Wipe data / factory reset
    11. Wipe cache
    12. Reboot
    13. Run software update
    2
    Known Working Customizations

    To be determined
    2
    How do you feel about Kingo?
    I've used it a few times over the last year and can only complain it does a sloppier job compared to SuperSU. Every pre-canned root wants to crap all over /system and none is better than the other so long as you get the su binary in a working state IMHO. I know Kingo is harder to clean up after than SuperSU / others but it's a hell of a lot easier to just use Kingo to root and cleanup after. Stacking root exploits and similar like Kingo is doing is a huge PITA and best left to those specializing in such things.

    I'm almost leaning more to keeping the bloat, kind of the devil you know, you know?
    Fair enough, I was able to replace Kingo with SuperSU pretty easily:
    1. Install SuperSU from Play Store
    2. Run SuperSU and update su binary via "Normal" mode
    3. Authorize SuperSU when Kingo prompts
    4. Allow SuperSU to replace su binary
    5. Freeze/Remove Kingo
    6. Reboot and enjoy SuperSU
    7. Optional: cleanup other Kingo remnants