• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Question Latest update Camera issues?

Search This thread

ephumuris

Senior Member
Dec 7, 2008
3,688
636
34
Hull
My phone popped up with an update the other day. My wedding day no less. It was the one with the July security patch and said camera improvements.

Now it seems like auto focus is broken on my camera. I have tried resetting the settings in the camera app. The wide angle lense looks fine. I've tried 3rd party camera apps and they are the same. One of them popped up a message saying the lens could be dirty but I know it's not.

I'll likely try a factory reset next before I send it back but just wondering if anyone else has this issue. Not sure if it's a hardware or software issue.
 

Attachments

  • Screenshot_20210801-175749_Settings.jpg
    Screenshot_20210801-175749_Settings.jpg
    451.7 KB · Views: 172

ephumuris

Senior Member
Dec 7, 2008
3,688
636
34
Hull
Ok so I've read online... Hit it!

Sure enough a sharp tap on the side and it suddenly auto focused 🙄 still not sure if that's hardware or software but it seems many people on the Samsung forum have the same issue.
 

ephumuris

Senior Member
Dec 7, 2008
3,688
636
34
Hull
Yeah I'm still not sure if it's a hardware fault or what but it can't be healthy for it. I'm glad I'm not the only one but a little worried about it.
 

Syeed Aftab

New member
Nov 21, 2020
1
0
I am also facing the same issue since the August software update.From my previous experience with note 20 ultra I can tell that is a software bug that can be fixed by an update.But I wonder when they addresses the issue and fix it.
 

ephumuris

Senior Member
Dec 7, 2008
3,688
636
34
Hull
I am also facing the same issue since the August software update.From my previous experience with note 20 ultra I can tell that is a software bug that can be fixed by an update.But I wonder when they addresses the issue and fix it.
My network O2 have accepted it as a repair request. I have had an email saying they are sending out a REPLACEMENT device. Not my original one repaired... I'm wondering if this means it is indeed a hardware fault.