LG-H918 - lg ims has stopped

Search This thread

Gorlash

Member
May 31, 2014
13
1
Fremont
I've had my LG V20 for over a year now... it has been working fine until this morning, when I've started getting a popup saying "lg ims has stopped", about every 10 seconds.
I've searched around Google for a solution to this, but cannot execute any of the solutions that they mention...

1. I have not installed any new apps on my phone in weeks now, so that's not the issue.

2. Many solutions say to call 277634#*# to open a config menu, then open 'IMS Settings' on this menu and change 'IP Version' to IPV4...
Unfortunately, while I can get to the config menu, if I open 'IMS Settings' menu, this error pops up, and switches me back to the previous menu...
This is nuts!!! Is there any way to actually fix this, other than factory reset, which I *really* don't want to do!!!!

Please Help??
 

kcclark99

Member
May 22, 2022
9
0
Ohio
I have the exact same problem. I just did a factory reset. Once I got to the part about adding recommended apps, the darn "Unfortunately, LG IMS has stopped" message started popping up again. So, from my experience, doing the factory reset does not help eliminate this problem. :( Now trying to figure out what to try next.
 

Gorlash

Member
May 31, 2014
13
1
Fremont
I have the exact same problem. I just did a factory reset. Once I got to the part about adding recommended apps, the darn "Unfortunately, LG IMS has stopped" message started popping up again. So, from my experience, doing the factory reset does not help eliminate this problem. :( Now trying to figure out what to try next.
Did this just start, yesterday or today??
I'm wondering if LG has actually discontinued some service that the phone relies on??

I'm thinking of getting another V20 from ebay, because I *really* love this phone!! But I don't want to end up with another phone having the same issue...
 

Gorlash

Member
May 31, 2014
13
1
Fremont
Okay, here's an update... I switched back to an old phone, then powered up my V20, and this error no longer occurred... I also was able finally to get to the 'IMS Settings' menu (after dialing 277634#*# as recommended at all sites for this issue)...
I tried each of these settings (recommended by various sources):
> set IP Version to IPV4V6 (default is IPV6V4)
> set IP Version to IPV6
> disable VoLTE

In each of these cases, once I inserted a valid SIM and rebooted, this error message began occurring again.

So my best guess at this point, is that LG has simply disabled something on the V20, and I just won't be able to use it any more, at least with MetroPCS/TMobile...
 
  • Like
Reactions: kcclark99

kcclark99

Member
May 22, 2022
9
0
Ohio
I replaced my 12 year old wireless access point this a few days ago. Thought maybe the new WAP with Wi-Fi 6 was causing the problem. Put my old WAP back. Reset the phone again. Message started again when I got to loading apps.
 

kcclark99

Member
May 22, 2022
9
0
Ohio
Found this video that was posted today about the problem. Already has almost 21k views. One of the commenters says he contacted LG and LG is supposedly working on it and will push out a fix in 24 to 48 hours.

 
  • Sad
Reactions: Venona_Original

Arthilios

New member
May 23, 2022
2
1
I found this a few minutes ago. I also have a v20 and this worked for me, so hopefully it works for you as well. It says to put into airplane mode, which for me did not stop the pop ups. Removing the sim card works, but once I put it back in, the error occured until I re-followed these steps. So unfortunately, you will just have to put up with the pop-ups while doing this. It's been about 15 minutes and I haven't gotten the message, so it looks like I'm in the clear. Hopefully you will be, too.

  1. Set your LG phone to airplane mode to prevent the error message from popping up over and over.
  2. Head to Settings -> Apps & Notifications -> App info.
  3. Tap the 3-dot menu in the top right corner and enable show system.
  4. Look for com.lge.ims.rcsprovider in the list and tap it.
  5. In the detailed overview for this app, hit the following three buttons in order: Clear cache, clear storage/data, and force stop. (Depending on the Android version on your phone, some of these three options may be found under storage information.)
  6. You may have to repeat step 5 above multiple times for the problem to fix itself.


And the clear data/cache was under storage for me.
 
  • Like
Reactions: Venona_Original

Gorlash

Member
May 31, 2014
13
1
Fremont
Found this video that was posted today about the problem. Already has almost 21k views. One of the commenters says he contacted LG and LG is supposedly working on it and will push out a fix in 24 to 48 hours.

Just to save others some trouble, please note that this video, itself, just repeats the same non-working solutions that everyone else suggested, none of which work, including factory reset.

However, the comments *do* appear to have further useful discussions of this subject... so we now can be sure that this is an LG issue... hopefully we'll have a solution in a day or two...

Thank you again, @kcclark99, for finding and sharing this video with all of its comments!!
 
Last edited:

Gorlash

Member
May 31, 2014
13
1
Fremont
I found this a few minutes ago. I also have a v20 and this worked for me, so hopefully it works for you as well. It says to put into airplane mode, which for me did not stop the pop ups. Removing the sim card works, but once I put it back in, the error occured until I re-followed these steps. So unfortunately, you will just have to put up with the pop-ups while doing this. It's been about 15 minutes and I haven't gotten the message, so it looks like I'm in the clear. Hopefully you will be, too.

  1. Set your LG phone to airplane mode to prevent the error message from popping up over and over.
  2. Head to Settings -> Apps & Notifications -> App info.
  3. Tap the 3-dot menu in the top right corner and enable show system.
  4. Look for com.lge.ims.rcsprovider in the list and tap it.
  5. In the detailed overview for this app, hit the following three buttons in order: Clear cache, clear storage/data, and force stop. (Depending on the Android version on your phone, some of these three options may be found under storage information.)
  6. You may have to repeat step 5 above multiple times for the problem to fix itself.
Just as a side note to this post: placing my phone in airplane mode did *not* prevent this message from repeatedly appearing... the only thing that worked was removing the sim card.
 

Arthilios

New member
May 23, 2022
2
1
Just as a side note to this post: placing my phone in airplane mode did *not* prevent this message from repeatedly appearing... the only thing that worked was removing the sim card.
Same here. The only problem is that removing the sim card while doing the method that I found was pointless, as once I put the sim card back in, the problem came back. Though once O followed the method with the sim card in, it went away and has stayed away. For now, at least. I assume turning off the phone will reset whatever I did, and I may have to do it again.
 

kcclark99

Member
May 22, 2022
9
0
Ohio
Just to save others some trouble, please note that this video, itself, just repeats the same non-working solutions that everyone else suggested, none of which work, including factory reset.

However, the comments *do* appear to have further useful discussions of this subject... so we now can be sure that this is an LG issue... hopefully we'll have a solution in a day or two...

Thank you again, @kcclark99, for finding and sharing this video with all of its comments!!
I should have added not to pay attention to the actual video. Thanks for correcting my oversight.
 

Venona_Original

New member
May 23, 2022
1
0
I found this a few minutes ago. I also have a v20 and this worked for me, so hopefully it works for you as well. It says to put into airplane mode, which for me did not stop the pop ups. Removing the sim card works, but once I put it back in, the error occured until I re-followed these steps. So unfortunately, you will just have to put up with the pop-ups while doing this. It's been about 15 minutes and I haven't gotten the message, so it looks like I'm in the clear. Hopefully you will be, too.

  1. Set your LG phone to airplane mode to prevent the error message from popping up over and over.
  2. Head to Settings -> Apps & Notifications -> App info.
  3. Tap the 3-dot menu in the top right corner and enable show system.
  4. Look for com.lge.ims.rcsprovider in the list and tap it.
  5. In the detailed overview for this app, hit the following three buttons in order: Clear cache, clear storage/data, and force stop. (Depending on the Android version on your phone, some of these three options may be found under storage information.)
  6. You may have to repeat step 5 above multiple times for the problem to fix itself.


And the clear data/cache was under storage for me.
Works for me. I did only once. About 30 minutes, no pop-ups! Thank you.
 

similiken

Member
Nov 11, 2021
18
2
  1. Set your LG phone to airplane mode to prevent the error message from popping up over and over.
  2. Head to Settings -> Apps & Notifications -> App info.
  3. Tap the 3-dot menu in the top right corner and enable show system.
  4. Look for com.lge.ims.rcsprovider in the list and tap it.
  5. In the detailed overview for this app, hit the following three buttons in order: Clear cache, clear storage/data, and force stop. (Depending on the Android version on your phone, some of these three options may be found under storage information.)
  6. You may have to repeat step 5 above multiple times for the problem to fix itself.


And the clear data/cache was under storage for me.
Works, only had to do it once.
 

Gorlash

Member
May 31, 2014
13
1
Fremont
I found this a few minutes ago. I also have a v20 and this worked for me, so hopefully it works for you as well. It says to put into airplane mode, which for me did not stop the pop ups. Removing the sim card works, but once I put it back in, the error occured until I re-followed these steps. So unfortunately, you will just have to put up with the pop-ups while doing this. It's been about 15 minutes and I haven't gotten the message, so it looks like I'm in the clear. Hopefully you will be, too.

  1. Set your LG phone to airplane mode to prevent the error message from popping up over and over.
  2. Head to Settings -> Apps & Notifications -> App info.
  3. Tap the 3-dot menu in the top right corner and enable show system.
  4. Look for com.lge.ims.rcsprovider in the list and tap it.
  5. In the detailed overview for this app, hit the following three buttons in order: Clear cache, clear storage/data, and force stop. (Depending on the Android version on your phone, some of these three options may be found under storage information.)
  6. You may have to repeat step 5 above multiple times for the problem to fix itself.
And the clear data/cache was under storage for me.
Well, this *sort of* works with mine... however, every time I reboot the phone, I have to go through this sequence again...
That is not entirely a desirable solution !!

Later note: okay, I didn't read the original post clearly enough... @Arthilios already noted this issue...
Oh well, I can probably live with that!!
 

cproaudio

Senior Member
Oct 28, 2007
382
27
Putting the phone in airplane mode renders the phone basically useless. As soon as you turn on Wifi while in airplane mode, the error message pops back up. Can't switch to AT&T either because the T-Mobile's V20 doesn't work on AT&T anymore since AT&T turn off 3G service back in Feb 2022 even though the V20 is VoLTE capable. Another solution is pull the sim card out and just use it like a phone with blacklisted IMEI. LG said they're working on it but I doubt they're gonna push out an update for this 7 year old phone. Maybe they can make an app to take care of this. I think it's time to throw in the towel on LG and get other brands.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    Okay, here's an update... I switched back to an old phone, then powered up my V20, and this error no longer occurred... I also was able finally to get to the 'IMS Settings' menu (after dialing 277634#*# as recommended at all sites for this issue)...
    I tried each of these settings (recommended by various sources):
    > set IP Version to IPV4V6 (default is IPV6V4)
    > set IP Version to IPV6
    > disable VoLTE

    In each of these cases, once I inserted a valid SIM and rebooted, this error message began occurring again.

    So my best guess at this point, is that LG has simply disabled something on the V20, and I just won't be able to use it any more, at least with MetroPCS/TMobile...
    1
    I found this a few minutes ago. I also have a v20 and this worked for me, so hopefully it works for you as well. It says to put into airplane mode, which for me did not stop the pop ups. Removing the sim card works, but once I put it back in, the error occured until I re-followed these steps. So unfortunately, you will just have to put up with the pop-ups while doing this. It's been about 15 minutes and I haven't gotten the message, so it looks like I'm in the clear. Hopefully you will be, too.

    1. Set your LG phone to airplane mode to prevent the error message from popping up over and over.
    2. Head to Settings -> Apps & Notifications -> App info.
    3. Tap the 3-dot menu in the top right corner and enable show system.
    4. Look for com.lge.ims.rcsprovider in the list and tap it.
    5. In the detailed overview for this app, hit the following three buttons in order: Clear cache, clear storage/data, and force stop. (Depending on the Android version on your phone, some of these three options may be found under storage information.)
    6. You may have to repeat step 5 above multiple times for the problem to fix itself.


    And the clear data/cache was under storage for me.
    1
    I want a phone that I can swap in a charged battery. When I looked at what was available two years ago, I found the V20 was still the best available, IMO. Current phones with that ability were low end models.
    I know what you mean. I got the V10 6 years ago for the same reason til it broke. The last flagship phone with microsd card, headphone back and removable battery is the V20. I got a 10800mah battery and 512gb microsd card for my V20. I hate to change phones but if the problem continues, I may have to leave LG and head to Samsung.