• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory
Search This thread

RedSpikeJr

Member
Oct 4, 2019
46
17
So, i've unlocked the bootloader of the device with the steps that berkantkz posted in this forum. I've followed every step with caution, but when tried to flash the file attached to the thread of the unlocking, an error appeared. Triying to boot on the phone it stayed stuck on the boot logo

And to make the situation even worst, I tried to flash other ROM in the phone (to try to fix the problem) and now the phone don't even power on. The only thing that the phone does it's that a PC detects the phone when I conect it. I've tried the SP Flash Tool, but I've searched the entire internet and I don't find the original firmware of this phone.

Somebody can help me? Or if someone know where to get the original firmware to flash in the SP Flash Tool
Or if the only utility of the phone will be stay as a brick in a house wall