LineageOS 16.0 Android 9 for GT-N8000 GT-N8010 GT-N8013 GT-N8020 FINAL VERSION

Search This thread
I'm sorry, but there are maybe also problems with vp9 software decoding,
you could try a newer version (LOS 18 or 19) and if this remains, there won't we any solution ever.
thanks at least. you response straight to the point.
sorry to bother you, i know @html6405 your not focusing on these project anymore. (cause you do it in your free time)
i appreciate the way you reponse to every inquiry regarding to your work.
i just want to thank you for all the effort for these dinosaur old tablet.

for me your a god tier developer. i hope that i can inquire to your other project aside from these dinosaur old tablet
hope your doing fine everyday🤩
 
I'm sorry, but there are maybe also problems with vp9 software decoding,
you could try a newer version (LOS 18 or 19) and if this remains, there won't we any solution ever.
i guess i will back to LOS 14.1-20201217-HTML6405-N8010
for me its the most buttery smooth UI UX.

though i need to try both LOS 18.1 and 19.1 its not as buttery smooth in my experience
 
  • Like
Reactions: html6405

hitokirihahn

Member
Jan 16, 2014
29
9
i guess i will back to LOS 14.1-20201217-HTML6405-N8010
for me its the most buttery smooth UI UX.

though i need to try both LOS 18.1 and 19.1 its not as buttery smooth in my experience
i agree with you, i've used LOS 16 and everything alright, but my problem lies on bluetooth while a lot of my bluetooth headphone (i have a lot of variation) can works perfectly none of my 4 bluetooth controller can connect it shows on bluetooth setting but when connecting nothing happened. The other problem i get is with mobile network none of my SIM card works and i have 4 different operators, the operator name showed up but no signal showed and it tells me "emergency calls only". When i try LOS 14.1, everything works and buttery smooth experience. Blutooth connected flawlessly, my mobile network works like a charm.

@html6405 you are great developer, thank you very much for all of your effort. You are one mane army and you can do so much, really appreciate it. Thank you very much.
 

w_tapper

Senior Member
i agree with you, i've used LOS 16 and everything alright, but my problem lies on bluetooth while a lot of my bluetooth headphone (i have a lot of variation) can works perfectly none of my 4 bluetooth controller can connect it shows on bluetooth setting but when connecting nothing happened. The other problem i get is with mobile network none of my SIM card works and i have 4 different operators, the operator name showed up but no signal showed and it tells me "emergency calls only". When i try LOS 14.1, everything works and buttery smooth experience. Blutooth connected flawlessly, my mobile network works like a charm.

@html6405 you are great developer, thank you very much for all of your effort. You are one mane army and you can do so much, really appreciate it. Thank you very much.
can you please link the 14.1?
 

guarawolf

New member
Oct 21, 2022
3
1
Anyone willing to share the rom file for this in a different host? 😭 androidfilehost is dead
Could be 16 or 14 pls im desperate
 

html6405

Recognized Developer
Anyone willing to share the rom file for this in a different host? 😭 androidfilehost is dead
Could be 16 or 14 pls im desperate
1666595064190.png

I've tested it RN, seems to work fine, downloaded the file from the german server.
 

html6405

Recognized Developer
i wanna sync with latest lineageos sources. how can i build this rom
Just use the device tree's from my github, lineageos-16.0 branch and cherry-pick my commits from:


And contact me direct if you're running into any build issues.
 
  • Like
Reactions: w_tapper

w_tapper

Senior Member
Just use the device tree's from my github, lineageos-16.0 branch and cherry-pick my commits from:


And contact me direct if you're running into any build issues.
tysm, will try it
 

Garfield62

Member
Aug 16, 2009
24
2
Hello, i have a problem with my GT-N8000.
Lineageos 16 was installed, and i flashed Kitkat with ODIN, because i have some problems.
In KitKat 4.4 WLAN does no longer work. You see the rooter, can insert the password, but got no connection. In Lineageos it works before downgrade.
Now reflash Lineageos 16, the same Problem, i see the rooter, inserted the pw , but get no connection,
No i flashed Jelly Bean stock and WLAN works, but this is useless because Playstore is too old and crashes and Samsung internet browser is too old, you can not open any page.
Now i made an OTA Update to Kitkat and WLAN stays on working.
At this point i go again to Lineageos back, and you can no longer use WLAN, the same problem if you flash kitkat stock directly.
Something seems to got corrupt.

Any idea to fix this?
 

html6405

Recognized Developer
Hello, i have a problem with my GT-N8000.
Lineageos 16 was installed, and i flashed Kitkat with ODIN, because i have some problems.
In KitKat 4.4 WLAN does no longer work. You see the rooter, can insert the password, but got no connection. In Lineageos it works before downgrade.
Now reflash Lineageos 16, the same Problem, i see the rooter, inserted the pw , but get no connection,
No i flashed Jelly Bean stock and WLAN works, but this is useless because Playstore is too old and crashes and Samsung internet browser is too old, you can not open any page.
Now i made an OTA Update to Kitkat and WLAN stays on working.
At this point i go again to Lineageos back, and you can no longer use WLAN, the same problem if you flash kitkat stock directly.
Something seems to got corrupt.

Any idea to fix this?
Check if /efs/wifi/.mac.info exists and also if it contains a valid mac adress.
Also check the permissions of this file.

You also could grep me a logcat:

adb logcat | grep macloader
 

Garfield62

Member
Aug 16, 2009
24
2
I started with TWRP mount EFS and in the filemanager i found this file. When i click edit, there is a valid MAC in it. The permissions i do not now how to check. If i click chmod there is 0000 shown.
I think i have no IP-Adress under Lineageos?

If i type adb logcat | grep macloader in TWRP there is sh: adb: not found
 

html6405

Recognized Developer
I started with TWRP mount EFS and in the filemanager i found this file. When i click edit, there is a valid MAC in it. The permissions i do not now how to check. If i click chmod there is 0000 shown.
I think i have no IP-Adress under Lineageos?

If i type adb logcat | grep macloader in TWRP there is sh: adb: not found
Ok thats good, you have to grap the logcat while booting up, not in TWRP.
 
  • Like
Reactions: w_tapper

Garfield62

Member
Aug 16, 2009
24
2
I don't know what's to do to get this file, where is a shell in Android? I installed plattform-tools from google to access from windows, this does not work.
Now i flashed Lineageos20 and there is now problem to connect to Internet. V16 does not work and reflash kitkat stock has the same problem.
There is something wrong with my tablet and i am not an expert to fix this, but tomorrow a have a trip to Thailand and i take my tablet with Lineageos 20 with me, because i can use internet.
When i am back in 4 weeks i hope i get a solution because i need google play store.
With magisk i have a problem with installing. I tried it with v19 and with v20 but i got error when i will update it and there is no zygisk to enable.

i will write again, when i am back.
 

Top Liked Posts