LineageOS 16.0 Android 9 for GT-N8000 GT-N8010 GT-N8013 GT-N8020

html6405

Senior Member
Jan 15, 2016
555
459
83
It is said that if I install N8000 rom with ODin on my n8005 tablet it will be bricked. Is it correct?
The original bootloader will block it, so you just cant flash it via Odin.
It only would be via eMMC-direct possible I think.
But there are other N8005 users and in there case it's working, pretty strange.

Hi, could you check the transmision with the HDMI Adapter?, it work with the original OS and it was very usefull.
This is not possible because samsung doesnt want to publish the source code of the hardware composer module.
In previous versions (< Android 7) we were able to use the prebuilt hwc...
 
Last edited:
Feb 23, 2013
9
2
23
Hi html6405, I have installed the [ROM][7.1.2][N8000/N801x/N8020][UNOFFICIAL] LineageOS 14.1 Nougat [EOL] from Don Carnage. I have also TWRP 3.3.1-0. If TWRP 3.4.0 the one provided in your instructions is required how do I update it? Do I use the current TWRP to flash the new one? Or I need an official ROM and then install TWRP and the ROM?
 

html6405

Senior Member
Jan 15, 2016
555
459
83
Hi.
When installing the pico or other version gapps package on the GTN8000 device, the device runs unstable. What Could Be The Problem?
Maybe you've installed them not directly with the rom file?
Then it could be, that there are Problems.
You could try to wipe the cache and dalvik-cache, if this doenst help,
start from zero and flash the gapps without a reboot directly after the rom.
I have also TWRP 3.3.1-0
This should also run, but it's easy to update, just download the img file for the n8000 and choose in TWRP install->install image (or similar)->recovery.
Afterwards reboot directly into the new TWRP.
i don´t have download ota updates the server not responding please help me
Hmm my server seems to be online.
Which version are you running?
(You could try to clean the app files of the updater, if theres any problem...)
 

contactorr

Member
Jul 17, 2009
28
0
36
Affion
Maybe you've installed them not directly with the rom file?
Then it could be, that there are Problems.
You could try to wipe the cache and dalvik-cache, if this doenst help,
start from zero and flash the gapps without a reboot directly after the rom.
I install all the installations by cleaning after the original stock rom. Which applications should I install in apk installation?
 

Adolfon

New member
Jan 20, 2021
2
0
1
Hello friends ,
Im trying to flash the rom but my PC with Windows 10 dont recognizes the tablet. I have installed KIES, switch and USB drivers but dont works.
whats happening? fails in normal mode and download mode. Neither charges when i plug usb cable.
Flashing a samsung S3 i have no problem.
Thanks.
 
Last edited:
May 2, 2020
36
4
8
Hello friends ,
Im trying to flash the rom but my PC with Windows 10 dont recognizes the tablet. I have installed KIES, switch and USB drivers but dont works.
whats happening? fails in normal mode and download mode. Neither charges when i plug usb cable.
Flashing a samsung S3 i have no problem.
Thanks.
The cable might be damaged. Try a different one or try connecting it to a different USB port.
 
  • Like
Reactions: html6405

html6405

Senior Member
Jan 15, 2016
555
459
83

its4urc

New member
Dec 20, 2020
2
0
1
Hello..its working great..super fast..but i am unable to play some videos from app as it says its rooted.and has magisk ...I tried to uninstall and flash with magisk unistallar using twrp..but was not successful..can you give this custom ROM without magisk in build..I already have twrp flashed
 

rtbrito

New member
Mar 31, 2017
4
0
1
Hi, people (and html6405 in particular). First of all, thank you very much for your efforts.

They are quite appreciated. My wife has a GT-N8000 and she wants to use her tablet to sign documents (PDFs), watch Netflix and read some Ebooks/PDFs (these are her primary uses; I don't quite believe that she will be using it for games or anything else).

I suffered today trying to install almost all of your ROMs. First, I tried to install Slim Rom with the appropriate gapps, but all that I got was a boot loop (the sad part is that I don't know how to disable the splash screen to see the messages that it may show, to ease debugging).

Anyway, then I tried installing your LineageOS 16 image and, when I installed only it (to see if I could get rid of the boot loop as soon as possible), it booted and worked well (as far as I could test it). Since my wife will want to install things from the Play Store, not having gapps, essentially renders the tablet with a lot of reduced value for her.

When I reinstalled the LineageOS 16 image + opengapps (pico, arm, android 9 version), I had a problem that persisted with other images: sideloading lineageos with TWRP was fine, but when I tried to sideload opengapps, the transfer was aborted all the time (tried many times sideloading the lineageos image and, then, opengapps).

I could only successfully flash LineageOS 18 + BitGapps, but, apart from the random reboots, the system is slooooow... It wasn't this slow with Android 7 or with Android 9...

In fact, I would be satisfied with Android 9/LineageOS 16 (something very stable and much newer than the Android 4.1.2 that the device came with) if I could succesfully install LineageOS + OpenGapps.

Can this be a bug with TWRP? Could we have an updated version of TWRP, anyway?

Are more precise bug reports desired? Could anybody else get LineageOS 16 + opengapps working?


Thanks!
 

html6405

Senior Member
Jan 15, 2016
555
459
83
Yeah ..i tried magisk hide..but the app is still able to detect the magisk..it says the video cannot be played as it has magisk.videorecorder file..thanks
Hmm ok,
you can unmagisk the rom by yourself through uninstall with the Magiskmanager and afterwards boot into TWRP and delete in the file manager /system/apps/MagiskManager
and then you are completely magisk free.
 

html6405

Senior Member
Jan 15, 2016
555
459
83
I suffered today trying to install almost all of your ROMs. First, I tried to install Slim Rom with the appropriate gapps, but all that I got was a boot loop (the sad part is that I don't know how to disable the splash screen to see the messages that it may show, to ease debugging).
Which device have you tried and did you make a clean installation (factory reset and system wipe), you could also try an older gapps package, I had a user yesterday with LOS14.1 and the same problem, it was just a problem with the package itself...
but when I tried to sideload opengapps, the transfer was aborted all the time (tried many times sideloading the lineageos image and, then, opengapps).
Then just simply copy the installation files onto your internal memory.
But it would be better to factory reset and wipe the system partition before.
You must install gapps directly afterwards you've flashed the rom, without any reboot,
otherwise it will fail.
I could only successfully flash LineageOS 18 + BitGapps, but, apart from the random reboots, the system is slooooow... It wasn't this slow with Android 7 or with Android 9...
Hmm actually its nearly free of random reboots and runs very good so far (my device is switched on since one week) , have you tried my recent version? But anyway, it is still an alpha version and not for daily use.
Can this be a bug with TWRP? Could we have an updated version of TWRP, anyway?
Many installation problems could be caused through a not fitting recovery, but I guess you've used my TWRP from the start post?
Could anybody else get LineageOS 16 + opengapps working?
About many thousand people,
here you can check my installation instructions: