LineageOS 19.1 (Android 12L) for GT-N8000 GT-N8005 GT-N8010 GT-N8013 GT-N8020 BETA

Search This thread

pieselu

New member
Apr 2, 2022
2
0
hey i have gt-n8010 and magisk or mindthegapps or bitgapps doesn't work for me how can i run gapps with another way?
 

SteelK

Member
Jan 30, 2015
37
3
25
Update 27.04.2022:
Good afternoon. I want to finally switch from Android 9 to Android 12L. Making moral and technical preparations :D

I don't quite get it. In the latest version, are these vendor images for video decoding included in the firmware or do I need to flash them manually?
 

SteelK

Member
Jan 30, 2015
37
3
25
Where can I read what works better and what breaks?
I'm more interested in Youtube,
 
Last edited:

SteelK

Member
Jan 30, 2015
37
3
25
Nowhere, I would recommend to try it without, if you're unsatisfied with the decoding, try the vendor image.
I know that YouTube on Android 9 without a vendor image doesn't pull above 720p. I was wondering if that would solve the problem. But, thanks anyway.

If I install the vendor image and want it back, what do I do?

I'm pretty sure I'm not the only one asking this :D
I think this information should be put in a separate spoiler in the main post of the thread.
 

html6405

Recognized Developer

SteelK

Member
Jan 30, 2015
37
3
25
Funny, Magisk 25.1 still doesn't work as well as on Android 9. There is no option to enable Zygisk, and the Superuser and Moduls tabs are not active.

Do we only have version 24.1 working?
  1. Download Magisk 24.1 and flash it via TWRP (yes, flash the APK file), reboot
  2. Open Magisk and update the App (and do a reboot if it's asking)
  3. Enable Zygisk in Magisk
  4. Download and install microG installer in the Magisk manager, reboot
  5. Download and install safetynet-fix in the Magisk manager, reboot
  6. Check with a safetynet checker app and you should pass :)
 

SteelK

Member
Jan 30, 2015
37
3
25
Does it make sense to increase Zram? How to do it?
I constantly see under load that it is clogged.
 

Node2194

New member
Jul 10, 2022
2
0
Hi, i need help. I am just flashed latest version (20220506) on my gt-n8000 from stock firmware. Everything for now working fine except one thing. Every time when i trying to use keyboard (onscreen) almost all screen covered by black element. I can uncheck in settings displayed onscreen keyboard and now nothing happen at all. This seems like he try to use hardware keyboard but i do not have one. Also in notification link to setting hardware keyboard.
Hi, guys! Confirming, have the same bug. N8000, 64gb, EN/RU language. Version 20220405 works fine, but in 20220506 and later versions AOSP keyboard doesn't work correctly. First time seen with clear upgrading from someone old LOS, may be 16. Then tried clean install after full hardware reset or install 20220405 with on air upgrade later - result is the same. Tried many actions in input settings, but can't find any repeatable successful result. For example, once helped manual theme changing in AOSP keyboard settings, but a few minutes later problem returned and never cleared again when trying the same actions.
 

SteelK

Member
Jan 30, 2015
37
3
25
I encountered the same problem.

I skipped all the initial settings, so as not to use the keyboard, threw on the tablet. APK Gboard and used it. But the problem is there.
 

Alexfs

Senior Member
Oct 7, 2014
122
58
Hello,
My friend html6405, I am also having keyboard problems but it is an intermittent problem. When the keyboard stops there is no way... just restarting... installing Gboard improves a lot but still it still crashes from time to time.
 

Node2194

New member
Jul 10, 2022
2
0
Do I understand you correctly and is the keyboard also not working after a factory reset?
It seems to work fine on my test devices.
Html6405, yes. first try I made clean install like recommended in "Instructions" on 1st page of this thread, also applying "Swipe to Factory Reset" during procedure because there was installing fresh TWRP also. May be problem affilated with some localization?
Yesterday I tried a "dirty" flashing experiment: manual downgrade through TWRP from last version to 20220405 without clearing cashes and so on, and it solve problem. But when repeat upgrade to last version on air - problem returns.
Temporarily installed and switched to Gboard application, like others.
 

html6405

Recognized Developer
Html6405, yes. first try I made clean install like recommended in "Instructions" on 1st page of this thread, also applying "Swipe to Factory Reset" during procedure because there was installing fresh TWRP also. May be problem affilated with some localization?
Yesterday I tried a "dirty" flashing experiment: manual downgrade through TWRP from last version to 20220405 without clearing cashes and so on, and it solve problem. But when repeat upgrade to last version on air - problem returns.
Temporarily installed and switched to Gboard application, like others.
Ok that's really crazy, I try to find out what could be the cause, on my clean installation I'm not facing any problems, but I had the same thing once after a dirty upgrade.
 

baitisj

Member
Jan 11, 2012
6
1
Hi html6405:
I just upgraded from your Lineage OS 16 to the latest June release of 19.1. I've noticed a huge improvement in responsiveness and usability. NikGapps-core seems to be working quite well.
Thanks again for your work in preserving my much loved tablet.
 
  • Like
Reactions: html6405

Top Liked Posts