• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Liquid or alien objects on charging port

Search This thread

xiotion

New member
Aug 20, 2008
1
0
Hey all, has anyone got issues with the charging? Every time I want to charge my device it's almost sure I have to restart my phone due to the notification of "alien or liquid detected" and its not possible to charge until the device is restarted. Happens with the cable that came with the phone and any other, and of course, I have already cleaned the device but it is still happening like if the sensor is too sensitive on this matter.
 

henryjames34

Member
Oct 26, 2020
11
0
Unplug any links or adornments associated with your iPhone. Hold your iPhone with the Lightning port looking down, at that point tenderly tap it without breaking a sweat fluid out of the port. Spot your iPhone in an open, ventilated, dry space. Hang tight for in any event 30 minutes before utilizing your gadget once more.
 

BaGRoS

Senior Member
Apr 9, 2005
418
35
47
Evesham
Unplug any links or adornments associated with your iPhone. Hold your iPhone with the Lightning port looking down, at that point tenderly tap it without breaking a sweat fluid out of the port. Spot your iPhone in an open, ventilated, dry space. Hang tight for in any event 30 minutes before utilizing your gadget once more.
We using OPPO

Sent from my CPH2025 using Tapatalk
 

PriTTDraKE

New member
Jan 22, 2017
1
0
Did you try to change the cable

Hey all, has anyone got issues with the charging? Every time I want to charge my device it's almost sure I have to restart my phone due to the notification of "alien or liquid detected" and its not possible to charge until the device is restarted. Happens with the cable that came with the phone and any other, and of course, I have already cleaned the device but it is still happening like if the sensor is too sensitive on this matter.
Yes, I also faced the same problem in my Realme 5 Pro. I even shown my device to the Authorised Service Center, and even they weren't able to understand the problem as there was no Liquid damage when they opened the device at the center. I think this is a new type of issue in the Realme devices especially after the Android 11's Stable update. And, when asked in Realme Community the Executives wrote that they are working on this issue.
 

xiotion

New member
Aug 20, 2008
1
0
Yes, I also faced the same problem in my Realme 5 Pro. I even shown my device to the Authorised Service Center, and even they weren't able to understand the problem as there was no Liquid damage when they opened the device at the center. I think this is a new type of issue in the Realme devices especially after the Android 11's Stable update. And, when asked in Realme Community the Executives wrote that they are working on this issue.
Actually my issue got fixed with the android 11 update. Looks like the software before 11 was not working properly and was the cause of the problem.