• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

Lost option for timed silence

Search This thread

Redflea

Senior Member
Nov 23, 2009
1,970
495
There was an option in the watch pull-down quick settings screen that allowed me to put the watch to sleep for one, two, three hours, etc. Great for movie's or work meetings. Part of the OS.

It's gone now, the spot on the quick settings screen that it used to sit in is just empty, the second row, bottom right. See attached photo.

Anyone know why it's gone and how to get it back? Making me crazy... 20180624_165312.jpeg

Sent from my SM-G935V using Tapatalk
 

NicodM

Member
Jan 7, 2010
15
3
I think you've desactivated the notification sound or the sound of calls. Try to reactivate ans i think the option will come back

Envoyé de mon ONE A2003 en utilisant Tapatalk
 
  • Like
Reactions: Redflea

Redflea

Senior Member
Nov 23, 2009
1,970
495
Thanks. I tried turning on all sounds (ring, notification, media, system) up but the option is still missing.

Any other ideas? I've reset my watch a couple times some the last FW update so that doesn't look like a way to fix this.

Do you still have the feature?

Sent from my SM-G935V using Tapatalk
 
Last edited:

Redflea

Senior Member
Nov 23, 2009
1,970
495
On your watch, go to settings, device, edit quick settings. Hope it works!

Sent from my SM-G950U using Tapatalk
OMG You're a genius. Thanks. Why the heck they removed it during the FW update I'll never know.

Thanks!

Sent from my SM-G935V using Tapatalk
 

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    I think you've desactivated the notification sound or the sound of calls. Try to reactivate ans i think the option will come back

    Envoyé de mon ONE A2003 en utilisant Tapatalk
    1
    On your watch, go to settings, device, edit quick settings. Hope it works!

    Sent from my SM-G950U using Tapatalk