LTE+ on converted phone (ls998 to h933)

Search This thread

cloud1250000

Senior Member
Jul 4, 2011
414
151
Ottawa
Hi,

On my H933, when using data, most of the time, the little icon is indicating LTE+ and I noticed it was faster then regular LTE...

Here's the thing.. I grabbed a ls998+ converted to us998+ on ebay and flashed it to h933.. the phone is working great and data too but the little icon never display LTE+.. it sticks to regular LTE..

I was wondering... why is this phone not connecting to LTE+? Do you think it's on an IMEI basis?

Thank you.
 

cloud1250000

Senior Member
Jul 4, 2011
414
151
Ottawa
okay here's more info..

Apparently, LTE+ is when the phone enter like a 2CA or 3CA mode.. not sure what this means but.. both phone do it apparently...

not sure what's going on here.. almost all the partition are the same... and the one not displaying lte+ is running a twrp backup from the other phone lol...

I guess ill have to look into the PDSCH BLER
 

Attachments

  • nani.jpg
    nani.jpg
    63.1 KB · Views: 46
  • nani2.jpg
    nani2.jpg
    72.7 KB · Views: 46
Last edited:

crumbling9999

Senior Member
Feb 2, 2019
82
51
PDSCH BLER = Physical Downlink Shared Channel Block Error Rate. Its pretty much what's the percentage of error of the connection.

Its likely due to a hardware modem difference between the Canadian and Stateside version of the phone. The actual Canadian phone supports the LTE+ implementation done by the carrier, the convert phone doesn't.
 

Top Liked Posts

Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone