• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Lumia 830 camera driver error (8.1 & 10=Orginal&Insider fast R3)

Search This thread

Gsmdeta

Member
Mar 15, 2017
6
2
its 2 month have this problem HAVE NOW IDEA anymore :crying::crying:
Fall creators
1-Registry change
2-Soft reset
3-Hard reset
4-ruling back 8.1
5-10 Original
6-hardware change
7-Hardware components check
0#Lumia test app result
***********************************************
]]>Result: MinorError<![CDATA[
]]>Details: Could not open camera driver<![CDATA[
]]>Data: 255 <![CDATA[
]]><![CDATA[
]]>Camera interface test (22 - Camera interface test)<![CDATA[
]]>Result: MinorError<![CDATA[
]]>Details: Could not open camera driver<![CDATA[
]]>Data: 255 <![CDATA[
]]><![CDATA[
]]>Camera optical image stabilizer test (139 - Camera optical image stabilizer test)<![CDATA[
]]>Result: MinorError<![CDATA[
]]>Details: Could not open camera driver<![CDATA[
]]>Data: 255 <![CDATA[
]]><![CDATA[
]]>Camera flash strobe test (237 - Camera flash strobe test)<![CDATA[
]]>Result: MinorError<![CDATA[
]]>Details: Could not open camera driver<![CDATA[
]]>Data: 255</Data>
**********************************************************************************
I don't know what to do but jus about lumia test app it can trun the flash on but no respond from camera it worked for 5 min after getting back to 8.1 also when I detached camera hardware it worked for one day but again getting error 0xA00F4271(0XC00D3704)
can be a way to replace the camera sensor driver with older one ??
plz help
:crying::crying::(
-----------------------------------------------------------------------------------------------
https://answers.microsoft.com/en-us/insider/forum/insider_apps-insider_camera/lumia-830-camera-error-0xa00f42710xc00d3704/ff3c566d-feb0-4c8e-987a-50ae1a7d3990?auth=1
 

Attachments

  • Report_20180118_145813_18_RM984_059W5K3_355159061589003.xml
    10.8 KB · Views: 52

djtonka

Senior Member
Aug 1, 2010
1,104
510
City
You can't fix it with USB lead obviously otherwise why the hell would you use software to test hardware? Communication failed, mechanical or electrical fault