Lumix DMC-CM1 bootloop; ADB troubles

Search This thread

ArjanC5Zip

New member
Mar 21, 2009
4
0
Hi,

I'm having problems with my great Lumix phone, stuck in a bootloop. I got it in to ADB mode using this a thread: on another site, but cannot get further. Maybe my phone was in MTP before it got stuck in the bootloop. It definitely is running in developer mode. I am on 5.0.2 and the problem started when deinstalling Kingroot via Super Sume Pro

Does anyone know how to solve this problem? Is there a regular factory reset mode, I can't find a keycombination that will start the factory reset other than the one in the thread. If not, does anyone know how to change the mtp to adb mode?

I hope someone out there does know the answer....
 

MigoMujahid

Senior Member
Aug 31, 2015
1,920
680
New York
Hi,

I'm having problems with my great Lumix phone, stuck in a bootloop. I got it in to ADB mode using this a thread: on another site, but cannot get further. Maybe my phone was in MTP before it got stuck in the bootloop. It definitely is running in developer mode. I am on 5.0.2 and the problem started when deinstalling Kingroot via Super Sume Pro

Does anyone know how to solve this problem? Is there a regular factory reset mode, I can't find a keycombination that will start the factory reset other than the one in the thread. If not, does anyone know how to change the mtp to adb mode?

I hope someone out there does know the answer....
Try the power button + volume up
And see if that boots it into recovery.
 

ArjanC5Zip

New member
Mar 21, 2009
4
0
unfortunately, that does not work either. I noticed that the Lumix logo only apears on the second loop; i.e: first it starts with a screen powerd by Android twice, after the second it goes to Starting system and then Lumix. Maybe that does give you/someone a clue?
 

MigoMujahid

Senior Member
Aug 31, 2015
1,920
680
New York
unfortunately, that does not work either. I noticed that the Lumix logo only apears on the second loop; i.e: first it starts with a screen powerd by Android twice, after the second it goes to Starting system and then Lumix. Maybe that does give you/someone a clue?
I thought that lumix logo is the first thing that shows app.
In that case you need to let go the power button when you see the "powered by android" logo, and keep holding the volume button.
In short, release on the first thing that show up, no matter what it is..lumix logo..android logo..etc
 

ArjanC5Zip

New member
Mar 21, 2009
4
0
I thought that lumix logo is the first thing that shows app.
In that case you need to let go the power button when you see the "powered by android" logo, and keep holding the volume button.
In short, release on the first thing that show up, no matter what it is..lumix logo..android logo..etc

Tnx again, but no, I'm sorry, that does not do the trick. Stays in the bootloop, no recovery choices in this way.
 

MigoMujahid

Senior Member
Aug 31, 2015
1,920
680
New York
Tnx again, but no, I'm sorry, that does not do the trick. Stays in the bootloop, no recovery choices in this way.
Ok, last thing to suggest is to search google for:
"(your model number) recovery mode"
Or any other suggestions that comes in your mind, i tried doing that but "Lumix phone" didn't come out with anything related because it's not accurate.