[Magisk Module] Bring back Google Daydream VR

Search This thread

Goofy19882

Member
Dec 12, 2018
44
21
Hello Crisco, after is did a complete new reinstall with february image my daydream app stopped working too. But now with the new version from you it works like a charme again. Thanks alot for your effort.
 

molebrain

Member
Apr 4, 2016
8
4
I'm having a problem getting this to work. I have an unlocked PIxel 4a 5g and I want to use my daydream. Since it is unlocked, do I need Magisk? I've installed Magisk and then tried to install Daydream zip file but it says wrong format. I guess I'm just dumb to using Magisk. If anybody has any suggestions, being that it is now 2011, please let me know. I want to use my Daydream again :(
 

crisco654

Senior Member
Jul 17, 2014
53
34
Wonder is this method would work on a rooted pixel 6.

Btw, for anyone wondering, this still works perfectly on Android 12 on the 4xl
 

jrs007

Senior Member
Jul 12, 2010
227
55
Rio de Janeiro
I have the app working on the Pixel 6 (Android 13) but the only version of the Daydream app that the aspect ratio seems correct to me is 1.13.180130063, the last ones are always too zoomed out and sideways.
 

ahsanjaved

New member
Feb 3, 2023
2
0
Google quietly discontinued Daydream VR with the Pixel 4. If you have an existing Daydream VR viewer, it's useless with your Pixel 4. Fortunately, with root, we can re-enable support. While Daydream VR and phone-based VR in general are dying out, you can still use existing services like YouTube VR and other VR apps.

How to Install

  1. Flash the Magisk Module attached to this thread and reboot.
  2. Install Daydream from APKMirror.
  3. Install Daydream Keyboard from APKMirror.

Note: If you don't hear any audio in Daydream, try running the following command in a rooted shell:

Code:
setprop persist.audio.vr.enable true

My Magisk Module should have already set this value, though.
i do this but firstly i didn't do to write a code
 

Top Liked Posts

  • There are no posts matching your filters.
  • 11
    Google quietly discontinued Daydream VR with the Pixel 4. If you have an existing Daydream VR viewer, it's useless with your Pixel 4. Fortunately, with root, we can re-enable support. While Daydream VR and phone-based VR in general are dying out, you can still use existing services like YouTube VR and other VR apps.

    How to Install

    1. Flash the Magisk Module attached to this thread and reboot.
    2. Install Daydream from APKMirror.
    3. Install Daydream Keyboard from APKMirror.

    Note: If you don't hear any audio in Daydream, try running the following command in a rooted shell:

    Code:
    setprop persist.audio.vr.enable true

    My Magisk Module should have already set this value, though.
    5
    Any update on this? Does anyone have this working with a 4XL running the Jan update?

    Thanks,

    I believe it worked fine on the December update. But just tried it on the Jan update and the module doesn't seem to be installing for me.

    Will this be fixed for the February update?

    Hey guys, sorry for the delay. I had it fixed for a while, but I'm just now uploading it. The problem was that the module template was outdated, so I used MishaalRahman's file, changed the module template to the updated one, and repackaged it. And it works like a charm now, on all updates, including Jan and Feb. Anyway, just download the module attached to this post, and remember to install Daydream and the Daydream Keyboard(those links can be found on the first post).
    1
    Google quietly discontinued Daydream VR with the Pixel 4. If you have an existing Daydream VR viewer, it's useless with your Pixel 4. Fortunately, with root, we can re-enable support. While Daydream VR and phone-based VR in general are dying out, you can still use existing services like YouTube VR and other VR apps.

    How to Install

    1. Flash the Magisk Module attached to this thread and reboot.
    2. Install Daydream from APKMirror.
    3. Install Daydream Keyboard from APKMirror.

    Note: If you don't hear any audio in Daydream, try running the following command in a rooted shell:

    Code:
    setprop persist.audio.vr.enable true

    My Magisk Module should have already set this value, though.

    Will this be fixed for the February update?