Magisk Modules - Magisk

Search This thread

Hakkinen3K

Senior Member
Mar 30, 2014
254
21
Santiago
Xiaomi Poco X3 NFC
Hello.

I installed 19.x and 20.x magisk and all are Core Mode Only on my Xperia g8142 stock rom. 18.1 is the only that works the rest is pure ****. Some of the modules I use won't install because is requesting 19.x is there a way to change requirement for 18.1? I found nothing about old modules.

Thanks.
 
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone