General Medeke/Navifly 7862

Search This thread

wmccann2

Member
Jun 12, 2008
19
14
Hi,

Recently received above unit for my 2006 RS4. everything is great (much better then the M400 I had before) apart from the radio. It seemed to work for the first 2 days, then worked intermittently and now not at all.

I have tried everything, including a firmware update from the seller (turned out to only update the bluetooth - everything else stayed on the same version numbers).

I can't get into the recovery (just get a fallen over android with "no command") so can't clear the cache's (on the off chance it is related to this).

My gut is that it is hardware related! Any thoughts? BTW, everything else works fine. The unit was getting very hot so I installed a fan and removed the amp chip (on the off chance this was causing my issue) but it did not help - btw, only removed this over the last few days as a last ditch attempt.

Thanks,

W.

BTW, everything else works fine. The unit was getting very hot so I installed a fan and removed the amp chip (on the off chance this was causing my issue) but it did not help - btw, only removed this over the last few days as a last ditch attempt.
 

ludditefornow

Senior Member
Nov 29, 2017
334
116
Redmi K20 Pro
There apparently are three types of radio module for these units. Navifly for my model advertised the higher quality NXP6686 tuner module but I did not end up receiving a unit with that module. But the module in my unit, the TDA7708 is almost as good as picking up and holding a signal. https://www.st.com/en/automotive-infotainment-and-telematics/tda7708.html

I base this on a simple test of manually tuning to an FM station approximately 100km from me. On my original unit, the signal was constant with a little static. With the new unit, the signal is of the same quality but occasionally falls of a cliff and there is silence for a second or so and then the signal resumes.

Attached are the specs of my unit. What are your specs?
 

Attachments

  • About Device Navifly 7862.jpg
    About Device Navifly 7862.jpg
    2.9 MB · Views: 1,641
  • System Info Navifly 7862.jpg
    System Info Navifly 7862.jpg
    3 MB · Views: 1,637
  • About Device 2 Navifly 7862.jpg
    About Device 2 Navifly 7862.jpg
    3.4 MB · Views: 1,648
Last edited:

Allan_Hun

Senior Member
Mar 11, 2014
456
281
Gl.Rye
I just ordered the Mekede 7862 6/128 Qled. Navifly and Mekede is same company so I expect the units to be identical.
I want to use the head units mobile data connection, so I need a new sim card...
Cheapest option would be to get an extra sim card sharing data with the sim in my phone. This extra sim would be data only but I figure I would BT from my phone for voice calls anyway.
So would there be any problems with a sim card that is data only?
 

Olgers

New member
Jan 24, 2011
2
0
I just ordered the Mekede 7862 6/128 Qled. Navifly and Mekede is same company so I expect the units to be identical.
I want to use the head units mobile data connection, so I need a new sim card...
Cheapest option would be to get an extra sim card sharing data with the sim in my phone. This extra sim would be data only but I figure I would BT from my phone for voice calls anyway.
So would there be any problems with a sim card that is data only?
Hello Allan, my name is Rob from The Netherlands and quite new on this forum.
I just read that you ordered a Mekede 7862 6/128 Qled. My plans are also to buy the same unit for my Peugeot 508, either from TPXINXIN, TomoStrong or Navifly.
Apart from difference in price and QLED (Navifly) or IPS screen, they all same to have the same specs.
I also read somewhere about MTCD and FYT, the latter being better in bluetooth connection.
Do you know anything about this?
Will you post your experience on XDA after you’ve installed the Mekede?
Thanks and good luck,
Regards,
Rob
 

andrestnf

New member
Sep 24, 2015
2
0
Hola Allan, mi nombre es Rob de los Países Bajos y soy bastante nuevo en este foro.
Acabo de leer que ordenó un Qled Mekede 7862 6/128. Mis planes también son comprar la misma unidad para mi Peugeot 508, ya sea de TPXINXIN, TomoStrong o Navifly.
Aparte de la diferencia de precio y la pantalla QLED (Navifly) o IPS, todos son iguales para tener las mismas especificaciones.
También leí en algún lugar sobre MTCD y FYT, este último es mejor en la conexión bluetooth.
¿Sabes algo sobre esto?
¿Publicará su experiencia en XDA después de haber instalado Mekede?
Gracias y buena suerte,
Saludos,
Robar
lo tengo instalado en el coche, con todo su cableado y funciona al 100%.
 

bluemask69

Senior Member
Dec 6, 2012
157
27
There apparently are three types of radio module for these units. Navifly for my model advertised the higher quality NXP6686 tuner module but I did not end up receiving a unit with that module. But the module in my unit, the TDA7708 is almost as good as picking up and holding a signal. https://www.st.com/en/automotive-infotainment-and-telematics/tda7708.html

I base this on a simple test of manually tuning to an FM station approximately 100km from me. On my original unit, the signal was constant with a little static. With the new unit, the signal is of the same quality but occasionally falls of a cliff and there is silence for a second or so and then the signal resumes.

Attached are the specs of my unit. What are your specs?
My new Navifly 7862 FYT unit was installed in my car yesterday. My mcu FYT is same as yours (except date 19.11.2020) .
Great sound (linked in optical to my DSP) , great QLED Panel and great superfaster GPS connection. I'm very very satisfied about this radio except 2 things:

- the launcher is very bad (similar to Android 9 launcher of MTCE units). I can't understand why the launcher after boot show ever sound settings panel (i need ever to tap "home" icon). Is possible to change this launcher?
- I can't find how to silence tap sound

thanks for help
 

ludditefornow

Senior Member
Nov 29, 2017
334
116
Redmi K20 Pro
My new Navifly 7862 FYT unit was installed in my car yesterday. My mcu FYT is same as yours (except date 19.11.2020) .
Great sound (linked in optical to my DSP) , great QLED Panel and great superfaster GPS connection. I'm very very satisfied about this radio except 2 things:

- the launcher is very bad (similar to Android 9 launcher of MTCE units). I can't understand why the launcher after boot show ever sound settings panel (i need ever to tap "home" icon). Is possible to change this launcher?
- I can't find how to silence tap sound

thanks for help
In the settings (it might be in the factory settings. Use pin 3368 for the factory settings access) there is an option to launch Navi software but you can actually choose any app to launch on start up. Find that setting and change whatever is launching to something else and test the result. Then report back.

It is possible to change the launcher in the factory settings (again, I think it is located in factory settings). There are 5 or 6 options of default launcher. I choose not to use any of them and simply choose the Microsoft Launcher. But there are other car specific launchers that you can download. You can use any launcher that you like using on your phone, too.

Silence for tapping screen is in the settings somewhere. I might have gone into the Pure Android settings to turn it off. I really can't remember any more.

In Microsoft Launcher, there is a link to open the pure Android settings. There are other more complex ways to get there, though.

Also make sure you switch on the setting that allows the radio to go into sleep mode or you might find yourself with a flat battery one day.
 
  • Like
Reactions: bluemask69

bluemask69

Senior Member
Dec 6, 2012
157
27
In the settings (it might be in the factory settings. Use pin 3368 for the factory settings access) there is an option to launch Navi software but you can actually choose any app to launch on start up. Find that setting and change whatever is launching to something else and test the result. Then report back.

It is possible to change the launcher in the factory settings (again, I think it is located in factory settings). There are 5 or 6 options of default launcher. I choose not to use any of them and simply choose the Microsoft Launcher. But there are other car specific launchers that you can download. You can use any launcher that you like using on your phone, too.

Silence for tapping screen is in the settings somewhere. I might have gone into the Pure Android settings to turn it off. I really can't remember any more.

In Microsoft Launcher, there is a link to open the pure Android settings. There are other more complex ways to get there, though.

Also make sure you switch on the setting that allows the radio to go into sleep mode or you might find yourself with a flat battery one day.
thanks for tricks Lud but i dont' know if the option to change launcher is named "Dianshang" as in the screenshot here
 

Attachments

  • Cattura.JPG
    Cattura.JPG
    165.8 KB · Views: 722

Danielalka

Member
May 16, 2021
5
0
Hola,

Recientemente recibí la unidad anterior para mi RS4 2006. todo es genial (mucho mejor que el M400 que tenía antes) aparte de la radio. Pareció funcionar durante los primeros 2 días, luego funcionó de forma intermitente y ahora no funcionó en absoluto.

Lo intenté todo, incluida una actualización de firmware del vendedor (resultó que solo actualizaba el bluetooth; todo lo demás se mantuvo en los mismos números de versión).

No puedo entrar en la recuperación (solo tengo un androide caído sin "comando") así que no puedo borrar el caché (en la remota posibilidad de que esté relacionado con esto).

¡Mi instinto es que está relacionado con el hardware! ¿Alguna idea? Por cierto, todo lo demás funciona bien. La unidad se estaba calentando mucho, así que instalé un ventilador y quité el chip del amplificador (en la remota posibilidad de que esto estuviera causando mi problema) pero no ayudó, por cierto, solo lo eliminé en los últimos días como un último intento.

Gracias,

W.

Por cierto, todo lo demás funciona bien. La unidad se estaba calentando mucho, así que instalé un ventilador y quité el chip del amplificador (en la remota posibilidad de que esto estuviera causando mi problema) pero no ayudó, por cierto, solo lo eliminé en los últimos días como un último intento.

lo tengo instalado en el coche, con todo su cableado y funciona al 100%.


Does anyone know how to disable the reversing camera? I do not have a camera nor will I install it
 

ludditefornow

Senior Member
Nov 29, 2017
334
116
Redmi K20 Pro
i dont' know if the option to change launcher is named "Dianshang" as in the screenshot here
That looks like it. Click on it and you will get other options. I did find a way to choose the launcher through Android settings. Can't remember exactly. Probably through choosing default launcher or similar.

As for update of firmware, I am not sure but it would probably be by loading the .bin onto a USB drive and having it plugged in to the correct USB port before cold boot of the head unit.

Personally, I have no intention of updating. My unit works and I don't want to have to learn workarounds for new potential bugs.

I'd be interested to know if you do update successfully, though.
 

Danielalka

Member
May 16, 2021
5
0
Does anyone know how to disable the reversing camera? I do not have a camera nor will I install it.

when I put the gear in reverse, the screen goes black and the music cuts out.
 

surfer63

Senior Member
May 4, 2010
4,490
2,047
Zwolle
github.com
I have no manual. Is there no way to do it without cutting wires?
I don't have a uis7862 unit, but all my previous sofia, px5 and sc9853i FYT units needed this. It is/was very clear in the A4 with installation instructions.
The cable connections on a NaviFly/Medeke are different from the cable beam of a Joying. But as it is a FYT unit I expect exactly the same approach.

Did you already ask the reseller?
 

Danielalka

Member
May 16, 2021
5
0
No tengo manual. ¿No hay forma de hacerlo sin cortar cables?

No tengo una unidad uis7862, pero todas mis unidades FYT sofia, px5 y sc9853i anteriores necesitaban esto. Está / estaba muy claro en el A4 con instrucciones de instalación.
Las conexiones de cable en un NaviFly / Medeke son diferentes de las del haz de cable de un Joying. Pero como es una unidad FYT, espero exactamente el mismo enfoque.

¿Ya le preguntaste al revendedor?
I had the px3 and it was disabled from the settings.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 3
    Thank you for your very helpful info. You could have send me the link via pm as you have done it before. I wish you a lucky and peaceful life. bye
    Woohoo. You want special service? :) Short toes I assume.
    check your PM ;)
    2
    So i checked, with my previous radio it was really needed to change the pin to 1234 in the settings.. Because there was no popup asking for the pin..

    Now i tried to connect with this radio and i get a popup for the pin. So i tried 0000 and error.. Tried 1234 and again error. Disabled bluetooth on my phone so there is no active bluetooth connection. Tried to pair again and worked with code 1234. Installed torque and all works fine. See the screenshots.

    So maybe before buying a new one you can try to change the pin in the settings to the correct one that is needed for the dongle you have. (mine is really 1234 i checked with my phone) make sure there is no active connection to other device (your phone) and try to pair after a new scan.

    Edit: Also check on your phone what the mac is when you are connected to the OBD dongle. If the mac is the same, then you know it should just work fine. If you see a different mac there then order a new dongle.
    More info: https://incardoc.com/en-us/thread/Attention-Bad-Bluetooth-adapters-/
    2
    I know Surfers post was from a long time ago but I look to have the same issues.

    Currently my M700s is not in the car but powered from a battery and being used inside. The wifi on 2.4Ghz lists all of the house Wifi 2.4Ghtz transmitters but none of the 5ghz. For it to use the phone Hotspot the phone has to be within 2 or 4 ft of the unit and even though the phone is dual 2.4/5Ghz it only connects on 2.4Ghz.

    I turned on the M700S's own Hotspot set to 5Ghz and it shows up and the phone connects so it can transmit 5Ghz but does not seem to be able to receive 5Ghz or maybe it could if I set it right next to a router.

    I thought it might help by fitting the 4G antenna but once fitted the results are the same. As I plan on using Bluetooth for Torque Pro it would be best if I could force 5Ghz Wifi but if it does not work that is scuppered and I will have to go for USB.

    The black rubber coated 5Ghx antenna looks to be directly soldered to the board, maybe it could be replaced with an SMA type socket for a full 5G antenna to be screwed onto it like the 4G and the GPS.

    See at 7.20 on this


    That's not showing, search for '

    EKIY T7 Tech Deep Dive & Tech Teardown / Overview for 200 Series Toyota Land Cruiser' on You Tube and go to 7.20.


    Is there any hidden settings, I fixed my 5G on my Draytek router by changing the channels it transmits on and no more drops of service.

    Update: I took a phone that can create hotspots on only 2.4Ghz or 5Ghz and set it to 5Ghz and put it under the unit next to the antenna and then did a wifi search on the Unit and the phone never appeared in the list. Odd when you can set the unit to create its own 5Ghz hotspot that works.
    Well finally got some 5Ghz routers to show but still not the phone, I am now thinking the 7862 units Wifi has a restricted sets of bands especially on 5Ghtz.

    I installed the Android Shortcuts Settings app from


    and went into engineering menu and played around.

    If this page is correct then 5Ghz is restricted to 6 channels 42, 58, 106, 122, 138 and 155. I went in and changed each band's bandwidth from 20mhz to 80mhz and then the routers appeared. I think expanding the bandwidth increases the channels as each 20mhz is one channel.

    Channels.jpg
    1
    I will try to update firmware of my Navifly 7862 unit (ro.build.fytmanufacturer=1) , I looked on Mekede repository but found two options:

    7862/9" 10"

    7862-9"-10"-360

    Wich is the right to download? Thanks to all.
    If you don't have a 360 camera setup, choose the first.
    Of you do havehav e a 360 camera setup, choose the second.
    1
    I don't understand what the need for the OBD dongle is on the head unit. There is no real benefit. If a dongle works with your phone, then that will meet your needs. You can use Torque on the phone instead of your head unit.

    I have an older TEyes head unit. I was also having the exact issue you were having where no PIN pairing popup was happening. Only got it to work after a newer firmware was available for my unit. Torque is inconvenient for the head unit. Usually I drive with Waze and Poweramp split screen. If I need info, I will use Torque on my phone.

    If you finally get it to work, I would advise not leaving the dongle connected to the car. Most of these draw power even when the car is off.
  • 6
    The link is in Russian!?
    welcome to the internet
    5
    Looks like the fan power.
    To tell the truth, that is what i supposed and connected it to the only fitting connector on when of the wire harnesses coming out of the device, BUT my fan never turns on, sooooo maybe im wrong.
    As well as connecting the fan to the harness you also have to switch it on in the UI. In Settings go to Device/Sound/Amp OnOff set to On to have the fan on. Looks like there isn't proper integration for the fan so they just use the switchable amp power output to drive the fan.
    5
    Very clear, many thanks.
    Only one more question, navifly models seems doen't have cooling fan in the back. Is it suggested to have it or not?
    It is definitely suggested especially if you live in (sub-)tropical areas. The fan is really quite and keeps the temperature about 20 degrees lower (in my case).

    And with regard to "UI looks different": I just created a modded firmware based on the latest Mekede in combination with the latest core/kernel I could find, that contains all 11 launchers that are available for the several FYTs around. I currently use Nova Launcher. My current Mekede firmware (build date 18 September 2021) contains 3 launchers: 2 of them look very nice, but that is only eye candy. Real functionality is not so great. I will simply test all 11 and might get back to Nova again. I will also test if my modded firmware is "sharable". I know simply how to overcome issues, so I want to test first.

    I also use something else than the "twipe_all" or "twipe_data", that removes everything (all) or all data including your 3rd party installed apps including their settings. And only because FYT still doesn't have a good update protocol for their own apps after 6+ years.
    My "post upgrade" action is only removing all FYT related data/cache/profiles.
    But first test if that really works ;)
    4
    Excuse me for the little OT. By connecting a smartphone to the Navifly/Mekede with Bluetooth and sharing the address book with it, does it remain in memory with the device? That is, let me explain better, if another smartphone is connected will it have access to the address book of the first smartphone?
    Hello there. I've already test it. Me and my girlfriend usually travel together so I have to choose between her phone and mine (FYT unit only connects to 1 phone at a time). So she's connected and all her contacts appear (and I store it) and as soon as I connect my phone the list is swapped and I cannot see her list anymore.
    It's a good thing. And other fact is that the unit first pairing is always to the last paired phone during switch off (assuming that that phone bluetooth is enabled).
    3
    I finally received my Mekede uis7862 unit for my Octavia 2015, but it doesn't fit correctly. It needs to be pushed in and "click" tight. That is the system VW/Skoda/Seat/Audi use after 2013. That doesn't work and therefore it can easily fall out of the dashboard.
    I did a test drive this afternoon and as such the unit functions fine, but the fact that it is completely loose and can fall out of the dash is an extreme annoyance after having waited so long.

    EDIT: And the 5GHz WiFi reception is a big deception. I have to park my car almost inside my nearest WiFi Mesh AP, while I have a perfect MESH WiFi network.