General Medeke/Navifly 7862

Search This thread

Surfer2019

Member
Jun 4, 2019
19
4
Hi, does anyone have any idea why, every time I get in the car and turn on the Navifly 7862, the first screen I see is that of Total Commander instead of the launcher?

Thank you.
 

surfer63

Senior Member
May 4, 2010
4,191
1,715
Zwolle
hvdwolf.github.io
Cwould any of you like to help me buy udt launcher ? https://udteam.ru/launcherpack/
As I am not from Russia, I am unable to proceed with the payment. I am looking for someone who will help me with the payment of course with a commission for him ....
They request the serial number because you need that for your CC3. I guess that the reason you write this in the Medeke thread is that you don not have a CC3.
Try to email them.
 

Radzią

Senior Member
Nov 25, 2014
478
165
Wroclaw
They request the serial number because you need that for your CC3. I guess that the reason you write this in the Medeke thread is that you don not have a CC3.
Try to email them.

yes I know . On 17 pages #322 post has installed it on mekede and most of the functions work. The problem is because of the sanctions against Russia I can not pay.
 

roti86

Senior Member
Oct 2, 2010
123
13
Hi Everyone,

I bought Mekede M300s, updated software as I wrote here, everything is fine, although I am still using it on my desk as I am waiting for the proper cable and frame to install to my car. The only issue I see now is with bluetooth phonebook contacts. Every time is disconnect/reconnect bluetooth or power off/restart the unit I have to download contact list again, despite saving it with the save button I have to repeat it everytime. Do you also encounter this? Is there a solution to this?

I only changed this line in config.txt from sys.fyt.bluetooth_type=1 to sys.fyt.bluetooth_type=0 and added this line to have bluetooth app work in the background: com.lsec.calling_showapp = (com \ .google \ .android \.)

Thank you.
 
Last edited:

marchnz

Senior Member
Nov 26, 2012
4,558
895
NZ
I only changed this line in config.txt from sys.fyt.bluetooth_type=1 to sys.fyt.bluetooth_type=0 and added this line to have bluetooth app work in the background: com.lsec.calling_showapp = (com \ .google \ .android \.)

Thank you.
Don't recommend doing that, you lose dual BT and calls not aounding bad. Could have something to do with your contacts as well.
 

roti86

Senior Member
Oct 2, 2010
123
13
Don't recommend doing that, you lose dual BT and calls not aounding bad. Could have something to do with your contacts as well.
Which modification are you referring to to that is not recommended? From sys.fyt.bluetooth_type=1 to sys.fyt.bluetooth_type=0 or com.lsec.calling_showapp = (com \ .google \ .android \.)?
 

jojodemarly

Member
Mar 5, 2022
5
0
You mentioned 3 floating buttons. I've reset my Navifly 7862 to factory and now have a floating button that brings up some shortcuts in a square when I tape it. I can move the button around the screen, but can't find how to get rid of it. Would you know how I can hide this buttons ?
Hello, did you find the solution? I can't find "assistive touch" in apps.
 

spludgey

Senior Member
Aug 21, 2008
76
12
Does anyone know how I can change the refresh rate of the aux and reversing cameras?
My camera is currently black and white because it's trying to display it as the wrong format.
 

uberNoobZA

Senior Member
Oct 10, 2008
574
341
Oxford
Hello, did you find the solution? I can't find "assistive touch" in apps.
I did get it resolved, but can't remember what it was. I don't use this unit anymore so can't check (sorry). It was a menu option that I simply disabled, but I can't remember what it was called. i seem to remember someone posting on here somewhere how to get rid of it.
 

Radzią

Senior Member
Nov 25, 2014
478
165
Wroclaw
I would like to connect a front camera to mekede m700s. Now I have only back cam.
Do I have to connect the camera to the input cvbs in1? If yes, how camera is supposed to start?
 

roti86

Senior Member
Oct 2, 2010
123
13
I would like to connect a front camera to mekede m700s. Now I have only back cam.
Do I have to connect the camera to the input cvbs in1? If yes, how camera is supposed to start?
Yes, it has to be connected to cvbs in 1 and with "camera 12v" wire that is on the connector where the back camera connection is. I think you can display it with aux app. There is an option in the settings to display front camera after the back cam is closed, I do not have access to the unit now but it may be in factory settings ( I suggest check all the menus not only factory).
 

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    MOD ACTION:

    Light cleaning done.

    Guys, please respect each other and don't provoke each other.

    Thank you.
    Sorry about that.
    1
    @surfer63 I read about issues with 5GHz for CC3 on 4pda where the head unit has an issue connecting with certain channels. The description described issues where a smartphone creates a hotspot in certain channels especially where there are many other 5GHz access points in the area. The channels/frequencies the smart phone chooses are ones that are not supported by the head unit. There was no other information about the 2.4GHz band. The solution was to create the hotspot in a location where there are no or very few other access points so that the smartphone chooses the lower channels. I don't think that's a useful solution.

    In addition, for the sc9853i and now also for these newer models, such as the CC3, there are u.fl or IPEX antenna connectors on the mainboards. These are similar connectors, if not the exact same connectors, to those micro-coaxial connectors on WiFi cards usually found in laptop computers. Perhaps you can connect additional antennas that may improve reception.

    Another item that I remember seeing is "door lock interference" in settings. I remember reading about it being described as something to try for issues with wifi and/or bluetooth issues. I believe it was on 4pda but don't remember and cannot find it. Maybe try this?

    Just some info/ideas to try or have a look at.
  • 6
    The link is in Russian!?
    welcome to the internet
    4
    Looks like the fan power.
    To tell the truth, that is what i supposed and connected it to the only fitting connector on when of the wire harnesses coming out of the device, BUT my fan never turns on, sooooo maybe im wrong.
    As well as connecting the fan to the harness you also have to switch it on in the UI. In Settings go to Device/Sound/Amp OnOff set to On to have the fan on. Looks like there isn't proper integration for the fan so they just use the switchable amp power output to drive the fan.
    4
    Very clear, many thanks.
    Only one more question, navifly models seems doen't have cooling fan in the back. Is it suggested to have it or not?
    It is definitely suggested especially if you live in (sub-)tropical areas. The fan is really quite and keeps the temperature about 20 degrees lower (in my case).

    And with regard to "UI looks different": I just created a modded firmware based on the latest Mekede in combination with the latest core/kernel I could find, that contains all 11 launchers that are available for the several FYTs around. I currently use Nova Launcher. My current Mekede firmware (build date 18 September 2021) contains 3 launchers: 2 of them look very nice, but that is only eye candy. Real functionality is not so great. I will simply test all 11 and might get back to Nova again. I will also test if my modded firmware is "sharable". I know simply how to overcome issues, so I want to test first.

    I also use something else than the "twipe_all" or "twipe_data", that removes everything (all) or all data including your 3rd party installed apps including their settings. And only because FYT still doesn't have a good update protocol for their own apps after 6+ years.
    My "post upgrade" action is only removing all FYT related data/cache/profiles.
    But first test if that really works ;)
    3
    I finally received my Mekede uis7862 unit for my Octavia 2015, but it doesn't fit correctly. It needs to be pushed in and "click" tight. That is the system VW/Skoda/Seat/Audi use after 2013. That doesn't work and therefore it can easily fall out of the dashboard.
    I did a test drive this afternoon and as such the unit functions fine, but the fact that it is completely loose and can fall out of the dash is an extreme annoyance after having waited so long.

    EDIT: And the 5GHz WiFi reception is a big deception. I have to park my car almost inside my nearest WiFi Mesh AP, while I have a perfect MESH WiFi network.
    2
    even if in the description it says QLED ... talking to Mekede and Navifly sellers they tell me it is no longer Qled now, only IPS

    Update: in Alibaba chat operators Mekede and Navifly say that the "7862" model declared as Qled is actually no longer Qled but only IPS ... while the M600S or M700S models declared as IPS can actually become QLED with the addition of $ 5
    I doubt there ever have been any true QLED units.