General Medeke/Navifly 7862

Search This thread

blue_one

Senior Member
This is done by the SystemUI.apk which has been compiled by FYT for these units in combination with the other software.
You can't use another SystemUI.apk on these systems. Modifying this one would require "reverse engineering" the code in smali.

But you might be lucky: Booroondook of 4pda had modifiied the SystemUI of the uis7862 to display notifications, but I don't know whether that is in a pull-down or by simply displaying it in the notification bar by simply overwriting previous ones.
Hey dude can you send me the info also? Thank you!
 

Gscipione

Senior Member
Jun 30, 2022
62
24
44
Serbia
I just updated my Navifly 7862 to the last software that I found on medeke site and I found a new option that I don't know what does. The option is back mic switch that you find in attach. Same of you know what does this option?
Dear friends, this is a built-in microphone, please do not use the built-in microphone
This is the reply that I got from Medeke. I hope that is useful for sameone
 

kommando

Senior Member
Nov 9, 2013
291
106
Forget BT, yes it will pair with type 53 and 116 FYT UIS7862 both sold by Mekede/navifly but USB is SO much better.

Get a genuine OBDLink SX and be amazed at the reliability (I've never had a single connection issue) and the speed is far superior to Genuine or garbage knock off BT types
M700S arrived and with no mods the BT picked up the OBDlink LX and Torque Pro shows the data as per when I use a mobile running Torque Pro. I have a backup in a cheap ELM327 USB which as long as you use an OTG on the cable connects to a mobile, waiting for a plug converter so I can connect the USB C OTG to the M700S and test if it also works with the M700S.
 

leo06

Senior Member
Dec 28, 2008
349
91
Patras
Forget BT, yes it will pair with type 53 and 116 FYT UIS7862 both sold by Mekede/navifly but USB is SO much better.

Get a genuine OBDLink SX and be amazed at the reliability (I've never had a single connection issue) and the speed is far superior to Genuine or garbage knock off BT types
Do you have OBDLink SX and is working with fyt units? Whith wat app works, torque?
 

leo06

Senior Member
Dec 28, 2008
349
91
Patras

Attachments

  • 893538C8-5769-400E-81E2-CCB0D4228B91.jpeg
    893538C8-5769-400E-81E2-CCB0D4228B91.jpeg
    670.7 KB · Views: 20

Mrq007

New member
Sep 4, 2022
3
0
Hi, I am experiencing difficulties with Google Maps voice navigation when the radio is on, the M500S 10" unit. Basically, the volume of the sound is too low when the radio is on; however, when using any other music player, voice navigation works fine. I checked all sound settings, from GPS mix to sound mix, were turned on or off, but nothing worked. Has anyone else experienced the same problem?
Just do software update. I hade same issue and now work pretty nice.
 

Specy01

Senior Member
Jul 12, 2015
147
9
I tried several times to connect my OBD2 Bluetooth with my Navifly M700S without success. If I connect the OBD2 to the appropriate socket of the machine, through Bluetooth my smartphone, a Huawei P30, recognizes it immediately. If instead I try to make it recognize the M700S, the latter does not see it at all. I notice this from the Torque program that fails to detect it. Is there a particular method to have the Navifly recognize OBD2? The thing, strange to me, is that I can not find in the options of the M700S an option to turn Bluetooth on or off. My smartphone and my son's Iphone are correctly recognized in Bluetooth, in fact opening the Bluetooth app on the Navifly are both listed. Isn't it that by chance these UIS 7862 can only accept 2 Bluetooth devices only?
 

kommando

Senior Member
Nov 9, 2013
291
106
Some complaining from my side:
My WiFi reception on my Mekede 500 is really terrible. It was bad in my previous Joying SC953i, but that was explainable as on all the sc9853i (and previous PX5s) the 2.4GHz Wifi was using the same frequencies as the bluetooth, thereby disturbing each other.
Now on my Mekede M500 uis7862, I can't even connect to my house wifi even if my car is parked (literally) 3 meters from my access point giving both 2.4 GHz and 5GHz. It simply can't connect as the signal is not strong enough whereas our phones (my wifes, my personal and work phone) have at that distance full signal strength.

If I use the hotspot from my phone it is OK from the frontrow seats of my car. If I put my phone on the back seats of my car, the signal received is also very bad.

And it seems to get worse over the months.

Anyone else?
I know Surfers post was from a long time ago but I look to have the same issues.

Currently my M700s is not in the car but powered from a battery and being used inside. The wifi on 2.4Ghz lists all of the house Wifi 2.4Ghtz transmitters but none of the 5ghz. For it to use the phone Hotspot the phone has to be within 2 or 4 ft of the unit and even though the phone is dual 2.4/5Ghz it only connects on 2.4Ghz.

I turned on the M700S's own Hotspot set to 5Ghz and it shows up and the phone connects so it can transmit 5Ghz but does not seem to be able to receive 5Ghz or maybe it could if I set it right next to a router.

I thought it might help by fitting the 4G antenna but once fitted the results are the same. As I plan on using Bluetooth for Torque Pro it would be best if I could force 5Ghz Wifi but if it does not work that is scuppered and I will have to go for USB.

The black rubber coated 5Ghx antenna looks to be directly soldered to the board, maybe it could be replaced with an SMA type socket for a full 5G antenna to be screwed onto it like the 4G and the GPS.

See at 7.20 on this


That's not showing, search for '

EKIY T7 Tech Deep Dive & Tech Teardown / Overview for 200 Series Toyota Land Cruiser' on You Tube and go to 7.20.


Is there any hidden settings, I fixed my 5G on my Draytek router by changing the channels it transmits on and no more drops of service.

Update: I took a phone that can create hotspots on only 2.4Ghz or 5Ghz and set it to 5Ghz and put it under the unit next to the antenna and then did a wifi search on the Unit and the phone never appeared in the list. Odd when you can set the unit to create its own 5Ghz hotspot that works.
 
Last edited:

kommando

Senior Member
Nov 9, 2013
291
106
I tried several times to connect my OBD2 Bluetooth with my Navifly M700S without success. If I connect the OBD2 to the appropriate socket of the machine, through Bluetooth my smartphone, a Huawei P30, recognizes it immediately. If instead I try to make it recognize the M700S, the latter does not see it at all. I notice this from the Torque program that fails to detect it. Is there a particular method to have the Navifly recognize OBD2? The thing, strange to me, is that I can not find in the options of the M700S an option to turn Bluetooth on or off. My smartphone and my son's Iphone are correctly recognized in Bluetooth, in fact opening the Bluetooth app on the Navifly are both listed. Isn't it that by chance these UIS 7862 can only accept 2 Bluetooth devices only?
I got my OBDlink LX to work by pairing it as the first ever pairing, I only then added the phone after running Torque Pro and connecting to the OBDlink LX.

So delink all the current BT pairs, reboot and then pair only to your OBD2, next try your OBD2 app and try connecting to the car.
 

Specy01

Senior Member
Jul 12, 2015
147
9
I got my OBDlink LX to work by pairing it as the first ever pairing, I only then added the phone after running Torque Pro and connecting to the OBDlink LX.

So delink all the current BT pairs, reboot and then pair only to your OBD2, next try your OBD2 app and try connecting to the car.
I do not have an OBDLink LX but an OBD2 as in the picture
41lWjss5XLL_29d3a6b6-bfbe-4411-8a22-c0e3732c677a_900x.jpg


The brand is not the same but the device is very similar.
When I did the tests, the smartphones were not connected to the M700S. Despite this, the OBD2 did not connect to the M700S.
 

kommando

Senior Member
Nov 9, 2013
291
106
What is it called on BT, if its name does not start with OBD then it will not connect its, one of the 'Features' of these boxes. So my OBDlink is called OBDLink LX on Bluetooth and so it will connect.
 

Specy01

Senior Member
Jul 12, 2015
147
9
What is it called on BT, if its name does not start with OBD then it will not connect its, one of the 'Features' of these boxes. So my OBDlink is called OBDLink LX on Bluetooth and so it will connect.
Where should I see his name? In the Bluetooth app (the one where I can see the names of the smartphones that have been previously connected) there is no other name outside of the two aforementioned smartphones
 

kommando

Senior Member
Nov 9, 2013
291
106
Where should I see his name? In the Bluetooth app (the one where I can see the names of the smartphones that have been previously connected) there is no other name outside of the two aforementioned smartphones
Go to one of your phones and with the OBD connected to the car with ignition on do a Bluetooth search on the phone and it will list all the nearby bluetooth devices by name.
 

Specy01

Senior Member
Jul 12, 2015
147
9
Go to one of your phones and with the OBD connected to the car with ignition on do a Bluetooth search on the phone and it will list all the nearby bluetooth devices by name.
Ok I'll do it as soon as I get in the car, now I'm at work for a while. Once I have the name what should I do? And if his name doesn't start with OBD, how could I rename him?
 

Top Liked Posts

  • There are no posts matching your filters.
  • 2
    Hi,
    new here with a FYT 7862 Mekede M500 and running it with Vivid Launcher.

    So far everything it is working as expected (for my needs), I only have an issue with daytime / nightime brightness that I need to switch manually.

    I have succesfully removed the oem radio app and replace it with NavRadio Free (but in fact I don't listen to radio). :LOL:

    I wanted to thanks everyone in this thread (read it all 2 times) because a lot of the answers where already there.
    1
    Hi everyone, I have a Navifly M700S and have been having issues with the unit dimming the backlight.
    I've got the canbus installed and set to the right CAN manufacturer and car but it doesn't sense the illumination signal.
    Because of this I changed the backlight control to "time set", but the times it is using are wrong (i.e. its full brightness in the dark).

    Does anyone know a way to change the time figures the unit is using to decide if it should be on day or night dimming?
    I've tried the fix where you adjust backlight voltage or brightness slightly but that hasn't worked.
    I'm starting to wonder if I have some CAN issues; I can use SWC but radar visuals on screen don't work. Vehicle in question is a 2012 Mondeo and I have a Raise CANBUS box.

    Cheers!

    Hello friend, unfortunately this radio has this problem so I use this App that you configure it and it dims the brightness at the specified time, very good indeed.

    1
    One other thing on my list was to replace the 5Ghz wifi antenna - these look to have just a small stubby antenna but I am assuming it has a smaller SMA-type connector on the board since Teyes modes have a larger 5GHz external antenna to use.
    No, it is soldered directly to the board, so to replace you will have to desolder the current antenna and then solder on a new board mount SMA female so you can then screw on a SMA male antenna.
    1
    To get the reversing camera on when not in reverse use a 2 position switch to connect the ACC wire to the reverse wire on the head unit in one position and normal reverse wire to reverse wire on the head unit. I use this to check on the trailer when towing. I don't have 360 so it may not work on a 360 unit but I cannot see why not.
    1
    Has anyone got the new Android Auto Coolwalk UI working on these units?
    Hadn't rolled out to me yet, but just enabled Coolwalk to have a look.
  • 6
    The link is in Russian!?
    welcome to the internet
    5
    Looks like the fan power.
    To tell the truth, that is what i supposed and connected it to the only fitting connector on when of the wire harnesses coming out of the device, BUT my fan never turns on, sooooo maybe im wrong.
    As well as connecting the fan to the harness you also have to switch it on in the UI. In Settings go to Device/Sound/Amp OnOff set to On to have the fan on. Looks like there isn't proper integration for the fan so they just use the switchable amp power output to drive the fan.
    5
    Very clear, many thanks.
    Only one more question, navifly models seems doen't have cooling fan in the back. Is it suggested to have it or not?
    It is definitely suggested especially if you live in (sub-)tropical areas. The fan is really quite and keeps the temperature about 20 degrees lower (in my case).

    And with regard to "UI looks different": I just created a modded firmware based on the latest Mekede in combination with the latest core/kernel I could find, that contains all 11 launchers that are available for the several FYTs around. I currently use Nova Launcher. My current Mekede firmware (build date 18 September 2021) contains 3 launchers: 2 of them look very nice, but that is only eye candy. Real functionality is not so great. I will simply test all 11 and might get back to Nova again. I will also test if my modded firmware is "sharable". I know simply how to overcome issues, so I want to test first.

    I also use something else than the "twipe_all" or "twipe_data", that removes everything (all) or all data including your 3rd party installed apps including their settings. And only because FYT still doesn't have a good update protocol for their own apps after 6+ years.
    My "post upgrade" action is only removing all FYT related data/cache/profiles.
    But first test if that really works ;)
    4
    Excuse me for the little OT. By connecting a smartphone to the Navifly/Mekede with Bluetooth and sharing the address book with it, does it remain in memory with the device? That is, let me explain better, if another smartphone is connected will it have access to the address book of the first smartphone?
    Hello there. I've already test it. Me and my girlfriend usually travel together so I have to choose between her phone and mine (FYT unit only connects to 1 phone at a time). So she's connected and all her contacts appear (and I store it) and as soon as I connect my phone the list is swapped and I cannot see her list anymore.
    It's a good thing. And other fact is that the unit first pairing is always to the last paired phone during switch off (assuming that that phone bluetooth is enabled).
    3
    I finally received my Mekede uis7862 unit for my Octavia 2015, but it doesn't fit correctly. It needs to be pushed in and "click" tight. That is the system VW/Skoda/Seat/Audi use after 2013. That doesn't work and therefore it can easily fall out of the dashboard.
    I did a test drive this afternoon and as such the unit functions fine, but the fact that it is completely loose and can fall out of the dash is an extreme annoyance after having waited so long.

    EDIT: And the 5GHz WiFi reception is a big deception. I have to park my car almost inside my nearest WiFi Mesh AP, while I have a perfect MESH WiFi network.