General Medeke/Navifly 7862

Search This thread

leo06

Senior Member
Dec 28, 2008
349
91
Patras
Thank you for the clarification. Do you have any suggestions for the purchase of a specific OBD2 that is right for me?
I have no problem connecting with cheap Bluetooth obd2, try bluetooth pair app from play store if you can’t connect it. For new one go for obdlink sx with usb connection, it’s not cheap but is reliable
 
  • Like
Reactions: Specy01

Specy01

Senior Member
Jul 12, 2015
143
9
I have no problem connecting with cheap Bluetooth obd2, try bluetooth pair app from play store if you can’t connect it. For new one go for obdlink sx with usb connection, it’s not cheap but is reliable
Thanks my friend, this afternoon as soon as i'm in the car, I will install that app. As for buying a new OBD2, I'm not willing to spend a lot of money. Thank you
 

Gscipione

Senior Member
Jun 30, 2022
62
24
44
Serbia
Thanks my friend, this afternoon as soon as i'm in the car, I will install that app. As for buying a new OBD2, I'm not willing to spend a lot of money. Thank you
From Amazon I but this one
Moonar - Mini ELM327 Interfaccia Bluetooth OBD-II OBD2 Auto Diagnostic Scan Tool https://amzn.eu/d/it32qY7
And work with my headunit. If you to have one more specific for Peugeot you must see which is the best one. For ford now i am changing it because the app fordscan is not good this one
 
  • Like
Reactions: Specy01

Tweak-NL

Member
Aug 1, 2022
31
9
Thanks my friend, this afternoon as soon as i'm in the car, I will install that app. As for buying a new OBD2, I'm not willing to spend a lot of money. Thank you
Maybe i should not respond on this because i did not read all the posts, but it looks like you have a problem with pairing the OBD dongle to the radio? Maybe i had the same problem, when u try to pair it is not asking for the code? If that is the case then you need to change the default code on the radio to the code that is needed for the OBD dongle.

see here, the default code is set to 0000 if i am correct and the dongle wants code 1234. So change the code and then try to pair. But again maybe this was already posted not sure.
 
  • Like
Reactions: Specy01

Specy01

Senior Member
Jul 12, 2015
143
9
Maybe i should not respond on this because i did not read all the posts, but it looks like you have a problem with pairing the OBD dongle to the radio? Maybe i had the same problem, when u try to pair it is not asking for the code? If that is the case then you need to change the default code on the radio to the code that is needed for the OBD dongle.

see here, the default code is set to 0000 if i am correct and the dongle wants code 1234. So change the code and then try to pair. But again maybe this was already posted not sure.
@Tweak-NL, Thank you for your reply. Reading, from home, your post, I deluded myself and I immediately thought: "can there be such a simple solution?" I immediately tried but it does not work as you can see from the photos taken when i did the test. I followed your video and put as pin "1234", before it was "0000". I checked with my smartphone and the pin is right.
IMG_20221130_173410.jpg
IMG_20221130_173526.jpg

As you can see the Mac address of the OBD2 dongle is very strange. That is probably the problem. If there was a way to assign a valid Mac address it would be good I think.
 

Specy01

Senior Member
Jul 12, 2015
143
9
From Amazon I but this one
Moonar - Mini ELM327 Interfaccia Bluetooth OBD-II OBD2 Auto Diagnostic Scan Tool https://amzn.eu/d/it32qY7
And work with my headunit. If you to have one more specific for Peugeot you must see which is the best one. For ford now i am changing it because the app fordscan is not good this one
@Gscipione,
I would be willing to buy another OBD2 dongle, but I would like to have some certainty that it works with my car. Moreover, I do not know what benefits it can bring me. Having it already, I wanted to use it, but if it doesn't work, patience. However, I will look on Amazon for something cheap to try looking specifically for something for Peugeot. At the limit for 10 € I will take what you suggested.

@leo06,
I didn't have time to look for the "Bluetooth pair" app but tomorrow I will definitely do it. I'll let you know
 

Tweak-NL

Member
Aug 1, 2022
31
9
@Tweak-NL, Thank you for your reply. Reading, from home, your post, I deluded myself and I immediately thought: "can there be such a simple solution?" I immediately tried but it does not work as you can see from the photos taken when i did the test. I followed your video and put as pin "1234", before it was "0000". I checked with my smartphone and the pin is right.
View attachment 5774089
View attachment 5774091

As you can see the Mac address of the OBD2 dongle is very strange. That is probably the problem. If there was a way to assign a valid Mac address it would be good I think.
To bad, it did work for me.. But i have the same OBD dongle as the guy in de video (it is not my video) it was a very cheap one..

Your phone is connected right? What pincode you used for that?
 
  • Like
Reactions: Specy01

Gscipione

Senior Member
Jun 30, 2022
62
24
44
Serbia
@Gscipione,
I would be willing to buy another OBD2 dongle, but I would like to have some certainty that it works with my car. Moreover, I do not know what benefits it can bring me. Having it already, I wanted to use it, but if it doesn't work, patience. However, I will look on Amazon for something cheap to try looking specifically for something for Peugeot. At the limit for 10 € I will take what you suggested.

@leo06,
I didn't have time to look for the "Bluetooth pair" app but tomorrow I will definitely do it. I'll let you know
For my view buy the cheap blue one one Amazon that will work for sure.
Put the code of the radio 0000 and not 1234.
You can use it for the app torque pro.
For ford I must to change it for problems with the app fordscan that need different protocols
 
  • Like
Reactions: Specy01

Tweak-NL

Member
Aug 1, 2022
31
9
Okay now i am curious, im going to check in my car with the cheap OBD dongle. I think that mac is not a problem because the cheap dongles just comes with that (check google)
 

Tweak-NL

Member
Aug 1, 2022
31
9
So i checked, with my previous radio it was really needed to change the pin to 1234 in the settings.. Because there was no popup asking for the pin..

Now i tried to connect with this radio and i get a popup for the pin. So i tried 0000 and error.. Tried 1234 and again error. Disabled bluetooth on my phone so there is no active bluetooth connection. Tried to pair again and worked with code 1234. Installed torque and all works fine. See the screenshots.

So maybe before buying a new one you can try to change the pin in the settings to the correct one that is needed for the dongle you have. (mine is really 1234 i checked with my phone) make sure there is no active connection to other device (your phone) and try to pair after a new scan.

Edit: Also check on your phone what the mac is when you are connected to the OBD dongle. If the mac is the same, then you know it should just work fine. If you see a different mac there then order a new dongle.
More info: https://incardoc.com/en-us/thread/Attention-Bad-Bluetooth-adapters-/
 

Attachments

  • bt_dongle.jpeg
    bt_dongle.jpeg
    708.5 KB · Views: 38
  • paired.jpeg
    paired.jpeg
    325.4 KB · Views: 38
  • torque_works.jpeg
    torque_works.jpeg
    428.8 KB · Views: 39
Last edited:

mastrv

Senior Member
Jul 1, 2010
277
87
I don't understand what the need for the OBD dongle is on the head unit. There is no real benefit. If a dongle works with your phone, then that will meet your needs. You can use Torque on the phone instead of your head unit.

I have an older TEyes head unit. I was also having the exact issue you were having where no PIN pairing popup was happening. Only got it to work after a newer firmware was available for my unit. Torque is inconvenient for the head unit. Usually I drive with Waze and Poweramp split screen. If I need info, I will use Torque on my phone.

If you finally get it to work, I would advise not leaving the dongle connected to the car. Most of these draw power even when the car is off.
 
  • Like
Reactions: Specy01

kommando

Senior Member
Nov 9, 2013
291
104
M700S arrived and with no mods the BT picked up the OBDlink LX and Torque Pro shows the data as per when I use a mobile running Torque Pro. I have a backup in a cheap ELM327 USB which as long as you use an OTG on the cable connects to a mobile, waiting for a plug converter so I can connect the USB C OTG to the M700S and test if it also works with the M700S.
Ok, USB C to USB male came to allow use of OTG, but first I tried connecting the cheap ELM327 USB directly to the M700S without OTG and started Torque pro, it saw and connected to the ECU but the custom PID's I use on the Subaru would not see any data and after a few mins the dashboards all went blank. So not usable.

Powered everything down and disconnected the ELM327, restarted the M700S and restored Torque Pro backup, reconnected to the ELM327 USB but with the OTG and USB adaptor and all worked, custom PID's are showing on dashboard and no dials are missing. I will be using this and turning BT off so no interference with 2.4Ghz which will be used for phone hotspot connection.
 

leo06

Senior Member
Dec 28, 2008
349
91
Patras
@Tweak-NL, Thank you for your reply. Reading, from home, your post, I deluded myself and I immediately thought: "can there be such a simple solution?" I immediately tried but it does not work as you can see from the photos taken when i did the test. I followed your video and put as pin "1234", before it was "0000". I checked with my smartphone and the pin is right.
View attachment 5774089
View attachment 5774091

As you can see the Mac address of the OBD2 dongle is very strange. That is probably the problem. If there was a way to assign a valid Mac address it would be good I think.
On the second screenshot, tap on the obd2 and then press the link button on the left. After that go to torque settings and choose the obd2 device
 

Specy01

Senior Member
Jul 12, 2015
143
9
Update:

Thank you @leo06 @kommando @Tweak-NL for your suggestions, but I couldn't get the M700S to recognize my OBD2 dongle despite their suggestions.

I bought on Amazon the OBD2 dongle suggested by @Gscipione, it's arrived yesterday afternoon. As soon as it was inserted into the appropriate space, the M700S immediately recognized it, so also obviously the Torque app.
I was a bit disappointed, because I was hoping that the "car info" app, that is the app that appears when you install and set the right canbus, would show me additional/complementary info but it is not so. But it does nothing, so much it cost little (10.75 €), although nowadays even that sum is relevant 🙄. Anyway thanks @Gscipione.

@mastrv Your advice not to buy a new OBD2 was not heard because I was hoping to have more info from the "car info" app, thanks anyway
 
  • Like
Reactions: Gscipione

leo06

Senior Member
Dec 28, 2008
349
91
Patras
Update:

Thank you @leo06 @kommando @Tweak-NL for your suggestions, but I couldn't get the M700S to recognize my OBD2 dongle despite their suggestions.

I bought on Amazon the OBD2 dongle suggested by @Gscipione, it's arrived yesterday afternoon. As soon as it was inserted into the appropriate space, the M700S immediately recognized it, so also obviously the Torque app.
I was a bit disappointed, because I was hoping that the "car info" app, that is the app that appears when you install and set the right canbus, would show me additional/complementary info but it is not so. But it does nothing, so much it cost little (10.75 €), although nowadays even that sum is relevant 🙄. Anyway thanks @Gscipione.

@mastrv Your advice not to buy a new OBD2 was not heard because I was hoping to have more info from the "car info" app, thanks anyway
The car info has nothing to do with obd, it’s only CanBus related
 
  • Like
Reactions: Specy01

altenae

Member
Nov 2, 2014
18
0
I just updated my Navifly 7862 to the last software that I found on medeke site and I found a new option that I don't know what does. The option is back mic switch that you find in attach. Same of you know what does this option?
Option back mic switch is not working correctly on my M600S.
No matter what you choose both mic's are enabled.
You would expect the front mix to be disabled when the back mix is on.
 

altenae

Member
Nov 2, 2014
18
0
Any one succesful with the change of the boot logo ?
No matter what I try on the M600S the new logo is not found.
The manual says to place in the folder mycar in the root.
Still nothing.
It's a PNG which is visible for the gallery app but not for the change boot logo in the factory settings.

Anyone an idea ?
 

Gscipione

Senior Member
Jun 30, 2022
62
24
44
Serbia
Option back mic switch is not working correctly on my M600S.
No matter what you choose both mic's are enabled.
You would expect the front mix to be disabled when the back mix is on.
When I put this option on my Navifly 700s the internal mic don't work anymore but only the external.
The new m6pro will have also a radical changement on the hardware side. I will post you also photo of new radio
 

Attachments

  • 4644DE66-3997-494D-8D39-4D7B8F60CDAF.jpeg
    4644DE66-3997-494D-8D39-4D7B8F60CDAF.jpeg
    1.7 MB · Views: 65
  • 5870144B-ACBF-4009-84CC-95ED2F016921.jpeg
    5870144B-ACBF-4009-84CC-95ED2F016921.jpeg
    1.1 MB · Views: 67

altenae

Member
Nov 2, 2014
18
0
When I put this option on my Navifly 700s the internal mic don't work anymore but only the external.
The new m6pro will have also a radical changement on the hardware side. I will post you also photo of new radio
Do you have a url of this m6pro radio?
Unbelievable that the both mics are enabled when the option in de M600S is set for back/external
 

Top Liked Posts

  • 1
    Has anyone got the new Android Auto Coolwalk UI working on these units?
    Hadn't rolled out to me yet, but just enabled Coolwalk to have a look.
    1
    So it is working if I understood correctly? What exactly did you have to do to enable it? Does it just work automatically if you have AA version with Coolwalk on your phone?
    Yes, its working fine for me.

    The way to connect it is exactly the same as the older version - connect via Car Link, no difference.

    I'd just meant that I didn't have Coolwalk installed, so had to modify some flags in local Google play services database (needs root), can follow the following instructions:

  • 2
    Hi,
    new here with a FYT 7862 Mekede M500 and running it with Vivid Launcher.

    So far everything it is working as expected (for my needs), I only have an issue with daytime / nightime brightness that I need to switch manually.

    I have succesfully removed the oem radio app and replace it with NavRadio Free (but in fact I don't listen to radio). :LOL:

    I wanted to thanks everyone in this thread (read it all 2 times) because a lot of the answers where already there.
    1
    Hi everyone, I have a Navifly M700S and have been having issues with the unit dimming the backlight.
    I've got the canbus installed and set to the right CAN manufacturer and car but it doesn't sense the illumination signal.
    Because of this I changed the backlight control to "time set", but the times it is using are wrong (i.e. its full brightness in the dark).

    Does anyone know a way to change the time figures the unit is using to decide if it should be on day or night dimming?
    I've tried the fix where you adjust backlight voltage or brightness slightly but that hasn't worked.
    I'm starting to wonder if I have some CAN issues; I can use SWC but radar visuals on screen don't work. Vehicle in question is a 2012 Mondeo and I have a Raise CANBUS box.

    Cheers!

    Hello friend, unfortunately this radio has this problem so I use this App that you configure it and it dims the brightness at the specified time, very good indeed.

    1
    One other thing on my list was to replace the 5Ghz wifi antenna - these look to have just a small stubby antenna but I am assuming it has a smaller SMA-type connector on the board since Teyes modes have a larger 5GHz external antenna to use.
    No, it is soldered directly to the board, so to replace you will have to desolder the current antenna and then solder on a new board mount SMA female so you can then screw on a SMA male antenna.
    1
    To get the reversing camera on when not in reverse use a 2 position switch to connect the ACC wire to the reverse wire on the head unit in one position and normal reverse wire to reverse wire on the head unit. I use this to check on the trailer when towing. I don't have 360 so it may not work on a 360 unit but I cannot see why not.
    1
    Has anyone got the new Android Auto Coolwalk UI working on these units?
    Hadn't rolled out to me yet, but just enabled Coolwalk to have a look.
  • 6
    The link is in Russian!?
    welcome to the internet
    5
    Looks like the fan power.
    To tell the truth, that is what i supposed and connected it to the only fitting connector on when of the wire harnesses coming out of the device, BUT my fan never turns on, sooooo maybe im wrong.
    As well as connecting the fan to the harness you also have to switch it on in the UI. In Settings go to Device/Sound/Amp OnOff set to On to have the fan on. Looks like there isn't proper integration for the fan so they just use the switchable amp power output to drive the fan.
    5
    Very clear, many thanks.
    Only one more question, navifly models seems doen't have cooling fan in the back. Is it suggested to have it or not?
    It is definitely suggested especially if you live in (sub-)tropical areas. The fan is really quite and keeps the temperature about 20 degrees lower (in my case).

    And with regard to "UI looks different": I just created a modded firmware based on the latest Mekede in combination with the latest core/kernel I could find, that contains all 11 launchers that are available for the several FYTs around. I currently use Nova Launcher. My current Mekede firmware (build date 18 September 2021) contains 3 launchers: 2 of them look very nice, but that is only eye candy. Real functionality is not so great. I will simply test all 11 and might get back to Nova again. I will also test if my modded firmware is "sharable". I know simply how to overcome issues, so I want to test first.

    I also use something else than the "twipe_all" or "twipe_data", that removes everything (all) or all data including your 3rd party installed apps including their settings. And only because FYT still doesn't have a good update protocol for their own apps after 6+ years.
    My "post upgrade" action is only removing all FYT related data/cache/profiles.
    But first test if that really works ;)
    4
    Excuse me for the little OT. By connecting a smartphone to the Navifly/Mekede with Bluetooth and sharing the address book with it, does it remain in memory with the device? That is, let me explain better, if another smartphone is connected will it have access to the address book of the first smartphone?
    Hello there. I've already test it. Me and my girlfriend usually travel together so I have to choose between her phone and mine (FYT unit only connects to 1 phone at a time). So she's connected and all her contacts appear (and I store it) and as soon as I connect my phone the list is swapped and I cannot see her list anymore.
    It's a good thing. And other fact is that the unit first pairing is always to the last paired phone during switch off (assuming that that phone bluetooth is enabled).
    3
    I finally received my Mekede uis7862 unit for my Octavia 2015, but it doesn't fit correctly. It needs to be pushed in and "click" tight. That is the system VW/Skoda/Seat/Audi use after 2013. That doesn't work and therefore it can easily fall out of the dashboard.
    I did a test drive this afternoon and as such the unit functions fine, but the fact that it is completely loose and can fall out of the dash is an extreme annoyance after having waited so long.

    EDIT: And the 5GHz WiFi reception is a big deception. I have to park my car almost inside my nearest WiFi Mesh AP, while I have a perfect MESH WiFi network.