MediaTek MT65xx USB VCOM Drivers | Error code 10

Jan 15, 2021
7
0
1
I was just trying to install MediaTek MT65xx USB VCOM Drivers on Windows 10 to Flash firmware in my Android phone,
But it is returning me Error code 10.
The drivers are not working too,
Please give me it's solution as soon as possible...😶
Thanks...
 

jwoegerbauer

Senior Member
Jul 11, 2009
4,386
1,075
253
This error isn't returned by MT65xx USB VCOM Driver. :) I suppose it's returned by SP Flash Tool. Please be more precise if you want to get helped.
 
Last edited:
Jan 15, 2021
7
0
1
This error isn't returned by MT65xx USB VCOM Driver. :) I suppose it's returned by SP Flash Tool. Please be more precise if you want to get helped.
I don't know who returns it,
Btw, here is the error in the image I attached,
When I try to flash firmware using Sp Flash Tool, it returns me error: STATUS_BROM_CMD_SEND_DA_FAIL (0xC0060003)

And I read from another xda problem,
That this error seemed to be occur when MediaTek MT65xx USB VCOM Drivers(MediaTek DA USB VCOM Port Drivers) are not installed correctly...
That's what I know, and no doubt you have more knowledge than that I have, So please clear my concepts if wrong and give me its solution... please...
 

Attachments

DJBhardwaj

Recognized Contributor
Apr 23, 2011
5,026
2,659
253
27
Delhi
I don't know who returns it,
Btw, here is the error in the image I attached,
When I try to flash firmware using Sp Flash Tool, it returns me error: STATUS_BROM_CMD_SEND_DA_FAIL (0xC0060003)

And I read from another xda problem,
That this error seemed to be occur when MediaTek MT65xx USB VCOM Drivers(MediaTek DA USB VCOM Port Drivers) are not installed correctly...
That's what I know, and no doubt you have more knowledge than that I have, So please clear my concepts if wrong and give me its solution... please...
First off, go to Control Panel > Device Manager while your device is connected. Right-click the device and uninstall device.

This will also uninstall any associated existing drivers from your computer.

Once this is done, reboot the computer, connect the device again and try these drivers: https://drive.google.com/file/d/1qVmxaQxddvPRjEKHjQVjj3Eo_cawSE9C/view
 
Jan 15, 2021
7
0
1
First off, go to Control Panel > Device Manager while your device is connected. Right-click the device and uninstall device.

This will also uninstall any associated existing drivers from your computer.

Once this is done, reboot the computer, connect the device again and try these drivers: https://drive.google.com/file/d/1qVmxaQxddvPRjEKHjQVjj3Eo_cawSE9C/view
I tried installing the drivers you provided, changed the version of sp flash tool, but nothing worked, same error occurred every time...