• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

[Metamorph] Error "Metamorph with not run without an SDcard"

Search This thread

CitizenLee

Senior Member
Aug 21, 2009
2,390
503
Aberdeen
Hello all,

Posted this in a theme thread in the Hero section but I thought it might be a good idea to post here too.

Anyway, I was just away to test some new themes but get the following error when opening Metamorph:

"Metamorph will not run without an SDcard"

The SDcard is definitely working however, as I can browse my photos and files using other apps, and when I plug the phone into my PC it picks it up fine too.

I tried uninstalling Metamorph and then installing again but no joy.

Does anyone have any idea what the problem could be and how I can fix it?

I've used Metamorph before with no issues, so this has me puzzled!

Cheers,

Lee
 

CitizenLee

Senior Member
Aug 21, 2009
2,390
503
Aberdeen
It still happens when not connected to the PC.

I'm just away to try another SD card to see if I can narrow down what's causing the problem.

EDIT: Tried a different SD & no joy there. Now I'm reflashing the ROM to see if that fixes it.
 
Last edited:

CitizenLee

Senior Member
Aug 21, 2009
2,390
503
Aberdeen
The reflash didn't help.

So that's no problem with SD, fresh ROM and new install of Metamorph.

The only thing I've done since I last tried Metamorph is flash the unlocked SPL so I could change the splash and boot screens.