MIUI 12.0.2.0 Global stable ROM with November Security patch

Search This thread

burzaa4

Member
Oct 9, 2019
36
2
I've been using LineageOS with Extended kernel for a long time now. So far perfect, without any issues even after 15-20+ OTA updates. Even it supports natively camera2api.
[/ZACYTOWAĆ]
What is your battery drain on lineageos? On miui I have 1% overnight on lingeagos with 10% I managed to go down to max 6%. Besides, there is a problem with receiving text messages and the alarm clock can be called 10 minutes later.
 

NeddeX

Senior Member
Jul 6, 2014
59
21
There was a problem with alarm clock and notifications but mid February update fix those issues. As for the battery drain - it's 4% for me (but my battery is almost 3 years old, that's why I've ordered new battery).
 

Sidgup1998

Senior Member
Jan 11, 2020
385
76
I am trying to update 11.0.5.0 to 12.0.2.0 via system updater app, it is saying rom is in beta testing, i was able to flash few weeks ago. Any workarounds?
 

NeddeX

Senior Member
Jul 6, 2014
59
21
Hi!

Where have you bought your new battery? Are there ones with fake capacity i should avoid?
I've ordered and got my from Aliexpress - there are "original" fake ones. But instead I opted for Nohon battery, just a bit more expensive but you get better than those "original" fake ones. I've installed the new battery just a week ago - and so far it's perfect. The Accubattery shows 92% battery capacity (the old one was 60%). Now with the new one drains much slower.
 

.lazuardi.

New member
Mar 24, 2019
4
2
Hey thank you so much for the official ROM collection. I was tempted and tried the official MIUI 12 (because EU dropped whyred from the list :( ) It all went completely fine and smooth up until I check the Region, it stuck on China Region and I can't change it.

When I was about to flash Xiaomi Region Fix on TWRP I found out that my TWRP has been replaced by stock recovery. Another problem occurred when I was about to flash TWRP, the fastboot devices command shows my fastboot id as bunch of question mark (???????? fastboot). I have tried disabled and revoking USB Debugging, reinstalling USB Driver, as well as switching to a different cable but it still shows as question mark.

Does anyone encounter same problem with mine? If not, can someone please tell me what can I do to fix this?

I came from Lineage OS 18.1 when I flashed MIUI 12. Thank you

Edit: Solved after switching to different PC
 
Last edited:

Fikrinst01

New member
Jun 1, 2021
3
1
Xiaomi baru saja meluncurkan product terbaru mi 11 ultra. Wow spesifikasi gila dengan harga yang tidak terlalu mahal 👍 silahkan cek reviewnya disini

Mod Edit: English Translation Below

Xiaomi has just launched the latest product, Mi 11 Ultra. Wow crazy specifications at a price that is not too expensive 👍 please check the review here

 
Last edited by a moderator:
Jan 10, 2021
7
3
Hi,I'm having problem in my phone.I've tried to solve at own but couldn't.My phone suddenly and sometimes not charges even it shows that it is charging.Even after charging for hours its battery just decrease as in standby.
I don't know this problem started after miui 12 or before.But I'm facing this issue from months.My charger,cable and port everything is fine.I think this is a software issue or phone's mood.Actually I use ampere meter to check whether sufficient current is coming or not.When I plug charger and when phone is in mood to charge current comes 1600mA to 1700mA but sometimes suddenly current drops to 300mA to 400mA and phone don't charge(Even it shows that phone is charging but in actual it's not).
If anyone have solution to this problem then please provide.
I'm tired of this **** because sometimes it don't charge when I needed most.
Sunil Sir please suggest something.
I'll upload screenshots if you need.
anyone else facing same problem?
 
  • Like
Reactions: SunilSuni

SunilSuni

Senior Member
Jul 5, 2017
1,609
956
Bengaluru
Hi,I'm having problem in my phone.I've tried to solve at own but couldn't.My phone suddenly and sometimes not charges even it shows that it is charging.Even after charging for hours its battery just decrease as in standby.
I don't know this problem started after miui 12 or before.But I'm facing this issue from months.My charger,cable and port everything is fine.I think this is a software issue or phone's mood.Actually I use ampere meter to check whether sufficient current is coming or not.When I plug charger and when phone is in mood to charge current comes 1600mA to 1700mA but sometimes suddenly current drops to 300mA to 400mA and phone don't charge(Even it shows that phone is charging but in actual it's not).
If anyone have solution to this problem then please provide.
I'm tired of this **** because sometimes it don't charge when I needed most.
Sunil Sir please suggest something.
I'll upload screenshots if you need.
anyone else facing same problem?
Are you using custom ROM or MIUI ROM ??

I faced similar issue on custom ROM (LOS and PixelExperience) but no issue on MIUI ROM

Might be charging port issue if you are facing issue on MIUI ROM.
 

SunilSuni

Senior Member
Jul 5, 2017
1,609
956
Bengaluru
Hi,I'm having problem in my phone.I've tried to solve at own but couldn't.My phone suddenly and sometimes not charges even it shows that it is charging.Even after charging for hours its battery just decrease as in standby.
I don't know this problem started after miui 12 or before.But I'm facing this issue from months.My charger,cable and port everything is fine.I think this is a software issue or phone's mood.Actually I use ampere meter to check whether sufficient current is coming or not.When I plug charger and when phone is in mood to charge current comes 1600mA to 1700mA but sometimes suddenly current drops to 300mA to 400mA and phone don't charge(Even it shows that phone is charging but in actual it's not).
If anyone have solution to this problem then please provide.
I'm tired of this **** because sometimes it don't charge when I needed most.
Sunil Sir please suggest something.
I'll upload screenshots if you need.
anyone else facing same problem?
Try to charge your phone by switching off your phone.. let it charge untill 100% and then turn it on
 

AhmedAlaa01

Senior Member
Jun 15, 2016
82
13
when i wipe data of security app boost speed and other option disappeared is there any solution to return them
IMG_20210609_153303.jpg
 
Jan 10, 2021
7
3
Are you using custom ROM or MIUI ROM ??

I faced similar issue on custom ROM (LOS and PixelExperience) but no issue on MIUI ROM

Might be charging port issue if you are facing issue on MIUI ROM.
I'm using official miui 12.0.2.0 ROM.
Sir,as you said that you faced similar experience on custom rom so does this mean software issue?If yes how you fixed it? What would you suggest me Sir?
I think charging port should not be an issue because if charging port having issue then It shouldn't charge at full capacity(Current drops suddenly without even touching charging port).
Once it will be confirmed that port is causing issue.Then I should replace it.
 
Jan 10, 2021
7
3
when i wipe data of security app boost speed and other option disappeared is there any solution to return themView attachment 5333687
We shouldn't interfare in security app because once I installed security app update from apkmirror then my phone was working unexpectedly and keeps showing popups that security stops working.Even I was not able to uninstall apps from settings.
But somehow I manage to uninstall updated version of security app then it back to normal.
For your case I think just wait for official security update then it may restore previous options(I'm not sure though).
 

AhmedAlaa01

Senior Member
Jun 15, 2016
82
13
We shouldn't interfare in security app because once I installed security app update from apkmirror then my phone was working unexpectedly and keeps showing popups that security stops working.Even I was not able to uninstall apps from settings.
But somehow I manage to uninstall updated version of security app then it back to normal.
For your case I think just wait for official security update then it may restore previous options(I'm not sure though).
i uninstall update and return to v 4.6 and install update form system app updater , it doesn't fix the app
 

Top Liked Posts