• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[MOD][ROM][FAST/STABLE][LINKS ADDED] ZXK Eclair [BETA][5/10/10]

Search This thread

kherio

Senior Member
Aug 3, 2009
893
1,075
Leioa
OnePlus 8T
And which is the default frequency? 528? Or... :p

Anyway, flashing right now. I LOVE ur Roms.... hehehe
 
Last edited:

toeshot

Senior Member
Jul 29, 2008
948
22
Aurora, Near Chicago
Hello New Thread.

I kinda figured you fell asleep last night Kolohe. I will check your beta when I get home from work later today :) and put up the mirror. I am going to keep your old ROMs up there too
 
Last edited:

nmw407

Senior Member
Mar 2, 2009
499
70
got a question.

Did a total wipe and when it booted up first time, I got a low space warning. Apparently a whole bunch of my apps that were on SDcard came back as installed. And because on first boot, apps2sd isn't on yet, it tried to put them on internal (I had about +/- 80 apps come back from my 139 total)

So I backed out, rewiped data, dalvik, and ext, and reflashed rom. It boot up fine again, but once again, it immediately installed 7 of the apps (replica island, docs to go, pobs... just to name a few). So I moved them to sd card and all is fine.

The question is:
1. Is this normal? I've never had this happen before CM5 based ROMs. I haven't tried any other Eclair roms except the CM5 based ones and I wasn't sure if this is a behavior that's normal for 2.1 roms.
2. Why only some of the apps come back? Isn't wiping ext supposed to clear it all out or am I mistaken?
 

TheNewGuy

Senior Member
Sep 29, 2009
512
124
Just wanted to let you know, there seems to be a problem with using Backup for Root users. It will break any apps allready installed and fix_permissions or Repair ext will not help, I have found this to be true on all CY5 based roms.

EDIT:Restoring SMS,Call log and even Market DB seems to work fine after running Fix_permissions, Restoring APPS Does Nothing.(No APPS Restored) It Was trying use the Dusted-donuts hack that caused the apps to be Broken.

EDIT:::: The problem WITH APPS NOT WORKING APPEARS TO HAVE BEEN CAUSED BY ME TRYING TO USE THE JIT HACK "DUSTED-DONUTS" LIKE I DID WITH 4.1. I believe the JIT Flash Update for Cy5 will work though.

EDIT: JIT-HACK It does work.http://droidbasement.com/db-blog/?p=245 this is what i used.


Thanks again for a great rom!
This thing Flies!
I'm using the Jit-Hack And AnyKernel OC Patch,changed swappiness to 95 in 86supersettings,and cpu refresh to 1000000(kills batt),and Cpu Min/Max to 122800/716000. Still using SetCPU for Sleep/failsafe Profile.

EDIT2: I just noticed that at the initial google sign in screen you can press menu and in addition to the normal Wireless settings option there is now an option to disable auto restore!( I know you probably already knew that and it has been mentioned a hundred times!)
 
Last edited:

samaral

Senior Member
Jul 31, 2006
135
2
Manila
Watching logcat I saw that debugger daemon is enabled. I/Debug. :)

and is this based on CE-5.0 t2? or are patches for T3 in place?
 
Last edited:

Klyentel

Senior Member
Aug 23, 2009
826
133
Cary, NC
bit.ly
quick question:

If I extracted the boot img from this rom and flashed it with my currently installed CM 5.0.7 test 3 would it still have the same speed boost, optimization, and cache clearing settings?

Not that I don't want to flash this rom itself:), but I was just wondering if I could also try out the features with another.
 

XxKOLOHExX

Senior Member
Aug 23, 2009
3,116
11
Hawaii
Will fix the apparently problem but that might be caused by thenew boot script that wipes the dalvik cache. .. will be working on that later today
 

XxKOLOHExX

Senior Member
Aug 23, 2009
3,116
11
Hawaii
quick question:

If I extracted the boot img from this rom and flashed it with my currently installed CM 5.0.7 test 3 would it still have the same speed boost, optimization, and cache clearing settings?

Not that I don't want to flash this rom itself:), but I was just wondering if I could also try out the features with another.
You can I suppose,
Just needs to be a CM5 based rom
 

XxKOLOHExX

Senior Member
Aug 23, 2009
3,116
11
Hawaii
Just wanted to let you know, there seems to be a problem with using Backup for Root users. It will break any apps allready installed and fix_permissions or Repair ext will not help, I have found this to be true on all CY5 based roms.

EDIT:Restoring SMS,Call log and even Market DB seems to work fine after running Fix_permissions, it is just trying to restore apps that messes it up.

EDIT:::: The problem WITH APPS NOT WORKING APPEARS TO HAVE BEEN CAUSED BY ME TRYING TO USE THE JIT HACK "DUSTED-DONUTS" LIKE I DID WITH 4.1. I believe the JIT Flash Update for Cy5 will work though.

Also as a side note, I think apps2sd must be enabled by default,or get rid of the auto app restore thing. I think it is going to confuse people and clutter up the threads.

But thanks again for a great rom!

EDIT2: I just noticed that at the initial google sign in screen you can press menu and in addition to the normal Wireless settings option there is now an option to disable auto restore!( I know you probably already knew that and it has been mentioned a hundred times!)
Ohh. I think I might know why that is happening and I think I night be able to fix that.... but seeing that I don't use it I might need to find a tester to see if it works
 

XxKOLOHExX

Senior Member
Aug 23, 2009
3,116
11
Hawaii
got a question.

Did a total wipe and when it booted up first time, I got a low space warning. Apparently a whole bunch of my apps that were on SDcard came back as installed. And because on first boot, apps2sd isn't on yet, it tried to put them on internal (I had about +/- 80 apps come back from my 139 total)

So I backed out, rewiped data, dalvik, and ext, and reflashed rom. It boot up fine again, but once again, it immediately installed 7 of the apps (replica island, docs to go, pobs... just to name a few). So I moved them to sd card and all is fine.

The question is:
1. Is this normal? I've never had this happen before CM5 based ROMs. I haven't tried any other Eclair roms except the CM5 based ones and I wasn't sure if this is a behavior that's normal for 2.1 roms.
2. Why only some of the apps come back? Isn't wiping ext supposed to clear it all out or am I mistaken?
Yes it is normal but if you want to turn it off before you log in press menu button in setup andthere should be an option to turn it off
 

TheNewGuy

Senior Member
Sep 29, 2009
512
124
Ohh. I think I might know why that is happening and I think I night be able to fix that.... but seeing that I don't use it I might need to find a tester to see if it works
I would be willing to test any of your ROMs that would help you out. I am good at BART Backup and Restore! Just let me know.