• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[module] WiFi Bonding

Search This thread

shashikant sharma

New member
Mar 30, 2014
3
0

Attachments

  • 138404230_401593811055091_8298510585947718383_n.jpg
    138404230_401593811055091_8298510585947718383_n.jpg
    6.4 KB · Views: 149

Bradford1040

Senior Member
Mar 5, 2016
146
24
50
West Palm Beach, FL
This absolutely worked as far as increasing my speed, but on my device oneplus 7tpro 5g (mclaren) (HD1925) with lineageOS 17.1 it was increasingly causing my phone to get very hot on the back of the device right under the camera, and battery life, was basically cut in half (but not upon installing the module) it took about a week to notice

If there was a way to toggle it without rebooting (assuming that's what needs to be done) this would be great for say a high definition movie stream or casting. But not to be left on continuously!

Just my opinion,
 

Alecjasonn

Senior Member
Jul 6, 2015
125
18
OnePlus 7 Pro
OnePlus 8 Pro
When I remove the module it still seems to be on or effective. I don't want to use 40mhz because it's not faster, it's slower because my device supports 80mhz and so does my router. It's slowing the wifi down on my device. How do I fix this? I already removed the module and it's not fixed.
 

KeinePanik

Member
Aug 1, 2020
37
22
When I remove the module it still seems to be on or effective. I don't want to use 40mhz because it's not faster, it's slower because my device supports 80mhz and so does my router. It's slowing the wifi down on my device. How do I fix this? I already removed the module and it's not fixed.
I guess, you should remove all your wifi-networks. Then reconnect - hopefully this helps.
 

Top Liked Posts