Moto camera with slowmo

kraatus90

Senior Member
Sep 2, 2012
407
479
103
Sup guys , after searching and messing with media_profiles.xml alot, finally i found a fix for slowmotion recording with stock moto camera on cm12.1. for moto x 2014 and since i also have moto g , i tried it on motog too and it's working :laugh:


these are the changes i have done apart from slowmo -
increased 720p bitrate to 14 from 10mbps
increased 720p audio bitrate to 256kbps
image quality to 100%

it may work on other roms too i haven't tested yet.

how to - extract the file and copy it to the /system/etc/ , overwrite and give permission 644. you need moto camera already installed just install it from many other threads.

Edit- added flashable zip. if you have motocam already installed, just flash motocamslowmo zip.
 

Attachments

Last edited:

tepar

Senior Member
Apr 21, 2013
108
24
0
Sup guys , after searching and messing with media_profiles.xml alot, finally i found a fix for slowmotion recording with stock moto camera on cm12.1. for moto x 2014 and since i also have moto g , i tried it on motog too and it's working :laugh:


these are the changes i have done apart from slowmo -
increased 720p bitrate to 14 from 10mbps
increased 720p audio bitrate to 256kbps
image quality to 100%

it may work on other roms too i haven't tested yet.

how to - extract the file and copy it to the /system/etc/ , overwrite and give permission 644. you need moto camera already installed just install it from many other threads.
Thanks alot man...tested and working like a charm...i always wanted to try the slowmo....:D
 

Bieel_Ghost

New member
Nov 14, 2015
2
0
0
:\ Not work's

not work on my moto g ;----;
and further down the video quality to 280p :crying: :crying: :crying:
did not make the backup , please help :crying: :(
(ROM: Flyme OS) Lollipop
 

dirty_smurf45

Senior Member
Jul 9, 2014
304
69
0
Southern California
not work on my moto g ;----;
and further down the video quality to 280p :crying: :crying: :crying:
did not make the backup , please help :crying: :(
(ROM: Flyme OS) Lollipop
It works. I had the same problem and I don't know what caused it but I redownloaded the file and followed the directions again. Try downloading it again. I'll send you my file (I don't have my backup anymore, so the edited one) if you need it.

Sent from my Moto G falcon xt1031 using Tapatalk
 
  • Like
Reactions: Bieel_Ghost